<!doctype html>
<html lang="en">
<head>
	<html lang="en-US">
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="robots" content="noodp"/>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

	
	<!-- fav and touch icons -->
	<link rel="shortcut icon" href="http://www.mywindsornow.com/wp-content/themes/windsor-now-theme/assets/img/favicon.ico"/>
	<link rel="apple-touch-icon" href="http://www.mywindsornow.com/wp-content/themes/windsor-now-theme/assets/img/apple-touch-icon-144.png" />

	<meta name="apple-mobile-web-app-title" content="MyWindsorNow.com"/>

	<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Windsor Now &raquo; Feed" href="http://www.mywindsornow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Windsor Now &raquo; Comments Feed" href="http://www.mywindsornow.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mywindsornow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4fe72916a88e5a97505ecab7a09e6ba8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.mywindsornow.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.mywindsornow.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.mywindsornow.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/css/vendor/bootstrap-swift.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/css/vendor/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/css/vendor/fancybox.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='swift-main-css'  href='http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/css/styles-main.min.css?ver=100617' type='text/css' media='all' />
<link rel='stylesheet' id='swift-child-css'  href='http://www.mywindsornow.com/wp-content/themes/windsor-now-theme/assets/css/styles-main.css?ver=031717' type='text/css' media='all' />
<script type='text/javascript' src='http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header.js?ver=1.0'></script>
<script type='text/javascript' src='https://content.jwplatform.com/libraries/AgjBbKH4.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria.js?ver=1.4.2'></script>
<link rel='https://api.w.org/' href='http://www.mywindsornow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mywindsornow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mywindsornow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Town and County Meeting for Weld County municipalities scheduled' href='http://www.mywindsornow.com/news/town-and-county-meeting-for-weld-county-municipalities-scheduled/' />
<link rel='next' title='October is College Application Month in Colorado' href='http://www.mywindsornow.com/news/october-is-college-application-month-in-colorado/' />

<link rel="canonical" href="http://www.mywindsornow.com/news/are-you-a-university-high-school-graduate-who-served-in-the-military/" />
<link rel='shortlink' href='http://www.mywindsornow.com/?p=50620' />
<link rel="alternate" type="application/json+oembed" href="http://www.mywindsornow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mywindsornow.com%2Fnews%2Fare-you-a-university-high-school-graduate-who-served-in-the-military%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mywindsornow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mywindsornow.com%2Fnews%2Fare-you-a-university-high-school-graduate-who-served-in-the-military%2F&#038;format=xml" />
    <meta property="tout:article:id" content="29299682"/>
    <meta property="tout:article:author" content="Staff reports"/>
    <meta property="tout:article:pubdate" content="2017-10-11T17:21:02+00:00"/>
<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-23', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script><script>
        (function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);
        </script><noscript>
        <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" />
      </noscript>
      <script>
    	var _qevents = _qevents || [];
    	(function() {
    	var elem = document.createElement('script');
    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    	elem.async = true;
    	elem.type = "text/javascript";
    	var scpt = document.getElementsByTagName('script')[0];
    	scpt.parentNode.insertBefore(elem, scpt);
    	})();
    </script><meta name="google-site-verification" content="ZWwHkaQMzTWu2QheMgfIjns4zMrO6VNBgTK80BbTepY" />
        <meta name="bt:id" content="50620_MyWindsorNow">
        <meta name="bt:type" content="post_MyWindsorNow">
        <meta name="bt:modDate" content="2017-10-11 17:21:02">
        <meta name="bt:pubDate" content="2017-10-11 17:21:02">
        <meta name="bt:category" content="News">
        <meta name="bt:keywords" content="UNIVERSITY, BETZ, MILITARY, BAYLEE, JOINED, NAMES, PROJECT, ABLE, COM, CONTACT">
        <meta name="bt:author" content="Staff reports">
        <meta name="bt:expDate" content="2017-11-11 17:21:02">
  			<meta name="bt:image" content="http://www.mywindsornow.com/wp-content/uploads/2016/10/facebook-thumbnail-1200.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="134036690108069" /><meta name="pubdate" content="20171011"><title>Are you a University High School graduate who served in the military? | MyWindsorNow.com</title><meta name="description" content="For her senior project, University student Baylee Betz is creating an honor wall in the school with the names of the men and women who graduated from University and" /><meta name="keywords" content="UNIVERSITY, BETZ, MILITARY, BAYLEE, JOINED, NAMES, PROJECT, ABLE, COM, CONTACT" />
<meta property="og:title" content="Are you a University High School graduate who served in the military?"/>
<meta property="og:description" content="For her senior project, University student Baylee Betz is creating an honor wall in the school with the names of the men and women who graduated from University and"/>
<meta property="og:url" content="http://www.mywindsornow.com/news/are-you-a-university-high-school-graduate-who-served-in-the-military/"/>
<meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@WindsorNow"/><meta property="og:image" content="http://www.mywindsornow.com/wp-content/uploads/2016/10/facebook-thumbnail-1200.jpg"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/MyWindsorNow" /><meta property="og:type" content="article" />
</head>

<body class="post-template-default single single-post postid-50620 single-format-standard nccg cat-main-headline cat-news">

    <script>
      function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = true;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }
      </script>


      <script>
      if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_96409157'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }
          
      </script>
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=134036690108069";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script><!-- position: peelback | id: 1x1 | ad unit: GPC_WindsorNow/ROS/news-->        <div id="div-gpt-ad-1x1" data-adunit="GPC_WindsorNow/ROS/news" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align: center;height:0;"></div><!-- position: modal | id: 1x3 | ad unit: GPC_WindsorNow/ROS/news-->        <div id="div-gpt-ad-1x3" data-adunit="GPC_WindsorNow/ROS/news" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align: center;height:0;"></div>
<div id="wrapper">

<!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]-->

<!-- TICKER -->
<div id="ticker" class="nocontent">
	<div class="container">
		<div class="row">

			<div class="col-md-12">
								<div class="hidden-xs">
					<label>Trending:</label>
					<ul id="ticker-stories">
			    	<li><a href="http://www.mywindsornow.com/news/windsor-herbalist-hopes-to-improve-residents-wellbeing/">Windsor herbalist hopes to improve residents’ well-being</a></li><li><a href="http://www.mywindsornow.com/news/windsor-hopes-staffing-changes-will-improve-departmental-efficiency/">Windsor hopes staffing changes will improve departmental efficiency</a></li><li><a href="http://www.mywindsornow.com/news/whs-students-collecting-donations-for-texan-high-school-in-wake-of-hurricane/">WHS students collecting donations for Texan high school in wake of hurricane</a></li><li><a href="http://www.mywindsornow.com/news/windsor-to-hold-halloween-events/">Windsor to hold Halloween events</a></li><li><a href="http://www.mywindsornow.com/news/evans-police-seek-help-of-public-in-finding-missing-woman/">Evans police seek help of public in finding missing woman</a></li>					</ul>
				</div><!-- END .hidden-xs -->
			</div><!-- END .col-md-12 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</div><!-- END #ticker -->
<!-- END TICKER -->


<!-- HEADER -->
<header>
<div class="container">
		<div class="row">

			<div class="col-sm-8">
				<a id="header-logo" href="http://www.mywindsornow.com">
					<h1>Serving Windsor and Weld County, CO</h1>
				</a>
				<button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button>
			</div><!-- END .col-sm-8 -->

			<div class="col-sm-4">
				<div id="header-ad">
					<!-- position: search | id: 234x60-search | ad unit: GPC_WindsorNow/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-234x60-search" data-adunit="GPC_WindsorNow/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align: center;"></div>
      </div>				</div><!-- END #header-ad -->
			</div><!-- END .col-sm-4 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</header>
<!-- END HEADER -->


<!-- NAV -->
<nav class="navbar navbar-default hidden-xs">
	<div class="container" style="position:relative;">

		<div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="http://www.mywindsornow.com/" class="dropdown-toggle" data-toggle="dropdown">News</a>
<ul class="dropdown-menu">
	<li id="menu-item-160" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.greeleytribune.com/News/Obituaries">Obituaries</a></li>	<li id="menu-item-161" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.greeleytribune.com/News/Opinion">Opinion</a></li>	<li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.greeleytribune.com/News/Weather">Weather</a></li><!--.dropdown-->
</ul>
</li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-29068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29068"><a href="http://classifieds.mywindsornow.com/">Classifieds</a></li>
<li id="menu-item-29069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29069"><a href="http://classifieds.mywindsornow.com/category/Employment">Jobs</a></li>
<li id="menu-item-29070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29070"><a href="http://classifieds.mywindsornow.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li id="menu-item-29071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29071"><a href="http://classifieds.mywindsornow.com/category/Transportation">Autos</a></li>
<li id="menu-item-29072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29072"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=wn">Place Ad</a></li>
</ul></div>
	</div><!-- END .container -->
</nav>

<div class="container">

	<div id="breadcrumb-container">
				<div id="breadcrumb-bar">
			<div class="row">
				<div class="col-md-5 col-md-offset-7 col-sm-12">

					<div class="ham-toggle collapse">
						<ul id="breadcrumb-social">
						<li>
						  <a href="https://www.facebook.com/MyWindsorNow" class="facebook dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
						<li>
						  <a href="https://twitter.com/WindsorNow" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
			</ul>						<form id="breadcrumb-search" role="search" method="get" class="search-form" action="http://www.mywindsornow.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2017-07-14" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit">&#xf002;</button></form>					</div><!-- END .ham-toggle-->

				</div><!-- END .col-md-5-->
			</div><!-- END .row -->
		</div><!-- END #breadcrumb-bar -->
		
		<div class="ham-toggle collapse">
			<nav id="mobile-menu" class="visible-xs-block">
				<ul>
					<li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-158"><a href="http://www.mywindsornow.com/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160"><a href="http://www.greeleytribune.com/News/Obituaries">Obituaries</a></li>
	<li id="menu-item-161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161"><a href="http://www.greeleytribune.com/News/Opinion">Opinion</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163"><a href="http://www.greeleytribune.com/News/Weather">Weather</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29068"><a href="http://classifieds.mywindsornow.com/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29069"><a href="http://classifieds.mywindsornow.com/category/Employment">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29070"><a href="http://classifieds.mywindsornow.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29071"><a href="http://classifieds.mywindsornow.com/category/Transportation">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29072"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=wn">Place Ad</a></li>
<li id="menu-item-29073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29073"><a href="http://apps.mywindsornow.com/utils/forms/index2.php">Submit Your News</a></li>
				</ul>
			</nav>
		</div><!-- END .ham-toggle -->
	</div><!-- END #breadcrumb-container -->

</div><!-- END .container -->
<!-- END NAV -->


<!-- MAIN CONTENT -->
<div class="container">

		

	
		<!-- TOP AD BAR -->
		<div id="ad-bar-top" class="ad-bar hidden-xs">
			<div class="row">

			<div class="col-md-12">
				<div class="ad-bar-wrapper">
					<!-- position: leaderboard | id: 728x90-leaderboard | ad unit: GPC_WindsorNow/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-728x90-leaderboard" data-adunit="GPC_WindsorNow/ROS/news" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div>				</div><!-- END .ad-bar-wrapper -->
			</div><!-- END .col-md-12 -->

			</div><!-- END .row -->
		</div><!-- END #ad-bar -->
		<!-- END TOP AD BAR -->

		<main>
			<div id="single">
				<div class="row">

					<div class="col-md-8 no-padding-right">
						<article>

							<h1>Are you a University High School graduate who served in the military?</h1>
							
							<div id="single-byline">
								<div class="row">

										<div class="col-sm-5">
											<div id="single-author"><strong><address>Staff reports<br></address></strong></div><!-- END #single-author -->												<time>October 11, 2017</time>
																					</div><!-- END .col-sm-5 -->

										<div class="col-sm-7">
											<div id="single-social-header">
												<div class="addthis_toolbox">
												  <div class="custom-images">
												    <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a>
												    <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a>
														<a class="comments" data-type="comment"><i class="fa fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="http://www.mywindsornow.com/?p=50620"></span>)</span></a>
														<a class="addthis_button_email hidden-xs" data-type="email"><i class="fa fa-envelope" aria-hidden="true"></i></a>
														<a class="addthis_button_print hidden-xs" data-type="print"><i class="fa fa-print" aria-hidden="true"></i></a>
												    <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a>
												  </div><!-- END .custom-images -->
												</div><!-- END .addthis_toolbox -->
											</div><!-- END #single-social-header -->
										</div><!-- END .col-sm-7 -->

								</div><!-- END .row -->
							</div><!-- END #single-byline -->

							<div id="print-byline" class="visible-print-block">
								<div id="single-author"><strong><address>Staff reports<br></address></strong></div><!-- END #single-author -->								<p>October 11, 2017</p>
							</div>

							<div class="p402_premium"><!-- used to hide content for Google Surveys -->
																<div class="tout-sdk tout-top-article p402_hide"></div><!-- top tout player -->
								
								<div id="single-media" class="p402_hide"></div><!-- END #single-media -->

								<div id="single-content">
									<p class="GDT-GDT STORY Text">For her senior project, University student Baylee Betz is creating an honor wall in the school with the names of the men and women who graduated from University and joined the military. </p>
<p class="GDT-GDT STORY Text">However, she hasn't been able to come up with many names through conversations with University counselors and recruiters.</p>
<p class="GDT-GDT STORY Text">If you joined the military after graduating from University and are interested in being part of Betz's project, you can contact her at <a id="N0x18f6790N0x192fe80:N0x18f6790N0x18d9490" href="baylee.betz@universityschools.com">baylee.betz@universityschools.com</a>.</p>
<div class="article-mobile-ad" data-tile="article-mobile-ad"></div>																										</div><!-- END #single-content -->

								<div class="clearfix"></div>

								<div id="single-social-footer">
									<div class="addthis_toolbox">
										<div class="custom-images">
											<a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a>
											<a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a>
											<a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a>
										</div><!-- END .custom-images -->
									</div><!-- END .addthis_toolbox -->
								</div><!-- END #single-social-footer -->

								<div id="single-article-link">
									<p><a href="#" class="article-back"><i class="fa fa-arrow-left" aria-hidden="true"></i> Go back to article</a></p>
								</div><!-- END #single-article-link -->

								<div id="single-comments"></div><!-- END #single-comments -->

							</div><!-- END .p402_premium -->

							<!-- required for google survey -->
							<script type="text/javascript">
							  try { _402_Show(); } catch(e) {}
							</script>

							<div id="single-join">
								<a>
									<h4>Join the Conversation</h4>
									<p class="cta">View and add comments &raquo;</p>
									<p class="account">A Facebook account is required</p>
								</a>
							</div><!-- END #single-join-->

							<div id="single-post-script" class="nocontent">

								
				<div class="recommendations">
				<h2>Recommended Stories For You</h2>
				<div class="row auto-clear">
				 <div id="bt-mywindsornow-recommendations">
				 </div>
				</div><!-- END .row -->
				<hr>
				</div>
																	<h2>Trending In: News</h2>
									<div class="row auto-clear">
										<div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.mywindsornow.com/news/windsor-herbalist-hopes-to-improve-residents-wellbeing/"><img width="150" height="107" src="http://www.mywindsornow.com/wp-content/uploads/2017/10/WindsorHerbalist-WNW-101117-1-150x107.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.mywindsornow.com/wp-content/uploads/2017/10/WindsorHerbalist-WNW-101117-1-150x107.jpg 150w, http://www.mywindsornow.com/wp-content/uploads/2017/10/WindsorHerbalist-WNW-101117-1-325x233.jpg 325w, http://www.mywindsornow.com/wp-content/uploads/2017/10/WindsorHerbalist-WNW-101117-1.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.mywindsornow.com/news/windsor-herbalist-hopes-to-improve-residents-wellbeing/">Windsor herbalist hopes to improve residents’ well-being</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.mywindsornow.com/news/windsor-hopes-staffing-changes-will-improve-departmental-efficiency/"><img src="http://media.swiftcom.com/assets/Shared/Images/RelatedImages/18.jpg" width="144" height="93" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.mywindsornow.com/news/windsor-hopes-staffing-changes-will-improve-departmental-efficiency/">Windsor hopes staffing changes will improve departmental efficiency</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.mywindsornow.com/news/whs-students-collecting-donations-for-texan-high-school-in-wake-of-hurricane/"><img width="150" height="100" src="http://www.mywindsornow.com/wp-content/uploads/2017/10/WHSFundraising-slideshow-WNW-101117-1-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.mywindsornow.com/wp-content/uploads/2017/10/WHSFundraising-slideshow-WNW-101117-1-150x100.jpg 150w, http://www.mywindsornow.com/wp-content/uploads/2017/10/WHSFundraising-slideshow-WNW-101117-1-325x216.jpg 325w, http://www.mywindsornow.com/wp-content/uploads/2017/10/WHSFundraising-slideshow-WNW-101117-1.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.mywindsornow.com/news/whs-students-collecting-donations-for-texan-high-school-in-wake-of-hurricane/">WHS students collecting donations for Texan high school in wake of hurricane</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.mywindsornow.com/news/windsor-to-hold-halloween-events/"><img width="150" height="125" src="http://www.mywindsornow.com/wp-content/uploads/2017/10/HalloweenEvents-150x125.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.mywindsornow.com/wp-content/uploads/2017/10/HalloweenEvents-150x125.jpg 150w, http://www.mywindsornow.com/wp-content/uploads/2017/10/HalloweenEvents-325x270.jpg 325w, http://www.mywindsornow.com/wp-content/uploads/2017/10/HalloweenEvents.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.mywindsornow.com/news/windsor-to-hold-halloween-events/">Windsor to hold Halloween events</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 -->									</div><!-- END .row -->

								
							</div><!-- END #single-post-script -->

							<div id="single-tout-bottom">
								<div class="tout-sdk tout-below-article"></div><!-- bottom tout player -->
							</div><!-- END #single-tout-bottom -->

						</article>
					</div><!-- END .col-md-8 -->

					<div class="col-md-4">
						<aside id="tiles">
    <div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;">
        <div class="heading"><h2>Top Jobs</h2></div>
        <div style="padding: 10px 15px 0 15px;" class="nocontent">
      <div id='tile-topjob-content'>
<div id='tile-topjob-carousel' class='tile-carousel swipe'>
<div class="swipe-wrap">
<div>
<div class="tilec2title"><a href="http://classifieds.mywindsornow.com/adredirect/1-0000130814">Medical Assistant</a></div>
<div class="tilec2admeta">
Greeley, CO  80634 - Oct 10, 2017 - ad id: 1-0000130814
</div>
<div class="tilec2description"> Medical Assistant Registered MA with IV Experience - Minimum 1 year ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.mywindsornow.com/adredirect/1-0000131825">Personal Assistant</a></div>
<div class="tilec2admeta">
Greeley, CO  80634 - Oct 11, 2017 - ad id: 1-0000131825
</div>
<div class="tilec2description"> Personal Assistant to help with small concrete business, house cleaning...</div>
</div><div>
	 
		<a href="http://classifieds.mywindsornow.com/adredirect/12920072"><img class="tilec2image" src="http://apps3.mywindsornow.com/utils/c2/imagesthumb/7060833_t.jpg"/></a>
	<div class="tilec2title"><a href="http://classifieds.mywindsornow.com/adredirect/12920072">Derrick Hand / Oilfield / Rigs / ...</a></div>
<div class="tilec2admeta">
Longmont  80405 - Sep 13, 2017 - ad id: 12920072
</div>
<div class="tilec2description">DERRICK HANDS for WO Rigs and LOCAL CDL Drivers needed!! Must have clean ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.mywindsornow.com/adredirect/1-0000130556">Medical Receptionist</a></div>
<div class="tilec2admeta">
Greeley, CO  80634 - Oct 10, 2017 - ad id: 1-0000130556
</div>
<div class="tilec2description"> MEDICAL RECEPTION Full time Medical Receptionist opening at a busy ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.mywindsornow.com/adredirect/1-0000128756">Heavy Equipment and Roustabout ...</a></div>
<div class="tilec2admeta">
Greeley, CO  80631 - Oct 10, 2017 - ad id: 1-0000128756
</div>
<div class="tilec2description"> Immediate openings for Heavy Equipment and Roustabout Laborers. Experience...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.mywindsornow.com/adredirect/1-0000131782">Farm & Feed Lot Help</a></div>
<div class="tilec2admeta">
Morrill, NE  69358 - Oct 11, 2017 - ad id: 1-0000131782
</div>
<div class="tilec2description"> FT help wanted on Western NE farm and feed lot. Valid drivers license ...</div>
</div><div>
	 
		<a href="http://classifieds.mywindsornow.com/adredirect/12928547"><img class="tilec2image" src="http://apps3.mywindsornow.com/utils/c2/imagesthumb/6987767_t.jpg"/></a>
	<div class="tilec2title"><a href="http://classifieds.mywindsornow.com/adredirect/12928547">Advertising Account Manager / Sales...</a></div>
<div class="tilec2admeta">
Greeley, CO  80631 - Sep 30, 2017 - ad id: 12928547
</div>
<div class="tilec2description">Looking for a new job? The Greeley Tribune is currently seeking ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.mywindsornow.com/adredirect/12927263">Education Librarian, Assistant ...</a></div>
<div class="tilec2admeta">
Greeley, CO  80631 - Sep 30, 2017 - ad id: 12927263
</div>
<div class="tilec2description">Coordinator for Asian Educational Partnerships &amp; Support Services - ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.mywindsornow.com/adredirect/1-0000128267">Advertising Account Manager</a></div>
<div class="tilec2admeta">
Greeley, CO  80631 - Oct 10, 2017 - ad id: 1-0000128267
</div>
<div class="tilec2description"> Looking for a new job? The Greeley Tribune is currently seeking ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.mywindsornow.com/adredirect/1-0000118611">Patient Account Representative</a></div>
<div class="tilec2admeta">
Greeley, CO  80631 - Oct 10, 2017 - ad id: 1-0000118611
</div>
<div class="tilec2description"> Extended Business Office PFC's Team is Expanding Patient Account ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.mywindsornow.com/adredirect/1-0000121524">Full Time</a></div>
<div class="tilec2admeta">
Greeley, CO  80631 - Oct 10, 2017 - ad id: 1-0000121524
</div>
<div class="tilec2description"> STARTEK Greeley is NOW HIRING with a $1,300 Sign On Bonus! Flexible ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.mywindsornow.com/adredirect/1-0000128775">Finished Motor Grader Operators</a></div>
<div class="tilec2admeta">
Greeley, CO  80634 - Oct 10, 2017 - ad id: 1-0000128775
</div>
<div class="tilec2description"> Crow Creek Construction is hiring experienced Finished Motor Grader ...</div>
</div><div>
	 
		<a href="http://classifieds.mywindsornow.com/adredirect/1-0000121162"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/62/0000121162-01-0.jpg"/></a>
	<div class="tilec2title"><a href="http://classifieds.mywindsornow.com/adredirect/1-0000121162">Infrastructure Land Developement ...</a></div>
<div class="tilec2admeta">
708 E Garden Drive, CO  80550 - Oct 10, 2017 - ad id: 1-0000121162
</div>
<div class="tilec2description"> INFRASTRUCTURE LAND DEVELOPMENT ESTIMATOR GLH Construction is...</div>
</div><div>
	 
		<a href="http://classifieds.mywindsornow.com/adredirect/12927358"><img class="tilec2image" src="http://apps3.mywindsornow.com/utils/c2/imagesthumb/7111852_t.jpg"/></a>
	<div class="tilec2title"><a href="http://classifieds.mywindsornow.com/adredirect/12927358">Multiple Positions</a></div>
<div class="tilec2admeta">
Fort Lupton, CO  80621 - Sep 28, 2017 - ad id: 12927358
</div>
<div class="tilec2description">Weld Re-8 Ft. Lupton is seeking the following positions: **PERA Retirees...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.mywindsornow.com/adredirect/1-0000123975">Coordinator for Asian Educational ...</a></div>
<div class="tilec2admeta">
Greeley, CO  80631 - Oct 10, 2017 - ad id: 1-0000123975
</div>
<div class="tilec2description"> Coordinator for Asian Educational Partnerships & Support Services - ...</div>
</div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div>
    </div><!-- END .nocontent -->
  </div><!-- END .tile -->

<div class="tile tile-ad banner gatrack top" data-tile="tile-ad">
  <!-- position: tile-top | id: 300x250-top | ad unit: GPC_WindsorNow/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-top" data-adunit="GPC_WindsorNow/ROS/news" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

<div class="tile tile-html banner border no-border gatrack " data-tile="" style="height: 200px;">
    <div class="nocontent">
    <script src="//content.jwplatform.com/players/xebtJQZD-XeYQPOBm.js"></script>  </div><!-- END .nocontent -->
</div><!-- END .tile -->

<div class="tile tile-ad banner gatrack middle" data-tile="tile-ad">
  <!-- position: tile-middle | id: 300x250-middle | ad unit: GPC_WindsorNow/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-middle" data-adunit="GPC_WindsorNow/ROS/news" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

 <div class="tile tile-banner banner border nocontent gatrack " data-tile="2017 Reader\'s Choice"  style="height: ">
       <div class="heading">
      <h2>2017 Reader's Choice</h2>
    </div><!-- END .heading -->
    <a href="https://issuu.com/greeleypublishingcompany/docs/lo_readers_choice_2017" target="_blank">
      <img src="http://www.mywindsornow.com/wp-content/uploads/2017/09/readerschoice-1.jpg" width="300" height="220">
    </a>
     </div><!-- END .tile -->

<div class="tile tile-html banner border  gatrack " data-tile="Poll" style="height: 250px;">
      <div class="heading">
      <h2>Poll</h2>
    </div><!-- END .heading -->
    <div class="nocontent">
    <div id="polls-2" class="wp-polls">
	<form id="polls_form_2" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_2_nonce" name="wp-polls-nonce" value="ba65166266" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="2" /></p>
		<p class="question">What do you think about the severance energy park?</p><div id="polls-2-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-6" name="poll_2" value="6" /> <label for="poll-answer-6">I like it.</label></li>
		<li><input type="radio" id="poll-answer-7" name="poll_2" value="7" /> <label for="poll-answer-7">I don't like it.</label></li>
		<li><input type="radio" id="poll-answer-8" name="poll_2" value="8" /> <label for="poll-answer-8">I don't know.</label></li>
		</ul><p><input type="button" name="vote" value="VOTE" class="btn-primary" onclick="poll_vote(2);" /><a href="#ViewPollResults" onclick="poll_result(2); return false;" class="view-results" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
  </div><!-- END .nocontent -->
</div><!-- END .tile -->
  <div class="tile tile-cloud tile-weather banner border gatrack" data-tile="Weather" style="height:px;">
        <div class="heading"><h2>Weather</h2></div>
        <div class="nocontent">
      <div id="tile-weather">
		<div id="tile-weather-temp">36&deg; F</div>
	<div id="tile-weather-conditions">
		<div id="tile-weather-weather">Fair</div>
		<div id="tile-weather-wind">Wind 3 mph North West</div>
	</div>
		<div id="tile-weather-forecast">
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/sct.png" alt="Partly Sunny"/></div>
			<div class="tile-weather-forecast-day">Thu</div>
			<div class="tile-weather-forecast-temp">72&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/few.png" alt="Mostly Sunny"/></div>
			<div class="tile-weather-forecast-day">Fri</div>
			<div class="tile-weather-forecast-temp">64&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/sct.png" alt="Partly Sunny"/></div>
			<div class="tile-weather-forecast-day">Sat</div>
			<div class="tile-weather-forecast-temp">58&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/skc.png" alt="Sunny"/></div>
			<div class="tile-weather-forecast-day">Sun</div>
			<div class="tile-weather-forecast-temp">59&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/few.png" alt="Mostly Sunny"/></div>
			<div class="tile-weather-forecast-day">Mon</div>
			<div class="tile-weather-forecast-temp">67&deg; F</div>
		</div>
			</div>
	                    <div class="tile-weather-forecast-link"><a href="/News/Weather/" class="snowLink">Full Forecast </a></div>
        	</div>    </div><!-- END .nocontent -->
  </div><!-- END .tile -->
</aside>
					</div><!-- END .col-md-4 -->

				</div><!-- END .row -->
			</div><!-- END #single -->
		</main>

	



</div><!-- END .container -->
<!-- END MAIN CONTENT  -->

<footer>
  <div class="container">

    
    <div id="footer-nav">
      <div class="row">

        <!-- divs are on a single line to take advantage of :empty -->
  			<div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164"><a href="http://www.greeleytribune.com/News">Area News</a></li>
<li id="menu-item-165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165"><a href="http://www.greeleytribune.com/News">GreeleyTribune.com</a></li>
<li id="menu-item-166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166"><a href="http://www.greeleytribune.com/News/Obituaries">Obituaries</a></li>
<li id="menu-item-167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167"><a href="http://www.greeleytribune.com/News/Local">Local</a></li>
<li id="menu-item-168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168"><a href="http://www.greeleytribune.com/News/Crime">Crime</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169"><a href="http://www.greeleytribune.com/News/Weather">Weather</a></li>
<li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="http://www.greeleytribune.com/News/Business">Business</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://www.greeleytribune.com/News/Opinion">Opinion</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a href="http://www.greeleytribune.com/News/NewsBriefs">News Briefs</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173"><a href="http://www.greeleytribune.com/Sports">Area Sports</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174"><a href="http://www.greeleytribune.com/Sports/GreeleySports">Greeley Sports</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a href="http://www.greeleytribune.com/Entertainment">Area Entertainment</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176"><a href="http://www.greeleytribune.com/Entertainment/ActivitiesEvents">Activities &#038; Events</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177"><a href="http://www.greeleytribune.com/Entertainment/Calendar/">Calendar</a></li>
<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="http://www.greeleytribune.com/Entertainment/EntertainmentBriefs">Entertainment Briefs</a></li>
</ul></div><div id="footer-special-pages" class="visible-sm-block"></div><!-- placeholder for col 6 on tablet --></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179"><a href="http://www.greeleytribune.com/Marketplace">Area Marketplace</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180"><a href="http://classifieds.greeleytribune.com/category/Employment">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182"><a href="http://classifieds.greeleytribune.com/">Classifieds</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="http://classifieds.greeleytribune.com/category/Transportation">Autos</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://classifieds.greeleytribune.com/category/Real+Estate+For+Sale">Real Estate</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185"><a href="http://classifieds.greeleytribune.com/category/Rentals">Rentals</a></li>
<li id="menu-item-186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a href="http://www.stealtodaysdeal.com/">Deals</a></li>
<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187"><a href="http://www.greeleytribune.com/coupons">Coupons</a></li>
<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://classifieds.greeleytribune.com/category/Business+and+Service+Directory">Service Directory</a></li>
<li id="menu-item-189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189"><a href="http://classifieds.greeleytribune.com/category/Pets">Pets</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190"><a href="http://classifieds.greeleytribune.com/category/Merchandise">Merchandise</a></li>
<li id="menu-item-191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191"><a href="http://classifieds.greeleytribune.com/category/Legals">Legals</a></li>
<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://classifieds.greeleytribune.com/category/Livestock-Animals">Farm &#038; Ranch</a></li>
<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a href="http://classifieds.greeleytribune.com/category/Recreation">Recreation</a></li>
<li id="menu-item-194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194"><a href="http://classifieds.greeleytribune.com/category/Announcements">Announcements</a></li>
<li id="menu-item-195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195"><a href="http://greeleytribune.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-5-container"><ul id="menu-footer-column-5" class="menu"><li id="menu-item-196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196"><a>Reader Tools</a></li>
<li id="menu-item-197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197"><a href="http://www.greeleytribune.com/ContactUs/">Contact Us</a></li>
<li id="menu-item-198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198"><a href="http://www.greeleytribune.com/contribute/">Contribute</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199"><a href="http://accounts.swiftcom.com/util/?type=subscribe&#038;pub=GreeleyTribune">Subscribe</a></li>
<li id="menu-item-200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200"><a href="http://www.greeleytribune.com/Advertise/">Advertise</a></li>
<li id="menu-item-201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201"><a href="http://www.greeleytribune.com/Search/">Archives</a></li>
<li id="menu-item-202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202"><a href="http://yellowpages.greeleytribune.com/greeley+co.z.html">Local.com</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203"><a>Area News Neighbors</a></li>
<li id="menu-item-204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204"><a href="http://www.vaildaily.com/">Vail &#8211; Colorado</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://www.aspentimes.com/">Aspen &#8211; Colorado</a></li>
<li id="menu-item-206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206"><a href="http://www.skyhidailynews.com/">Winter Park &#8211; Colorado</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="http://www.summitdaily.com/">Breckenridge &#8211; Colorado</a></li>
<li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="http://www.snowmasssun.com/">Snowmass &#8211; Colorado</a></li>
<li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a href="http://www.citizentelegram.com/">Rifle &#8211; Colorado</a></li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210"><a href="http://www.eaglevalleyenterprise.com/">Eagle Valley &#8211; Colorado</a></li>
<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="http://www.thefencepost.com/">Colorado Ag News &#8211; Fence Post</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="http://www.greeleytribune.com/">Greeley &#8211; Colorado</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://www.postindependent.com/">Glenwood Springs &#8211; Colorado</a></li>
</ul></div></div><!-- END .col-sm-2 -->

      </div><!-- END .row -->
    </div><!-- END #footer-nav -->

    
    <div id="secondary-footer-nav">
      <div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="http://www.mywindsornow.com/about-us/">About Us</a></li>
<li id="menu-item-219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219"><a href="http://www.mywindsornow.com/wp-content/uploads/2016/10/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li>
<li id="menu-item-220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220"><a href="http://www.mywindsornow.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221"><a href="http://www.mywindsornow.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>      <p>&copy;2005 - 2017 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p>
    </div><!-- END #secondary-footer-nav -->

  </div><!-- END .container -->
</footer>

</div><!-- END #wrapper -->

    <script>
      !function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("6721a8");
    </script>
<div style="display:none;">
        <script type="text/javascript">
          /* <![CDATA[ */
          var google_conversion_id = 976796552;
          var google_custom_params = window.google_tag_params;
          var google_remarketing_only = true;
          /* ]]> */
        </script>
        <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
        </script>
        <noscript>
        <div style="display:inline;">
          <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/976796552/?value=0&amp;guid=ON&amp;script=0"/>
        </div>
        </noscript>
      </div><script>
      _qevents.push({qacct:"p-2duLM9fnXpieA"});
    </script>
    <noscript>
      <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <script>

    function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
              //console.log(gaStr);
              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
          //console.log(gaStr);
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});

        }
      }

    })
    </script>
    
				<script>
					$(function() {
						$( '.custom-images a' ).on( 'click touch', function(){
							var addThisType = $( this ).data( 'type' );
							ga( 'send', 'event', 'addthis', addThisType );
						});
					});
				</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.mywindsornow.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mywindsornow.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.mywindsornow.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mywindsornow.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fbComments = {"ajaxurl":"http:\/\/www.mywindsornow.com\/wp-admin\/admin-ajax.php","fbNonce":"614a6389c3"};
var mobileArticleAd = {"ajaxurl":"http:\/\/www.mywindsornow.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"447f6ea1f6"};
var moreBriefs = {"ajaxurl":"http:\/\/www.mywindsornow.com\/wp-admin\/admin-ajax.php","briefsNonce":"c761020225"};
var carouselStories = {"ajaxurl":"http:\/\/www.mywindsornow.com\/wp-admin\/admin-ajax.php","carouselNonce":"f20ad6d144","sortID":null};
var breakingNews = {"ajaxurl":"http:\/\/www.mywindsornow.com\/wp-admin\/admin-ajax.php","breakingNonce":"217d63c73c"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/js/main.min.js?ver=100617'></script>
<script type='text/javascript' src='http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script>
<script type='text/javascript'>
if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); }
</script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script>
<script type='text/javascript' src='http://www.mywindsornow.com/wp-includes/js/wp-embed.min.js?ver=4fe72916a88e5a97505ecab7a09e6ba8'></script>
<script>var loggedIn = 'no'
        ga('set', {
          'dimension1': 'News',
          'dimension2': 'None',
          'dimension3': 'News/None',
          'dimension5': loggedIn,
          'dimension6': 'Staff reports',
          'dimension7': '0',
          'dimension8': '2017-10-11',
          'dimension9': '29299682',
          'dimension10': ''
        });
        ga('newTracker.set', {
          'dimension1': 'News',
          'dimension2': 'None',
          'dimension3': 'News/None',
          'dimension5': loggedIn,
          'dimension6': 'Staff reports',
          'dimension7': '0',
          'dimension8': '2017-10-11',
          'dimension9': '29299682',
          'dimension10': ''
        });
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      ga('send','pageview');
      ga('newTracker.send', 'pageview');
    </script><script>var chartbeatUser = ''
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
    	_sf_async_config.sections = 'MyWindsorNow.com,news';
    	_sf_async_config.authors = 'Staff reports';
      _sf_async_config.title = 'Are you a University High School graduate who served in the military? | MyWindsorNow.com';
			var _cbq = window._cbq = (window._cbq || []);
    	_cbq.push(['_acct', chartbeatUser]);
      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
      })();
    </script></body>
</html>
