<!doctype html>
<html lang="en">
<head>
	<html lang="en-US">
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="robots" content="noodp"/>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

	
	<!-- fav and touch icons -->
	<link rel="shortcut icon" href="http://www.mywindsornow.com/wp-content/themes/windsor-now-theme/assets/img/favicon.ico"/>
	<link rel="apple-touch-icon" href="http://www.mywindsornow.com/wp-content/themes/windsor-now-theme/assets/img/apple-touch-icon-144.png" />

	<meta name="apple-mobile-web-app-title" content="MyWindsorNow.com"/>

	<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Windsor Now &raquo; Feed" href="http://www.mywindsornow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Windsor Now &raquo; Comments Feed" href="http://www.mywindsornow.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mywindsornow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5c0921daa7e9876ae88ca847073bbbd4"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.mywindsornow.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/css/vendor/bootstrap-swift.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/css/vendor/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/css/vendor/fancybox.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='swift-main-css'  href='http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/css/styles-main.css?ver=011317' type='text/css' media='all' />
<link rel='stylesheet' id='swift-child-css'  href='http://www.mywindsornow.com/wp-content/themes/windsor-now-theme/assets/css/styles-main.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/js/vendor/breakpoints.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap-swipe.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria.js?ver=1.4.2'></script>
<link rel='https://api.w.org/' href='http://www.mywindsornow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mywindsornow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mywindsornow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Severance woman discovers homesteading, learns about agriculture' href='http://www.mywindsornow.com/news/severance-woman-discovers-homesteading-learns-about-agriculture/' />

<link rel="canonical" href="http://www.mywindsornow.com/news/colorado-farm-show-to-add-more-than-750000-to-greeleys-local-economy-over-three-day-event/" />
<link rel='shortlink' href='http://www.mywindsornow.com/?p=40217' />
<link rel="alternate" type="application/json+oembed" href="http://www.mywindsornow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mywindsornow.com%2Fnews%2Fcolorado-farm-show-to-add-more-than-750000-to-greeleys-local-economy-over-three-day-event%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mywindsornow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mywindsornow.com%2Fnews%2Fcolorado-farm-show-to-add-more-than-750000-to-greeleys-local-economy-over-three-day-event%2F&#038;format=xml" />
    <meta property="tout:article:id" content="25682193"/>
    <meta property="tout:article:author" content="Katarina Velazquez "/>
    <meta property="tout:article:pubdate" content="2017-01-22T23:05:00+00:00"/>
<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-23', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script><script>
        (function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);
        </script><noscript>
        <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" />
      </noscript>
      <script>var isABActive=true;</script>
      <script src="http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/js/ad-block.js"></script><script>
    	var _qevents = _qevents || [];
    	(function() {
    	var elem = document.createElement('script');
    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    	elem.async = true;
    	elem.type = "text/javascript";
    	var scpt = document.getElementsByTagName('script')[0];
    	scpt.parentNode.insertBefore(elem, scpt);
    	})();
    </script><meta name="google-site-verification" content="ZWwHkaQMzTWu2QheMgfIjns4zMrO6VNBgTK80BbTepY" /><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="134036690108069" /><meta name="pubdate" content="20170122"><title>Colorado Farm Show to add more than $750,000 to Greeley’s local economy over three-day event | MyWindsorNow.com</title><meta name="description" content="The Colorado Farm Show puts a spark in Greeley’s economy during wintry months, and local businesses this year aren’t expecting anything different. In its 53rd year, the Colorado Farm" /><meta name="keywords" content="FARM, GREELEY, COLORADO, ECONOMY, THURSDAY, EVENT, LOCAL, REGIONAL, TUESDAY, 501" /><meta property="og:title" content="Colorado Farm Show to add more than $750,000 to Greeley’s local economy over three-day event | MyWindsorNow.com"/><meta property="og:description" content="The Colorado Farm Show puts a spark in Greeley’s economy during wintry months, and local businesses this year aren’t expecting anything different. In its 53rd year, the Colorado Farm"/><meta property="og:url" content="http://www.mywindsornow.com/news/colorado-farm-show-to-add-more-than-750000-to-greeleys-local-economy-over-three-day-event/"/><meta property="og:image" content="http://www.mywindsornow.com/wp-content/uploads/2017/01/COFarmShowEconomicImpact-GDT-012317-3.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="twitter:card" content="summary"/><meta property="twitter:site" content="@WindsorNow"/><meta name="sniply-options" content="block" />
</head>

<body class="single single-post postid-40217 single-format-standard cat-main-carousel cat-news">


        <script type="text/javascript">
  						(function() {
  						  var ARTICLE_URL = window.location.href;
  						  var CONTENT_ID = 'everything';
  						  document.write(
  						    '<scr'+'ipt '+
  						    'src="//survey.g.doubleclick.net/survey?site=_96409157'+
  						    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
  						    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
  						    '&amp;random='+(new Date).getTime()+
  						    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
  						})();
        </script>
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=134036690108069";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script><!-- position: peelback | id: 1x1 | ad unit: GPC_WindsorNow/ROS/news-->        <div id="div-gpt-ad-1x1" data-adunit="GPC_WindsorNow/ROS/news" class="adunit"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align: center;height:0;"></div><!-- position: modal | id: 1x3 | ad unit: GPC_WindsorNow/ROS/news-->        <div id="div-gpt-ad-1x3" data-adunit="GPC_WindsorNow/ROS/news" class="adunit"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align: center;height:0;"></div>
<div id="wrapper">

<!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]-->


<!-- TICKER -->
<div id="ticker" class="nocontent">
	<div class="container">
		<div class="row">

			<div class="col-md-12">
								<div class="hidden-xs">
					<label>Trending:</label>
					<ul id="ticker-stories">
			    	<li><a href="http://www.mywindsornow.com/news/aed-donated-to-windsor-high-school-athletics-in-honor-of-john-johnny-jacoby/">AED donated to Windsor High School athletics in honor of John ‘Johnny’ Jacoby</a></li><li><a href="http://www.mywindsornow.com/news/teaching-moment-for-parents/">Ketterling: A teaching moment for parents about the dangers of drugs, alcohol</a></li><li><a href="http://www.mywindsornow.com/news/north-colorado-law-enforcement-puts-an-end-to-two-illegal-marijuana-grows-confiscates-856-plants/">North Colorado law enforcement puts an end to two illegal marijuana grows; confiscates 856 plants</a></li><li><a href="http://www.mywindsornow.com/news/prep-roundup-for-jan-21/">Prep roundup for Jan. 21: Windsor boys, girls basketball teams both win</a></li><li><a href="http://www.mywindsornow.com/news/prep-roundup-for-jan-22/">Prep roundup for Jan. 22: Windsor boys, girls hoops both win; wrestlers are fourth; Windsor diver wins meet</a></li>					</ul>
				</div><!-- END .hidden-xs -->
			</div><!-- END .col-md-12 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</div><!-- END #ticker -->
<!-- END TICKER -->


<!-- HEADER -->
<header>
<div class="container">
		<div class="row">

			<div class="col-sm-8">
				<a id="header-logo" href="http://www.mywindsornow.com">
					<h1>Serving Windsor and Weld County, CO</h1>
				</a>
				<button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button>
			</div><!-- END .col-sm-8 -->

			<div class="col-sm-4">
				<div id="header-ad">
					<!-- position: search | id: 234x60-search | ad unit: GPC_WindsorNow/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-234x60-search" data-adunit="GPC_WindsorNow/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align: center;"></div>
      </div>				</div><!-- END #header-ad -->
			</div><!-- END .col-sm-4 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</header>
<!-- END HEADER -->


<!-- NAV -->
<nav class="navbar navbar-default hidden-xs">
	<div class="container" style="position:relative;">

		<div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown current-menu-parent"><a href="http://www.mywindsornow.com/" class="dropdown-toggle" data-toggle="dropdown">News</a>
<ul class="dropdown-menu">
	<li id="menu-item-160" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.greeleytribune.com/News/Obituaries">Obituaries</a></li>	<li id="menu-item-161" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.greeleytribune.com/News/Opinion">Opinion</a></li>	<li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.greeleytribune.com/News/Weather">Weather</a></li><!--.dropdown-->
</ul>
</li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-29068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29068"><a href="http://classifieds.mywindsornow.com/">Classifieds</a></li>
<li id="menu-item-29069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29069"><a href="http://classifieds.mywindsornow.com/category/Employment">Jobs</a></li>
<li id="menu-item-29070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29070"><a href="http://classifieds.mywindsornow.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li id="menu-item-29071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29071"><a href="http://classifieds.mywindsornow.com/category/Transportation">Autos</a></li>
<li id="menu-item-29072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29072"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=wn">Place Ad</a></li>
</ul></div>
	</div><!-- END .container -->
</nav>

<div class="container">

	<div id="breadcrumb-container">
				<div id="breadcrumb-bar">
			<div class="row">
				<div class="col-md-5 col-md-offset-7 col-sm-12">

					<ul id="breadcrumb-social">
						<li>
						  <a href="https://www.facebook.com/MyWindsorNow" class="facebook dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
						<li>
						  <a href="https://twitter.com/WindsorNow" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
			</ul>
					<div class="ham-toggle collapse">
							<form id="breadcrumb-search" role="search" method="get" class="search-form" action="http://www.mywindsornow.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="sort" value="metatags-pubdate:r:20161025,metatags-pubdate" /><button type="submit" class="btn search-submit">&#xf002;</button></form>					</div><!-- END .ham-toggle-->

				</div><!-- END .col-md-5-->
			</div><!-- END .row -->
		</div><!-- END #breadcrumb-bar -->
		
		<div class="ham-toggle collapse">
			<nav id="mobile-menu" class="visible-xs-block">
				<ul>
					<li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158"><a href="http://www.mywindsornow.com/">News</a>
<ul class="sub-menu">
	<li id="menu-item-160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160"><a href="http://www.greeleytribune.com/News/Obituaries">Obituaries</a></li>
	<li id="menu-item-161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161"><a href="http://www.greeleytribune.com/News/Opinion">Opinion</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163"><a href="http://www.greeleytribune.com/News/Weather">Weather</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29068"><a href="http://classifieds.mywindsornow.com/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29069"><a href="http://classifieds.mywindsornow.com/category/Employment">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29070"><a href="http://classifieds.mywindsornow.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29071"><a href="http://classifieds.mywindsornow.com/category/Transportation">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29072"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=wn">Place Ad</a></li>
<li id="menu-item-29073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29073"><a href="http://apps.mywindsornow.com/utils/forms/index2.php">Submit Your News</a></li>
				</ul>
			</nav>
		</div><!-- END .ham-toggle -->
	</div><!-- END #breadcrumb-container -->

</div><!-- END .container -->
<!-- END NAV -->


<!-- MAIN CONTENT -->
<div class="container">

		

	
		<!-- TOP AD BAR -->
		<div id="ad-bar-top" class="ad-bar hidden-xs">
			<div class="row">

			<div class="col-md-12">
				<div class="ad-bar-wrapper">
					<!-- position: leaderboard | id: 728x90-leaderboard | ad unit: GPC_WindsorNow/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-728x90-leaderboard" data-adunit="GPC_WindsorNow/ROS/news" class="adunit ad-disclaimer"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div>				</div><!-- END .ad-bar-wrapper -->
			</div><!-- END .col-md-12 -->

			</div><!-- END .row -->
		</div><!-- END #ad-bar -->
		<!-- END TOP AD BAR -->

		<main>
			<div id="single">
				<div class="row">

					<div class="col-md-8 no-padding-right">
						<article>

							<div id="single-byline">
								<div class="row">
																			<div class="col-sm-6 hidden-xs">
											<div id="single-author"><strong><address>Katarina Velazquez <br>kvelazquez@greeleytribune.com<br></address></strong></div><!-- END #single-author -->										</div><!-- END .col-sm-6 -->
									
									<div class="col-sm-3">
										<div id="single-meta">
											<p>Back to: <a href="http://www.mywindsornow.com/news"><strong><em><span class="op-kicker">News</span></em></strong></a><span class="hidden-xs"><br/></span>
												 <time datetime="2017-01-22">January 22, 2017 <span class="visible-xs-inline-block">|</span></time><br/>
												 <span class="hidden-xs"><a href="http://www.mywindsornow.com/category/news/feed/" class="rss">Follow News</a></span>
											</p>
										</div><!-- END #single-meta -->
									</div><!-- END .col-sm-4 -->

									<div class="col-sm-3 hidden-xs">
										<div id="single-submit">
											<a href="http://www.mywindsornow.com/contribute/">Submit <em>Your</em> News</a>
										</div><!-- END #single-submit -->
									</div><!-- END .col-sm-3 -->

								</div><!-- END .row -->
							</div><!-- END #single-byline -->

							<h1>Colorado Farm Show to add more than $750,000 to Greeley’s local economy over three-day event</h1>

							
							<div id="print-byline" class="visible-print-block">
								<div id="single-author"><strong><address>Katarina Velazquez <br>kvelazquez@greeleytribune.com<br></address></strong></div><!-- END #single-author -->								<p>January 22, 2017</p>
							</div>

							<div id="single-tabs">
								<ul class="nav nav-tabs">
  								<li role="presentation" class="active article"><a>Article</a></li>
  								<li role="presentation" class="comments"><a>Comments (<span class="fb-comments-count" data-href="http://www.mywindsornow.com/?p=40217"></span>)</a></li>
								</ul>
							</div><!-- END #single-tabs -->

							<div id="single-social">
								<div class="row">

									<div class="col-md-8">
										<script type="text/javascript">
			                var addthis_config = {
			                  ui_click: true,
			                  services_compact: 'facebook,twitter,google_plusone,stumbleupon,reddit,favorites',
			                  services_exclude: 'email',
			                  data_track_clickback: false,
			                  data_ga_property: 'UA-4028663-10',
			                  data_ga_social: true
			                }
			              </script>
										<!-- addthis js enqueued in CoreTheme -->

			              <div class="addthis_toolbox addthis_default_style">
											<div class="share-button"><a fb:share:layout="horizontal" class="addthis_button_facebook_share at300b"></a></div>
											<div class="share-button"><a class="addthis_button_tweet at300b"></a></div>
											<div class="share-button pin"><a pi:pinit:layout="horizontal" class="addthis_button_pinterest_pinit at300b"></a></div>
											<div class="share-button hidden-xs"><a class="addthis_counter addthis_pill_style"></a></div>
										</div>
									</div><!-- END .col-md-8 -->

									<div class="col-md-4">
										<div id="single-utility">
											<ul>
												<li><a href="#" class="text-smaller"></a></li>
												<li><a href="#" class="text-larger"></a></li>
												<li><a href="#" class="addthis_button_email at300b email-this"></a></li>
												<li><a href="#" class="addthis_button_print at300b print-this"></a></li>
											</ul>
										</div><!-- END #single-utility -->

									</div><!-- END .col-md-4 -->

								</div><!-- END .row -->
							</div><!-- END #single-social -->

							<div class="p402_premium"><!-- used to hide content for Google Surveys -->

								<div class="tout-sdk tout-top-article p402_hide"></div><!-- top tout player -->

								<div class="galleria p402_hide"></div><script>var data = [{ image: 'http://www.mywindsornow.com/wp-content/uploads/2017/01/COFarmShowEconomicImpact-GDT-012317-3-620x413.jpg', thumb: 'http://www.mywindsornow.com/wp-content/uploads/2017/01/COFarmShowEconomicImpact-GDT-012317-3-150x100.jpg', title: 'ALYSON MCCLARAN/amcclaran@greeleytribune.com |', description: 'Flex Production employee Kara Schuch finishes the final steps of setup Saturday for the Colorado Farm Show at the Island Grove Event Center, 501 N. 14th Ave. in Greeley. The show runs Tuesday through Thursday.'},{ image: 'http://www.mywindsornow.com/wp-content/uploads/2017/01/COFarmShowEconomicImpact-GDT-012317-3-1-620x413.jpg', thumb: 'http://www.mywindsornow.com/wp-content/uploads/2017/01/COFarmShowEconomicImpact-GDT-012317-3-1-150x100.jpg', title: 'ALYSON MCCLARAN/amcclaran@greeleytribune.com |', description: 'James Mares places power boxes by all of the cords in preparation for the Colorado Farm show at the Island Grove Event Center in Greeley.'},{ image: 'http://www.mywindsornow.com/wp-content/uploads/2017/01/COFarmShowEconomicImpact-GDT-012317-3-2-620x413.jpg', thumb: 'http://www.mywindsornow.com/wp-content/uploads/2017/01/COFarmShowEconomicImpact-GDT-012317-3-2-150x100.jpg', title: 'ALYSON MCCLARAN/amcclaran@greeleytribune.com |', description: 'A Flex Productions employee puts a tablecloth over a table Saturday afternoon in preparation for the Colorado Farm show at the Island Grove Event Center in Greeley. The show begins Tuesday.'},];Galleria.loadTheme('http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/js/vendor/galleria/themes/classic/galleria.classic.min.js');Galleria.run('.galleria', { dataSource: data });</script>
								<div id="single-media" class="p402_hide"><div id="single-factbox"><p class="GDT-GDT BREAKOUT Head">Where to go </p>
<p class="GDT-GDT BREAKOUT Text">The Colorado Farm Show will take place from 9 a.m. to 5 p.m. Tuesday and Wednesday and from 9 a.m. to 4 p.m. Thursday at Island Grove Regional Park, 501 N. 14th Ave. </p>
<p class="GDT-GDT BREAKOUT Text">For more information and a list of vendors and exhibitors, go to <a id="N0x1954c70N0x1976a80:N0x1954c70N0x18331c8" href="http://www.coloradofarmshow.com/">http://www.coloradofarmshow.com</a>. </p>
</div></div><!-- END #single-media -->

								<div id="single-content">
									<p class="GDT-GDT STORY Text first graph">The Colorado Farm Show puts a spark in Greeley’s economy during wintry months, and local businesses this year aren’t expecting anything different. </p>
<p class="GDT-GDT STORY Text">In its 53rd year, the Colorado Farm Show will begin Tuesday at Island Grove Regional Park, 501 N. 14th Ave. in Greeley. It serves as a convention full of information, resources and education for farmers across Colorado, and the show features more than 300 exhibitors and vendors — some based a few miles out of Greeley, and others based a few states away. </p>
<p class="GDT-GDT STORY Text">“We always follow in the shadows of the National Western Stock Show, so we bring the spotlight of agriculture, Western heritage and Colorado nostalgia to Greeley,” Farm Show spokesman Erich Ehrlich said. </p>
<p class="GDT-GDT STORY Text">Ehrlich said planners expect a regional pull of more than 40,000 attendees during the three days — about a 15 percent increase from previous years. That’s because coordinators have added more programming to their Thursday seminars. </p>
<p class="GDT-GDT STORY Text">Either way, Visit Greeley Director Amy Dugan said there’s merit in those 40,000 visitors who will make their way to the city. Visitors have added about $750,000 to Greeley’s local economy in the past over the Farm Show’s three days, so a larger crowd this year will hopefully add even more, Dugan said. She said city officials are excited about that.</p>
<p class="GDT-GDT STORY Text">“When folks are up here, they stay in our hotels and go to our restaurants,” she said. “Greeley has a cool, small town feel with big city amenities … and it’s not only the effect we have on (visitors) in January when they’re here for the show. They recognize Greeley is a great place when they’re here, and it has a lasting memory on them. So they come back. ”</p>
<p class="GDT-GDT STORY Text">Dugan noted more than just restaurants and hotels thrive during the Farm Show. Greeley’s small businesses, retail shops, gas stations and grocery stores usually also feel the love.</p>
<p class="GDT-GDT STORY Text">“When you bring in that many people for three days, it just boosts the economy across the board,” she said.</p>
<p class="GDT-GDT STORY Text">Brian Van Buskirk, general manager of Fairfiled Inn and Suites, said he anticipates the Colorado Farm Show crowd each year. The hotel, 2401 29th St., will see a 50 percent increase in guests the week of the show, compared to its previous week.</p>
<p class="GDT-GDT STORY Text">“It’s a good boost at the end of the month,” he said. “It’s going to sell us out on Monday, Tuesday and Wednesday. It affects Thursday a little bit, but not as much. But it’s definitely a regional event that brings in people that are not usually accustomed to coming here.”</p>
<p class="GDT-GDT STORY Text">Matt Larson, managing partner for Kenny’s Steak House, 3502 10th St., also said his restaurant beefs up for Colorado Farm Show attendees, accommodating for an influx in customers by “staffing up.” He said the restaurant has an advantage because it’s a caterer at the event and runs its concessions, but an upsurge in customers is definitely seen at the restaurant as well. </p>
<p class="GDT-GDT STORY Text">“We definitely see more people coming in for their nice steak and potatoes dinner,” Larson said. </p>
<p class="GDT-GDT STORY Text">Kenny’s typically sees a 15 percent increase in business during the show’s three days, he said, which dies down a bit after Thursday. He’s sure if his restaurant is feeling the impact the show brings, surrounding businesses are probably feeling it, too. It’s a trickle down effect, he said.</p>
<p class="GDT-GDT STORY Text">“If my servers are making more money (during this time), that means other industries are also making more money, and that helps the local economy in Greeley and Weld County even more,” Larson said. </p>
<p class="GDT-GDT STORY Text">Dugan agreed, noting the Colorado Farm Show is just another way for Greeley to get some positive exposure.</p>
<p class="GDT-GDT STORY Text">“Of course, economically, it’s a big deal for us,” she said. “But it’s more than that. It’s a tradition, and the city embraces it.”</p>
								</div><!-- END #single-content -->

								<div class="clearfix"></div>

								<div id="single-comments"></div><!-- END #single-comments -->

							</div><!-- END .p402_premium -->

							<!-- required for google survey -->
							<script type="text/javascript">
							  try { _402_Show(); } catch(e) {}
							</script>

							<div id="single-author-mobile" class="visible-xs-block"></div><!-- END #single-author-mobile -->

							<div id="single-join">
								<a>
									<h4>Join the Conversation</h4>
									<p class="cta">View and add comments &raquo;</p>
									<p class="account">A Facebook account is required</p>
								</a>
							</div><!-- END #single-join-->

							<div id="single-post-script" class="nocontent">

								
									<h2>Stories You May Be Interested In</h2>
									<div class="row">
										
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.mywindsornow.com/news/attempted-suicide-at-prospect-park-causes-windsor-high-school-lockout/"><img width="150" height="90" src="http://www.mywindsornow.com/wp-content/uploads/2016/12/FullSizeRender-150x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Windsor police investigate the scene of a death just north of the Windsor High School football field behind the high school." srcset="http://www.mywindsornow.com/wp-content/uploads/2016/12/FullSizeRender-150x90.jpg 150w, http://www.mywindsornow.com/wp-content/uploads/2016/12/FullSizeRender-325x195.jpg 325w, http://www.mywindsornow.com/wp-content/uploads/2016/12/FullSizeRender-768x462.jpg 768w, http://www.mywindsornow.com/wp-content/uploads/2016/12/FullSizeRender-1240x745.jpg 1240w, http://www.mywindsornow.com/wp-content/uploads/2016/12/FullSizeRender-620x373.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.mywindsornow.com/news/attempted-suicide-at-prospect-park-causes-windsor-high-school-lockout/">Apparent suicide at Brunner Farm Park causes Windsor High School lockout</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.mywindsornow.com/news/rep-ken-buck-sends-letter-of-support-for-colorado-governors-rural-economic-initiatives-2/"><img width="107" height="150" src="http://www.mywindsornow.com/wp-content/uploads/2017/01/BuckFactCheck-GDT-101416-107x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Buck" srcset="http://www.mywindsornow.com/wp-content/uploads/2017/01/BuckFactCheck-GDT-101416-107x150.jpg 107w, http://www.mywindsornow.com/wp-content/uploads/2017/01/BuckFactCheck-GDT-101416-233x325.jpg 233w, http://www.mywindsornow.com/wp-content/uploads/2017/01/BuckFactCheck-GDT-101416.jpg 444w" sizes="(max-width: 107px) 100vw, 107px" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.mywindsornow.com/news/rep-ken-buck-sends-letter-of-support-for-colorado-governors-rural-economic-initiatives-2/">Rep. Ken Buck sends letter of support for Colorado governor’s rural economic initiatives</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.mywindsornow.com/news/university-of-northern-colorado-responds-to-concerns-on-eve-of-donald-trumps-inauguration/"><img src="http://media.swiftcom.com/assets/Shared/Images/RelatedImages/21.jpg" width="144" height="93" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.mywindsornow.com/news/university-of-northern-colorado-responds-to-concerns-on-eve-of-donald-trumps-inauguration/">University of Northern Colorado responds to concerns on eve of Donald Trump’s inauguration</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.mywindsornow.com/news/fourth-annual-poudre-river-forum-comes-to-greeley-to-discuss-as-the-poudre-flows-forest-to-plains/"><img width="150" height="100" src="http://www.mywindsornow.com/wp-content/uploads/2017/01/poudre-WNW-0122171-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="sunny day on the Cache la Poudre River above Fort Collins, Colorado - typical winter low flow at Picnic Rock" srcset="http://www.mywindsornow.com/wp-content/uploads/2017/01/poudre-WNW-0122171-150x100.jpg 150w, http://www.mywindsornow.com/wp-content/uploads/2017/01/poudre-WNW-0122171-325x216.jpg 325w, http://www.mywindsornow.com/wp-content/uploads/2017/01/poudre-WNW-0122171.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.mywindsornow.com/news/fourth-annual-poudre-river-forum-comes-to-greeley-to-discuss-as-the-poudre-flows-forest-to-plains/">Fourth Annual Poudre River Forum comes to Greeley to discuss  ‘As the Poudre Flows – Forest to Plains’</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->									</div><!-- END .row -->

								
																	<h2>Trending In: News</h2>
									<div class="row">
										<div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.mywindsornow.com/news/aed-donated-to-windsor-high-school-athletics-in-honor-of-john-johnny-jacoby/"><img width="150" height="113" src="http://www.mywindsornow.com/wp-content/uploads/2017/01/JacobyAED-WNW-012217-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="David Jacoby, older brother of John &quot;Johnny&quot; Jacoby took a moment along with friends and family to honor Johnny&#039;s memory by donating an automated external defibrillator to the school&#039;s athletic department Saturday at Windsor High School." srcset="http://www.mywindsornow.com/wp-content/uploads/2017/01/JacobyAED-WNW-012217-150x113.jpg 150w, http://www.mywindsornow.com/wp-content/uploads/2017/01/JacobyAED-WNW-012217-325x244.jpg 325w, http://www.mywindsornow.com/wp-content/uploads/2017/01/JacobyAED-WNW-012217.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.mywindsornow.com/news/aed-donated-to-windsor-high-school-athletics-in-honor-of-john-johnny-jacoby/">AED donated to Windsor High School athletics in honor of John ‘Johnny’ Jacoby</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.mywindsornow.com/news/teaching-moment-for-parents/"><img width="100" height="150" src="http://www.mywindsornow.com/wp-content/uploads/2017/01/Nomie-Ketterling-11-100x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Nomie Ketterling" srcset="http://www.mywindsornow.com/wp-content/uploads/2017/01/Nomie-Ketterling-11-100x150.jpg 100w, http://www.mywindsornow.com/wp-content/uploads/2017/01/Nomie-Ketterling-11-216x325.jpg 216w, http://www.mywindsornow.com/wp-content/uploads/2017/01/Nomie-Ketterling-11.jpg 413w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.mywindsornow.com/news/teaching-moment-for-parents/">Ketterling: A teaching moment for parents about the dangers of drugs, alcohol</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.mywindsornow.com/news/north-colorado-law-enforcement-puts-an-end-to-two-illegal-marijuana-grows-confiscates-856-plants/"><img width="120" height="150" src="http://www.mywindsornow.com/wp-content/uploads/2017/01/WeedGrows-GDT-012117-1-120x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Larry Tremblay" srcset="http://www.mywindsornow.com/wp-content/uploads/2017/01/WeedGrows-GDT-012117-1-120x150.jpg 120w, http://www.mywindsornow.com/wp-content/uploads/2017/01/WeedGrows-GDT-012117-1-260x325.jpg 260w, http://www.mywindsornow.com/wp-content/uploads/2017/01/WeedGrows-GDT-012117-1.jpg 496w" sizes="(max-width: 120px) 100vw, 120px" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.mywindsornow.com/news/north-colorado-law-enforcement-puts-an-end-to-two-illegal-marijuana-grows-confiscates-856-plants/">North Colorado law enforcement puts an end to two illegal marijuana grows; confiscates 856 plants</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.mywindsornow.com/news/interstate-25-traffic-will-switch-to-temporary-route-at-crossroads-boulevard-to-accommodate-bridge-construction/"><img width="150" height="93" src="http://www.mywindsornow.com/wp-content/uploads/2017/01/I25BridgeWork-GDT-012017-WNW-150x93.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="This diagram shows how the Colorado Department of Transportation will switch traffic routes on Interstate 25 at the Crossroads Boulevard exit to accommodate construction." srcset="http://www.mywindsornow.com/wp-content/uploads/2017/01/I25BridgeWork-GDT-012017-WNW-150x93.jpg 150w, http://www.mywindsornow.com/wp-content/uploads/2017/01/I25BridgeWork-GDT-012017-WNW-325x201.jpg 325w, http://www.mywindsornow.com/wp-content/uploads/2017/01/I25BridgeWork-GDT-012017-WNW.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.mywindsornow.com/news/interstate-25-traffic-will-switch-to-temporary-route-at-crossroads-boulevard-to-accommodate-bridge-construction/">Interstate 25 traffic will switch to temporary route at Crossroads Boulevard to accommodate bridge construction</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 -->									</div><!-- END .row -->

								
							</div><!-- END #single-post-script -->

							<div id="single-tout-bottom">
								<div class="tout-sdk tout-below-article"></div><!-- bottom tout player -->
							</div><!-- END #single-tout-bottom -->

						</article>
					</div><!-- END .col-md-8 -->

					<div class="col-md-4">
						<aside id="tiles">
    <div class="tile tile-c2 banner border nocontent" style="height:250px;">
        <div class="heading"><h2>Top Jobs</h2></div>
        <div style="padding: 10px 15px 0 15px;" class="nocontent">
      <div id='tile-topjob-content'>
<div id='tile-topjob-carousel' class='tile-carousel swipe'>
<div class="swipe-wrap">
<div>
<a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12601215"><img class="tilec2image" src="http://apps3.mywindsornow.com/utils/c2/imagesthumb/6987765_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12601215">Accounting / Accountant / Financial</a></div>
<div class="tilec2admeta">
LaSalle, CO  80645 - Jan 12, 2017 - ad id: 12601215
</div>
<div class="tilec2description">Staff Accounting TBK Bank is accepting applications for a full-time Staff ...</div>
</div><div>
<a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12596788"><img class="tilec2image" src="http://apps3.mywindsornow.com/utils/c2/imagesthumb/12596788_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12596788">Recruiting Event for Owner Operators</a></div>
<div class="tilec2admeta">
Loveland, CO  80537 - Jan 12, 2017 - ad id: 12596788
</div>
<div class="tilec2description">RECRUITING EVENT FOR OWNER OPERATORSGibson Energy is expanding and looking ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12602351">Groundskeeper / Maintenance / Painter</a></div>
<div class="tilec2admeta">
Greeley, CO  80634 - Jan 13, 2017 - ad id: 12602351
</div>
<div class="tilec2description">Looking for a PT Maintenance /Groundskeeper &amp; Painter. Must be ...</div>
</div><div>
<a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12601167"><img class="tilec2image" src="http://apps3.mywindsornow.com/utils/c2/imagesthumb/6206877_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12601167">Detention Deputy / Dispatchers / ...</a></div>
<div class="tilec2admeta">
Greeley, CO  80631 - Jan 12, 2017 - ad id: 12601167
</div>
<div class="tilec2description">Detention Deputy - $23.39/hr testing Sat. Jan. 21st @ 8am Dispatchers ...</div>
</div><div>
<a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12606049"><img class="tilec2image" src="http://apps3.mywindsornow.com/utils/c2/imagesthumb/12606049_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12606049">Director of Fun &amp; Engagement / ...</a></div>
<div class="tilec2admeta">
Greeley, CO  80631 - Jan 17, 2017 - ad id: 12606049
</div>
<div class="tilec2description">POSITION: Director of Fun and Engagement REPORTS TO: Chamber President ...</div>
</div><div>
<a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12603834"><img class="tilec2image" src="http://apps3.mywindsornow.com/utils/c2/imagesthumb/12603834_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12603834">Plant Manager</a></div>
<div class="tilec2admeta">
Plattevile, CO  80651 - Jan 15, 2017 - ad id: 12603834
</div>
<div class="tilec2description"></div>
</div><div>
<a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12602985"><img class="tilec2image" src="http://apps3.mywindsornow.com/utils/c2/imagesthumb/12602985_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12602985">Customer Service</a></div>
<div class="tilec2admeta">
Greeley, CO  80631 - Jan 16, 2017 - ad id: 12602985
</div>
<div class="tilec2description">Customer Service/Internal Sales The Greeley Tribune is looking to fill a ...</div>
</div><div>
<a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12594327"><img class="tilec2image" src="http://apps3.mywindsornow.com/utils/c2/imagesthumb/6987765_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12594327">Office Assistant</a></div>
<div class="tilec2admeta">
Windsor, CO  80550 - Jan  9, 2017 - ad id: 12594327
</div>
<div class="tilec2description">Office Assistant Part-Time in Windsor. Telephone, computer, and scheduling ...</div>
</div><div>
<a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12591778"><img class="tilec2image" src="http://apps3.mywindsornow.com/utils/c2/imagesthumb/6987766_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12591778">Advertising Services Assistant</a></div>
<div class="tilec2admeta">
Greeley, CO  80631 - Jan  6, 2017 - ad id: 12591778
</div>
<div class="tilec2description">WE ARE HIRING A DIVERSE AND HARDWORKING INDIVIDUAL. ADVERTISING SERVICES ...</div>
</div><div>
<a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12599595"><img class="tilec2image" src="http://apps3.mywindsornow.com/utils/c2/imagesthumb/12599595_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12599595">Sales</a></div>
<div class="tilec2admeta">
Greeley, CO  80631 - Jan 16, 2017 - ad id: 12599595
</div>
<div class="tilec2description">Sales People Need a great part-time job? The Greeley Tribune is looking to ...</div>
</div><div>
<a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12610353"><img class="tilec2image" src="http://apps3.mywindsornow.com/utils/c2/imagesthumb/12610353_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12610353">Full-Time Positions Fire Fighter ...</a></div>
<div class="tilec2admeta">
Greeley, CO  80631 - Jan 22, 2017 - ad id: 12610353
</div>
<div class="tilec2description">This is an existing 'Build Later' ad. To edit the text select the Get Ad ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12597459">General Ledger Accountant</a></div>
<div class="tilec2admeta">
Greeley, CO  80631 - Jan 12, 2017 - ad id: 12597459
</div>
<div class="tilec2description">Mountain States Rosen islooking to hire aGeneral LedgerAccountantMinimum 4 ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12613810">Public Works Employee</a></div>
<div class="tilec2admeta">
LaSalle, CO  80645 - Jan 19, 2017 - ad id: 12613810
</div>
<div class="tilec2description">This is a full time position with benefits, paying $40,000 per year with a 1...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12607708">Bus Mechanic / Mechanic</a></div>
<div class="tilec2admeta">
Windsor, CO  80550 - Jan 17, 2017 - ad id: 12607708
</div>
<div class="tilec2description"> POSITION:&nbsp;Fleet Vehicle Technician II. Position available immediately...</div>
</div><div>
<a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12598089"><img class="tilec2image" src="http://apps3.mywindsornow.com/utils/c2/imagesthumb/6987766_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12598089">Temporary/seasonal work planting, ...</a></div>
<div class="tilec2admeta">
Ft. Lupton, CO  80621 - Jan 11, 2017 - ad id: 12598089
</div>
<div class="tilec2description">27 positions - Temporary/seasonal work planting, cultivating and harvesting ...</div>
</div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div>
    </div><!-- END .nocontent -->
  </div><!-- END .tile -->

  <div class="tile tile-tout banner nocontent" style="height:250px;">
 		<div class="tout-sdk tout-right-rail-embed" style="margin-top: -15px;"></div>
 </div><!-- END .tile -->

 
<div class="tile tile-ad banner">
  <!-- position: tile-top | id: 300x250-top | ad unit: GPC_WindsorNow/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-top" data-adunit="GPC_WindsorNow/ROS/news" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

<div class="tile tile-ad banner">
  <!-- position: tile-middle | id: 300x250-middle | ad unit: GPC_WindsorNow/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-middle" data-adunit="GPC_WindsorNow/ROS/news" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

<div class="tile tile-poll border">
  <div class="heading">
    <h2>Poll</h2>
  </div><!-- END .heading -->
  <div class="nocontent">
    <!--Checking Cookie:4612 --><script>
function getCookie(c_name)
{
var i,x,y,ARRcookies=document.cookie.split(";");
for (i=0;i<ARRcookies.length;i++)
  {
  x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
  y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
  x=x.replace(/^\s+|\s+$/g,"");
  if (x==c_name)
    {
    return unescape(y);
    }
  }
}

function setCookie()
{
var exdate=new Date();
exdate.setDate(exdate.getDate() + 1);
var c_value=escape(1) + ((1==null) ? "" : "; expires="+exdate.toUTCString());
document.cookie="AdvancedPoll_4612=" + c_value;
}

function voteSubmit() {
	var pollCookie = getCookie("AdvancedPoll_4612");
	if(pollCookie!=1)
	{
	document.getElementById("votebutton").style.visibility = 'hidden';
	document.getElementById("pollform").submit();
	}
}
</script>
<div class="pollwidget">
<div class="pollcontent" id="notvoted">
<form name="pollform" id="pollform" method="post" action="http://apps.mywindsornow.com/utils/polling/poll_results.php?poll_ident=4612"><div class="pollWidgetTable"><div class="pollQuestion" style="padding-bottom:9px;"><span class="section_copy_lrg" style="border:none;">What do you think about the severance energy park?</span></div><div class="pollAnswerContainer"><div class="voteButton"><input type="radio" name="option_id" value="1" style=" border-style: none;"></div><div class="pollOption">I like it.</div></div><div class="pollAnswerContainer"><div class="voteButton"><input type="radio" name="option_id" value="2" style=" border-style: none;"></div><div class="pollOption">I don&#039;t like it.</div></div><div class="pollAnswerContainer"><div class="voteButton"><input type="radio" name="option_id" value="3" style=" border-style: none;"></div><div class="pollOption">I don&#039;t know.</div></div><div id="buttonSubmitLink"><div><input type="hidden" name="action" value="vote"><input type="hidden" name="poll_ident" value="4612">&nbsp;<button type="button" id="votebutton" name="votebutton" class="submit" onclick="javascript:voteSubmit();">VOTE</button>&nbsp;&nbsp;&nbsp;<span class="totalvotes"><a href="http://apps.mywindsornow.com/utils/polling/poll_results.php?action=results&amp;poll_ident=4612" class="link_viewmore">VIEW RESULTS</a></div></div></div></form></div>
</div>


  </div><!-- END .nocontent -->
</div><!-- END .tile -->
  <div class="tile tile-weather banner border" style="height:px;">
        <div class="heading"><h2>Weather</h2></div>
        <div class="nocontent">
      <div id="tile-weather">
		<div id="tile-weather-temp">32&deg; F</div>
	<div id="tile-weather-conditions">
		<div id="tile-weather-weather">Overcast</div>
		<div id="tile-weather-wind">Wind 5 mph ENE</div>
	</div>
		<div id="tile-weather-forecast">
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/bkn.png" alt="Mostly Cloudy"/></div>
			<div class="tile-weather-forecast-day">Mon</div>
			<div class="tile-weather-forecast-temp">52&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/sn20.png" alt="Slight Chance Snow"/></div>
			<div class="tile-weather-forecast-day">Tue</div>
			<div class="tile-weather-forecast-temp">34&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/sct.png" alt="Partly Sunny"/></div>
			<div class="tile-weather-forecast-day">Wed</div>
			<div class="tile-weather-forecast-temp">33&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/few.png" alt="Mostly Sunny"/></div>
			<div class="tile-weather-forecast-day">Thu</div>
			<div class="tile-weather-forecast-temp">33&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/few.png" alt="Mostly Sunny"/></div>
			<div class="tile-weather-forecast-day">Fri</div>
			<div class="tile-weather-forecast-temp">34&deg; F</div>
		</div>
			</div>
	                    <div class="tile-weather-forecast-link"><a href="/News/Weather/" class="snowLink">Full Forecast </a></div>
        	</div>    </div><!-- END .nocontent -->
  </div><!-- END .tile -->

 <div class="tile tile-banner banner border nocontent " style="height: ">
       <div class="heading">
      <h2>2015 BEER CLUB CARD</h2>
    </div><!-- END .heading -->
    <a href="http://www.stealtodaysdeal.com/deal/greeley-windsor/beer-club-card-multi" >
      <img src="http://www.mywindsornow.com/wp-content/uploads/2016/10/2015-BEER-CLUB-CARD.gif" width="300" height="220">
    </a>
     </div><!-- END .tile -->
</aside>
					</div><!-- END .col-md-4 -->

				</div><!-- END .row -->
			</div><!-- END #single -->
		</main>

	



</div><!-- END .container -->
<!-- END MAIN CONTENT  -->

<footer>
  <div class="container">

    
    <div id="footer-nav">
      <div class="row">

        <!-- divs are on a single line to take advantage of :empty -->
  			<div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164"><a href="http://www.greeleytribune.com/News">Area News</a></li>
<li id="menu-item-165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165"><a href="http://www.greeleytribune.com/News">GreeleyTribune.com</a></li>
<li id="menu-item-166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166"><a href="http://www.greeleytribune.com/News/Obituaries">Obituaries</a></li>
<li id="menu-item-167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167"><a href="http://www.greeleytribune.com/News/Local">Local</a></li>
<li id="menu-item-168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168"><a href="http://www.greeleytribune.com/News/Crime">Crime</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169"><a href="http://www.greeleytribune.com/News/Weather">Weather</a></li>
<li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="http://www.greeleytribune.com/News/Business">Business</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://www.greeleytribune.com/News/Opinion">Opinion</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a href="http://www.greeleytribune.com/News/NewsBriefs">News Briefs</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173"><a href="http://www.greeleytribune.com/Sports">Area Sports</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174"><a href="http://www.greeleytribune.com/Sports/GreeleySports">Greeley Sports</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a href="http://www.greeleytribune.com/Entertainment">Area Entertainment</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176"><a href="http://www.greeleytribune.com/Entertainment/ActivitiesEvents">Activities &#038; Events</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177"><a href="http://www.greeleytribune.com/Entertainment/Calendar/">Calendar</a></li>
<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="http://www.greeleytribune.com/Entertainment/EntertainmentBriefs">Entertainment Briefs</a></li>
</ul></div><div id="footer-special-pages" class="visible-sm-block"></div><!-- placeholder for col 6 on tablet --></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179"><a href="http://www.greeleytribune.com/Marketplace">Area Marketplace</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180"><a href="http://apps.greeleytribune.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=7">Jobs</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181"><a href="http://apps.greeleytribune.com/utils/contests/index2.php">Contests</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182"><a href="http://apps.greeleytribune.com/utils/c2/app/v2/index.php?do=directory">Classifieds</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="http://apps.greeleytribune.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=2">Autos</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://apps.greeleytribune.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=5&#038;new=1">Real Estate</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185"><a href="http://apps.greeleytribune.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=11">Rentals</a></li>
<li id="menu-item-186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a href="http://www.stealtodaysdeal.com/">Deals</a></li>
<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187"><a href="http://www.greeleytribune.com/coupons">Coupons</a></li>
<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://apps.greeleytribune.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=13">Service Directory</a></li>
<li id="menu-item-189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189"><a href="http://apps.greeleytribune.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=16&#038;new=1">Pets</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190"><a href="http://apps.greeleytribune.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=1">Merchandise</a></li>
<li id="menu-item-191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191"><a href="http://apps.greeleytribune.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=15&#038;new=1">Legals</a></li>
<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://www.greeleytribune.com/Marketplace/FarmAndRanch">Farm &#038; Ranch</a></li>
<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a href="http://apps.greeleytribune.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=3&#038;new=1">Recreation</a></li>
<li id="menu-item-194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194"><a href="http://apps.greeleytribune.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=4&#038;new=1">Announcements</a></li>
<li id="menu-item-195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195"><a href="http://greeleytribune.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-5-container"><ul id="menu-footer-column-5" class="menu"><li id="menu-item-196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196"><a>Reader Tools</a></li>
<li id="menu-item-197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197"><a href="http://www.greeleytribune.com/ContactUs/">Contact Us</a></li>
<li id="menu-item-198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198"><a href="http://apps.greeleytribune.com/utils/forms/index2.php">Contribute</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199"><a href="http://accounts.swiftcom.com/util/?type=subscribe&#038;pub=GreeleyTribune">Subscribe</a></li>
<li id="menu-item-200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200"><a href="http://www.greeleytribune.com/Advertise/">Advertise</a></li>
<li id="menu-item-201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201"><a href="http://www.greeleytribune.com/Search/">Archives</a></li>
<li id="menu-item-202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202"><a href="http://yellowpages.greeleytribune.com/greeley+co.z.html">Local.com</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203"><a>Area News Neighbors</a></li>
<li id="menu-item-204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204"><a href="http://www.vaildaily.com/">Vail &#8211; Colorado</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://www.aspentimes.com/">Aspen &#8211; Colorado</a></li>
<li id="menu-item-206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206"><a href="http://www.skyhidailynews.com/">Winter Park &#8211; Colorado</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="http://www.summitdaily.com/">Breckenridge &#8211; Colorado</a></li>
<li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="http://www.snowmasssun.com/">Snowmass &#8211; Colorado</a></li>
<li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a href="http://www.citizentelegram.com/">Rifle &#8211; Colorado</a></li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210"><a href="http://www.eaglevalleyenterprise.com/">Eagle Valley &#8211; Colorado</a></li>
<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="http://www.thefencepost.com/">Colorado Ag News &#8211; Fence Post</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="http://www.greeleytribune.com/">Greeley &#8211; Colorado</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://www.postindependent.com/">Glenwood Springs &#8211; Colorado</a></li>
</ul></div></div><!-- END .col-sm-2 -->

      </div><!-- END .row -->
    </div><!-- END #footer-nav -->

    
    <div id="secondary-footer-nav">
      <div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="http://www.mywindsornow.com/about-us/">About Us</a></li>
<li id="menu-item-219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219"><a href="http://www.mywindsornow.com/wp-content/uploads/2016/10/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li>
<li id="menu-item-220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220"><a href="http://www.mywindsornow.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221"><a href="http://www.mywindsornow.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://www.ap.org/termsandconditions">AP Terms of Use</a></li>
</ul></div>      <p>&copy;2005 - 2017 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p>
    </div><!-- END #secondary-footer-nav -->

  </div><!-- END .container -->
</footer>

</div><!-- END #wrapper -->

    <script>
      !function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("6721a8");
    </script>
<script>
        $(function(){
          setTimeout(fpCheck,5000);

          function fpCheck() {
            var info;
            var pattern = 'div[id^="div-gpt-ad-"]';
            info = 'l d:'+jQuery(pattern).length + ' | ';
            info += 'h:'+jQuery(pattern).height() + ' | ';
            info += 'd:'+jQuery(pattern).css('display') + ' | ';
            info += 'v:'+jQuery(pattern).css('visibility');
            if (isABActive || (jQuery(pattern).length > 0 &&
              ( jQuery(pattern).height() < 10 ||
              jQuery(pattern).css('display') != 'block' ||
              jQuery(pattern).hasClass('display-none') ||
              jQuery(pattern).css('visibility') != 'visible')) )  {
              jQuery.ajax({
                type: 'GET',
                url:"http://apps3.vaildaily.com/utils/abreporting/api.php",
                dataType: 'jsonp',
                success:function(json){},
                error:function(){}
              });
            }
          }
        });
        </script><script>
      var _sf_async_config={};
      _sf_async_config.uid = 57640;
    	_sf_async_config.domain = 'swiftcom.com';
    	_sf_async_config.useCanonical = true;
    	_sf_async_config.sections = 'MyWindsorNow.com,news';
    	_sf_async_config.authors = 'KATARINA.VELAZQUEZ';
      _sf_async_config.title = 'Colorado Farm Show to add more than $750,000 to Greeley’s local economy over three-day event | MyWindsorNow.com';

      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
      })();
    </script><script>
      _qevents.push({qacct:"p-2duLM9fnXpieA"});
    </script>
    <noscript>
      <img src="http://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <script type='text/javascript' src='http://www.mywindsornow.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.mywindsornow.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mywindsornow.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap.js?ver=3.3.6'></script>
<script type='text/javascript' src='http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/js/vendor/masonry.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-recliner.js?ver=0.2.3'></script>
<script type='text/javascript' src='http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/js/vendor/tap.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/js/vendor/swipe.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox.js?ver=2.1.5'></script>
<script type='text/javascript'>
$(".fancybox").fancybox({ helpers: { title: { type: 'outside' },  overlay: { css: { 'background' : 'rgba(0, 0, 0, 0.9)' } } } });
</script>
<script type='text/javascript' src='http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox-media.js?ver=1.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fbComments = {"ajaxurl":"http:\/\/www.mywindsornow.com\/wp-admin\/admin-ajax.php","fbNonce":"3987b64766"};
var moreBriefs = {"ajaxurl":"http:\/\/www.mywindsornow.com\/wp-admin\/admin-ajax.php","briefsNonce":"9c099fd780"};
var carouselStories = {"ajaxurl":"http:\/\/www.mywindsornow.com\/wp-admin\/admin-ajax.php","carouselNonce":"0461b3b132","sortID":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/js/main.js?ver=011317'></script>
<script type='text/javascript' src='http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script>
<script type='text/javascript'>
$.dfp({dfpID : "5195"});
</script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script>
<script type='text/javascript' src='http://www.mywindsornow.com/wp-includes/js/wp-embed.min.js?ver=5c0921daa7e9876ae88ca847073bbbd4'></script>
<script>var loggedIn = 'no'
        ga('set', {
          'dimension1': 'News',
          'dimension2': 'None',
          'dimension3': 'News/None',
          'dimension5': loggedIn,
          'dimension6': 'KATARINA.VELAZQUEZ',
          'dimension7': '0',
          'dimension8': '2017-01-22',
          'dimension9': '25682193',
          'dimension10': ''
        });
        ga('newTracker.set', {
          'dimension1': 'News',
          'dimension2': 'None',
          'dimension3': 'News/None',
          'dimension5': loggedIn,
          'dimension6': 'KATARINA.VELAZQUEZ',
          'dimension7': '0',
          'dimension8': '2017-01-22',
          'dimension9': '25682193',
          'dimension10': ''
        });
      ga('send','pageview');
      ga('newTracker.send', 'pageview');
    </script></body>
</html>
