<!doctype html>
<html lang="en">
<head>
	<html lang="en-US">
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="robots" content="noodp"/>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

	
	<!-- fav and touch icons -->
	<link rel="shortcut icon" href="http://www.mywindsornow.com/wp-content/themes/windsor-now-theme/assets/img/favicon.ico"/>
	<link rel="apple-touch-icon" href="http://www.mywindsornow.com/wp-content/themes/windsor-now-theme/assets/img/apple-touch-icon-144.png" />

	<meta name="apple-mobile-web-app-title" content="MyWindsorNow.com"/>

	<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Windsor Now &raquo; Feed" href="http://www.mywindsornow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Windsor Now &raquo; Comments Feed" href="http://www.mywindsornow.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mywindsornow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=911605940312c2c019251a98475eb13a"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.mywindsornow.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/css/vendor/bootstrap-swift.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/css/vendor/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/css/vendor/fancybox.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='swift-main-css'  href='http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/css/styles-main.css?ver=012717' type='text/css' media='all' />
<link rel='stylesheet' id='swift-child-css'  href='http://www.mywindsornow.com/wp-content/themes/windsor-now-theme/assets/css/styles-main.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/js/vendor/breakpoints.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap-swipe.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria.js?ver=1.4.2'></script>
<link rel='https://api.w.org/' href='http://www.mywindsornow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mywindsornow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mywindsornow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Prep roundup for Feb. 2: Windsor wrestling team rolls past Frederick' href='http://www.mywindsornow.com/priority/main-headline/windsor-wrestling-team-rolls-past-frederick/' />
<link rel='next' title='Our fave things to do beginning Feb. 2 &#8211; Feb. 8, 2017' href='http://www.mywindsornow.com/news/our-fave-things-to-do-beginning-feb-2-feb-8-2017/' />

<link rel="canonical" href="http://www.mywindsornow.com/news/music-calendar-02-02-2017-through-02-08-2017/" />
<link rel='shortlink' href='http://www.mywindsornow.com/?p=40470' />
<link rel="alternate" type="application/json+oembed" href="http://www.mywindsornow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mywindsornow.com%2Fnews%2Fmusic-calendar-02-02-2017-through-02-08-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mywindsornow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mywindsornow.com%2Fnews%2Fmusic-calendar-02-02-2017-through-02-08-2017%2F&#038;format=xml" />
    <meta property="tout:article:id" content="25866632"/>
    <meta property="tout:article:author" content=""/>
    <meta property="tout:article:pubdate" content="2017-02-01T23:01:01+00:00"/>
<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-23', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script><script>
        (function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);
        </script><noscript>
        <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" />
      </noscript>
      <script>var isABActive=true;</script>
      <script src="http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/js/ad-block.js"></script><script>
    	var _qevents = _qevents || [];
    	(function() {
    	var elem = document.createElement('script');
    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    	elem.async = true;
    	elem.type = "text/javascript";
    	var scpt = document.getElementsByTagName('script')[0];
    	scpt.parentNode.insertBefore(elem, scpt);
    	})();
    </script><meta name="google-site-verification" content="ZWwHkaQMzTWu2QheMgfIjns4zMrO6VNBgTK80BbTepY" /><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="134036690108069" /><meta name="pubdate" content="20170201"><title>Music calendar, 02.02.2017 through 02.08.2017 | MyWindsorNow.com</title><meta name="description" content="LIVE MUSICGreeleyThursdayIrish Session, 7 p.m., Patrick’s, 909 8th Ave. Details: www.patricksgreeley.com/events?field_event_category_tid=14.FridayBrad Martin, 7 p.m., Weldwerks Brewing, 508 8th Ave. Details: http://www.weldwerksbrewing.com/events.Jim Kristoff, 7 p.m., Broken Plow Brewery, 4731 10th" /><meta name="keywords" content="DETAILS, COM, WWW, EVENTS, AVE, BREWERY, CATEGORY, HTTP, 605, 802" /><meta property="og:title" content="Music calendar, 02.02.2017 through 02.08.2017 | MyWindsorNow.com"/><meta property="og:description" content="LIVE MUSICGreeleyThursdayIrish Session, 7 p.m., Patrick’s, 909 8th Ave. Details: www.patricksgreeley.com/events?field_event_category_tid=14.FridayBrad Martin, 7 p.m., Weldwerks Brewing, 508 8th Ave. Details: http://www.weldwerksbrewing.com/events.Jim Kristoff, 7 p.m., Broken Plow Brewery, 4731 10th"/><meta property="og:url" content="http://www.mywindsornow.com/news/music-calendar-02-02-2017-through-02-08-2017/"/><meta property="og:image" content="http://www.mywindsornow.com/wp-content/uploads/2016/10/facebook-thumbnail-1200.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="twitter:card" content="summary"/><meta property="twitter:site" content="@WindsorNow"/><meta name="sniply-options" content="block" />
</head>

<body class="post-template-default single single-post postid-40470 single-format-standard cat-headline cat-news">


        <script type="text/javascript">
  						(function() {
  						  var ARTICLE_URL = window.location.href;
  						  var CONTENT_ID = 'everything';
  						  document.write(
  						    '<scr'+'ipt '+
  						    'src="//survey.g.doubleclick.net/survey?site=_96409157'+
  						    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
  						    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
  						    '&amp;random='+(new Date).getTime()+
  						    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
  						})();
        </script>
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=134036690108069";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script><!-- position: peelback | id: 1x1 | ad unit: GPC_WindsorNow/ROS/news-->        <div id="div-gpt-ad-1x1" data-adunit="GPC_WindsorNow/ROS/news" class="adunit"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align: center;height:0;"></div><!-- position: modal | id: 1x3 | ad unit: GPC_WindsorNow/ROS/news-->        <div id="div-gpt-ad-1x3" data-adunit="GPC_WindsorNow/ROS/news" class="adunit"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align: center;height:0;"></div>
<div id="wrapper">

<!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]-->


<!-- TICKER -->
<div id="ticker" class="nocontent">
	<div class="container">
		<div class="row">

			<div class="col-md-12">
								<div class="hidden-xs">
					<label>Trending:</label>
					<ul id="ticker-stories">
			    	<li><a href="http://www.mywindsornow.com/news/windsor-high-school-will-induct-five-alumnus-and-instructors-into-2017-athletic-hall-of-fame/">Windsor High School will induct five alumnus and instructors into 2017 Athletic Hall of Fame</a></li><li><a href="http://www.mywindsornow.com/news/windsor-police-say-high-school-student-breaks-wrist-while-resisting-arrest/">Windsor police say high school student breaks arm while resisting arrest</a></li><li><a href="http://www.mywindsornow.com/news/smuckers-chooses-weld-county-for-340-million-investment-in-uncrustables-manufacturing-plant/">Smucker’s chooses Weld County for $340 million investment in Uncrustables manufacturing plant</a></li><li><a href="http://www.mywindsornow.com/news/ice-freezing-rain-prompt-national-weather-service-to-issue-winter-weather-advisory-for-greeley/">Three people die in separate weather-related crashes as Weld County roads get slick</a></li><li><a href="http://www.mywindsornow.com/news/nana-beas-announces-the-closure-of-popular-downtown-windsor-coffee-and-sandwich-shop/">Nana Bea’s announces the closure of popular downtown Windsor coffee and sandwich shop</a></li>					</ul>
				</div><!-- END .hidden-xs -->
			</div><!-- END .col-md-12 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</div><!-- END #ticker -->
<!-- END TICKER -->


<!-- HEADER -->
<header>
<div class="container">
		<div class="row">

			<div class="col-sm-8">
				<a id="header-logo" href="http://www.mywindsornow.com">
					<h1>Serving Windsor and Weld County, CO</h1>
				</a>
				<button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button>
			</div><!-- END .col-sm-8 -->

			<div class="col-sm-4">
				<div id="header-ad">
					<!-- position: search | id: 234x60-search | ad unit: GPC_WindsorNow/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-234x60-search" data-adunit="GPC_WindsorNow/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align: center;"></div>
      </div>				</div><!-- END #header-ad -->
			</div><!-- END .col-sm-4 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</header>
<!-- END HEADER -->


<!-- NAV -->
<nav class="navbar navbar-default hidden-xs">
	<div class="container" style="position:relative;">

		<div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="http://www.mywindsornow.com/" class="dropdown-toggle" data-toggle="dropdown">News</a>
<ul class="dropdown-menu">
	<li id="menu-item-160" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.greeleytribune.com/News/Obituaries">Obituaries</a></li>	<li id="menu-item-161" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.greeleytribune.com/News/Opinion">Opinion</a></li>	<li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.greeleytribune.com/News/Weather">Weather</a></li><!--.dropdown-->
</ul>
</li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-29068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29068"><a href="http://classifieds.mywindsornow.com/">Classifieds</a></li>
<li id="menu-item-29069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29069"><a href="http://classifieds.mywindsornow.com/category/Employment">Jobs</a></li>
<li id="menu-item-29070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29070"><a href="http://classifieds.mywindsornow.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li id="menu-item-29071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29071"><a href="http://classifieds.mywindsornow.com/category/Transportation">Autos</a></li>
<li id="menu-item-29072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29072"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=wn">Place Ad</a></li>
</ul></div>
	</div><!-- END .container -->
</nav>

<div class="container">

	<div id="breadcrumb-container">
				<div id="breadcrumb-bar">
			<div class="row">
				<div class="col-md-5 col-md-offset-7 col-sm-12">

					<ul id="breadcrumb-social">
						<li>
						  <a href="https://www.facebook.com/MyWindsorNow" class="facebook dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
						<li>
						  <a href="https://twitter.com/WindsorNow" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
			</ul>
					<div class="ham-toggle collapse">
							<form id="breadcrumb-search" role="search" method="get" class="search-form" action="http://www.mywindsornow.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="sort" value="metatags-pubdate:r:20161104,metatags-pubdate" /><button type="submit" class="btn search-submit">&#xf002;</button></form>					</div><!-- END .ham-toggle-->

				</div><!-- END .col-md-5-->
			</div><!-- END .row -->
		</div><!-- END #breadcrumb-bar -->
		
		<div class="ham-toggle collapse">
			<nav id="mobile-menu" class="visible-xs-block">
				<ul>
					<li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-158"><a href="http://www.mywindsornow.com/">News</a>
<ul class="sub-menu">
	<li id="menu-item-160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160"><a href="http://www.greeleytribune.com/News/Obituaries">Obituaries</a></li>
	<li id="menu-item-161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161"><a href="http://www.greeleytribune.com/News/Opinion">Opinion</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163"><a href="http://www.greeleytribune.com/News/Weather">Weather</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29068"><a href="http://classifieds.mywindsornow.com/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29069"><a href="http://classifieds.mywindsornow.com/category/Employment">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29070"><a href="http://classifieds.mywindsornow.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29071"><a href="http://classifieds.mywindsornow.com/category/Transportation">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29072"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=wn">Place Ad</a></li>
<li id="menu-item-29073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29073"><a href="http://apps.mywindsornow.com/utils/forms/index2.php">Submit Your News</a></li>
				</ul>
			</nav>
		</div><!-- END .ham-toggle -->
	</div><!-- END #breadcrumb-container -->

</div><!-- END .container -->
<!-- END NAV -->


<!-- MAIN CONTENT -->
<div class="container">

		

	
		<!-- TOP AD BAR -->
		<div id="ad-bar-top" class="ad-bar hidden-xs">
			<div class="row">

			<div class="col-md-12">
				<div class="ad-bar-wrapper">
					<!-- position: leaderboard | id: 728x90-leaderboard | ad unit: GPC_WindsorNow/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-728x90-leaderboard" data-adunit="GPC_WindsorNow/ROS/news" class="adunit ad-disclaimer"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div>				</div><!-- END .ad-bar-wrapper -->
			</div><!-- END .col-md-12 -->

			</div><!-- END .row -->
		</div><!-- END #ad-bar -->
		<!-- END TOP AD BAR -->

		<main>
			<div id="single">
				<div class="row">

					<div class="col-md-8 no-padding-right">
						<article>

							<div id="single-byline">
								<div class="row">
																			<div class="col-sm-6 hidden-xs">
											<div id="single-author"><strong><address></address></strong></div><!-- END #single-author -->										</div><!-- END .col-sm-6 -->
									
									<div class="col-sm-3">
										<div id="single-meta">
											<p>Back to: <a href="http://www.mywindsornow.com/news"><strong><em><span class="op-kicker">News</span></em></strong></a><span class="hidden-xs"><br/></span>
												 <time datetime="2017-02-01">February 1, 2017 <span class="visible-xs-inline-block">|</span></time><br/>
												 <span class="hidden-xs"><a href="http://www.mywindsornow.com/category/news/feed/" class="rss">Follow News</a></span>
											</p>
										</div><!-- END #single-meta -->
									</div><!-- END .col-sm-4 -->

									<div class="col-sm-3 hidden-xs">
										<div id="single-submit">
											<a href="http://www.mywindsornow.com/contribute/">Submit <em>Your</em> News</a>
										</div><!-- END #single-submit -->
									</div><!-- END .col-sm-3 -->

								</div><!-- END .row -->
							</div><!-- END #single-byline -->

							<h1>Music calendar, 02.02.2017 through 02.08.2017</h1>

							
							<div id="print-byline" class="visible-print-block">
								<div id="single-author"><strong><address></address></strong></div><!-- END #single-author -->								<p>February 1, 2017</p>
							</div>

							<div id="single-tabs">
								<ul class="nav nav-tabs">
  								<li role="presentation" class="active article"><a>Article</a></li>
  								<li role="presentation" class="comments"><a>Comments (<span class="fb-comments-count" data-href="http://www.mywindsornow.com/?p=40470"></span>)</a></li>
								</ul>
							</div><!-- END #single-tabs -->

							<div id="single-social">
								<div class="row">

									<div class="col-md-8">
										<script type="text/javascript">
			                var addthis_config = {
			                  ui_click: true,
			                  services_compact: 'facebook,twitter,google_plusone,stumbleupon,reddit,favorites',
			                  services_exclude: 'email',
			                  data_track_clickback: false,
			                  data_ga_property: 'UA-4028663-10',
			                  data_ga_social: true
			                }
			              </script>
										<!-- addthis js enqueued in CoreTheme -->

			              <div class="addthis_toolbox addthis_default_style">
											<div class="share-button"><a fb:share:layout="horizontal" class="addthis_button_facebook_share at300b"></a></div>
											<div class="share-button"><a class="addthis_button_tweet at300b"></a></div>
											<div class="share-button pin"><a pi:pinit:layout="horizontal" class="addthis_button_pinterest_pinit at300b"></a></div>
											<div class="share-button hidden-xs"><a class="addthis_counter addthis_pill_style"></a></div>
										</div>
									</div><!-- END .col-md-8 -->

									<div class="col-md-4">
										<div id="single-utility">
											<ul>
												<li><a href="#" class="text-smaller"></a></li>
												<li><a href="#" class="text-larger"></a></li>
												<li><a href="#" class="addthis_button_email at300b email-this"></a></li>
												<li><a href="#" class="addthis_button_print at300b print-this"></a></li>
											</ul>
										</div><!-- END #single-utility -->

									</div><!-- END .col-md-4 -->

								</div><!-- END .row -->
							</div><!-- END #single-social -->

							<div class="p402_premium"><!-- used to hide content for Google Surveys -->

								<div class="tout-sdk tout-top-article p402_hide"></div><!-- top tout player -->

								
								<div id="single-media" class="p402_hide"></div><!-- END #single-media -->

								<div id="single-content">
									<p class="NNC-NNC CALENDAR Category">LIVE MUSIC</p>
<p class="NNC-NNC CALENDAR City">Greeley</p>
<p class="NNC-NNC CALENDAR Day">Thursday</p>
<p class="NNC-NNC CALENDAR Listing">Irish Session, 7 p.m., Patrick’s, 909 8th Ave. Details: <a href="http://www.patricksgreeley.com/events?field_event_category_tid=14" rel="nofollow">http://www.patricksgreeley.com/events?field_event_category_tid=14</a>.</p>
<p class="NNC-NNC CALENDAR Day">Friday</p>
<p class="NNC-NNC CALENDAR Listing">Brad Martin, 7 p.m., Weldwerks Brewing, 508 8th Ave. Details: <a href="http://www.weldwerksbrewing.com/events" rel="nofollow">http://www.weldwerksbrewing.com/events</a>.</p>
<p class="NNC-NNC CALENDAR Listing">Jim Kristoff, 7 p.m., Broken Plow Brewery, 4731 10th St. Details:  <a href="http://www.brokenplowbrewery.com" rel="nofollow">http://www.brokenplowbrewery.com</a>.</p>
<p class="NNC-NNC CALENDAR Listing">Edison with The Bright Silence, Igaus Davis, Son of Saint James, 7 p.m., Moxi Theater, 802 9th St., Greeley. Details: <a href="http://www.moxitheater.com/category/shows" rel="nofollow">http://www.moxitheater.com/category/shows</a>.</p>
<p class="NNC-NNC CALENDAR Listing">UNC Faculty Jazz Jam, 9 p.m.,  Kress Cinema &#038; Lounge,  817 8th Ave. Details: arts.unco.edu/events.</p>
<p class="NNC-NNC CALENDAR Day">Saturday</p>
<p class="NNC-NNC CALENDAR Listing">Conner Terrones, 6:30 p.m., Weldwerks Brewing, 508 8th Ave. Details: <a href="http://www.weldwerksbrewing.com/events" rel="nofollow">http://www.weldwerksbrewing.com/events</a>.</p>
<p class="NNC-NNC CALENDAR Listing">Rob Roper And Scupanon, 7 p.m., Broken Plow Brewery, 4731 10th St. Details: <a href="http://www.brokenplowbrewery.com" rel="nofollow">http://www.brokenplowbrewery.com</a>.</p>
<p class="NNC-NNC CALENDAR Listing">Johnny Paparazzi “Living Like I’m Dying Tour” with Special Guests TBA,  8 p.m., Moxi Theater, 802 9th St. Details: <a href="http://www.moxitheater.com/category/shows" rel="nofollow">http://www.moxitheater.com/category/shows</a>.</p>
<p class="NNC-NNC CALENDAR Day">Monday</p>
<p class="NNC-NNC CALENDAR Listing">Socrates Garcia, Latin Jazz Ensemble, 6 p.m., Moxi Theater, 802 9th St. Details: <a href="http://www.moxitheater.com/category/shows" rel="nofollow">http://www.moxitheater.com/category/shows</a>.</p>
<p class="NNC-NNC CALENDAR City">Fort Collins</p>
<p class="NNC-NNC CALENDAR Day">Thursday</p>
<p class="NNC-NNC CALENDAR Listing">WoolEye, 9 p.m., Avogadro’s Number, 605 Mason St. Details: <a href="http://www.avogadros.com" rel="nofollow">http://www.avogadros.com</a>.</p>
<p class="NNC-NNC CALENDAR Day">Friday</p>
<p class="NNC-NNC CALENDAR Listing">Patrick Dethlefs with Josh Dillard,  9 p.m., Avogadro’s Number, 605 Mason St. Details: <a href="http://www.avogadros.com" rel="nofollow">http://www.avogadros.com</a>.</p>
<p class="NNC-NNC CALENDAR Day">Saturday</p>
<p class="NNC-NNC CALENDAR Listing">Streamline Cannonball with Dave Jensen and Riley Ann opening, 8 p.m., Avogadro’s Number, 605 Mason St. Details: <a href="http://www.avogadros.com" rel="nofollow">http://www.avogadros.com</a>.</p>
<p class="NNC-NNC CALENDAR Listing">Whitewater Ramble perform Pickin’ on Jerry Garcia and Wake Up and Live-A Bob Marley Tribute with Higher Intentions, 8 p.m., Aggie Theatre, 204 College Ave. Details: <a href="http://www.aggietheatre.com/calendar" rel="nofollow">http://www.aggietheatre.com/calendar</a>.</p>
<p class="NNC-NNC CALENDAR City">Loveland</p>
<p class="NNC-NNC CALENDAR Day">Friday</p>
<p class="NNC-NNC CALENDAR Listing">Randy Burghardt, 9 p.m., The Boot Grill, 4164 Clydesdale Parkway.  Details: <a href="http://thebootgrill.com" rel="nofollow">http://thebootgrill.com</a>.</p>
<p class="NNC-NNC CALENDAR Day">Saturday</p>
<p class="NNC-NNC CALENDAR Listing">The Country Music Project, 9 p.m., The Boot Grill, 4164 Clydesdale Parkway. Details: <a href="http://thebootgrill.com" rel="nofollow">http://thebootgrill.com</a>.</p>
<p class="NNC-NNC CALENDAR City">Windsor</p>
<p class="NNC-NNC CALENDAR Day">Friday</p>
<p class="NNC-NNC CALENDAR Listing">The Coteries, 6 p.m., High Hops Brewery, 6461 Hwy. 392. Details:  <a href="http://www.highhopsbrewery.com/events.html" rel="nofollow">http://www.highhopsbrewery.com/events.html</a>.</p>
<p class="NNC-NNC CALENDAR Day">Saturday</p>
<p class="NNC-NNC CALENDAR Listing">Michelle Petrie, 5 p.m., High Hops Brewery, 6461 Hwy. 392. Details: <a href="http://www.highhopsbrewery.com/events.html" rel="nofollow">http://www.highhopsbrewery.com/events.html</a>.</p>
								</div><!-- END #single-content -->

								<div class="clearfix"></div>

								<div id="single-comments"></div><!-- END #single-comments -->

							</div><!-- END .p402_premium -->

							<!-- required for google survey -->
							<script type="text/javascript">
							  try { _402_Show(); } catch(e) {}
							</script>

							<div id="single-author-mobile" class="visible-xs-block"></div><!-- END #single-author-mobile -->

							<div id="single-join">
								<a>
									<h4>Join the Conversation</h4>
									<p class="cta">View and add comments &raquo;</p>
									<p class="account">A Facebook account is required</p>
								</a>
							</div><!-- END #single-join-->

							<div id="single-post-script" class="nocontent">

								
									<h2>Stories You May Be Interested In</h2>
									<div class="row">
										
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.mywindsornow.com/news/windsor-wonderland-will-blend-tradition-history-and-new-events/"><img src="http://media.swiftcom.com/assets/Shared/Images/RelatedImages/9.jpg" width="144" height="93" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.mywindsornow.com/news/windsor-wonderland-will-blend-tradition-history-and-new-events/">Windsor Wonderland will blend tradition, history and new events</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.mywindsornow.com/news/uchealth-announces-rebrand-with-new-logo-website-and-app/"><img src="http://media.swiftcom.com/assets/Shared/Images/RelatedImages/23.jpg" width="144" height="93" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.mywindsornow.com/news/uchealth-announces-rebrand-with-new-logo-website-and-app/">UCHealth announces rebrand with new logo, website and app</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.mywindsornow.com/news/three-new-human-rabies-exposures-reported-in-weld-county/"><img src="http://media.swiftcom.com/assets/Shared/Images/RelatedImages/18.jpg" width="144" height="93" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.mywindsornow.com/news/three-new-human-rabies-exposures-reported-in-weld-county/">Three new human rabies exposures reported in Weld County</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.mywindsornow.com/news/windsor-severance-fire-rescue-saves-womans-life-with-cardiocerebral-resuscitation/"><img width="150" height="94" src="http://www.mywindsornow.com/wp-content/uploads/2016/10/CPRSave-slideshow-WNW-101616-1-150x94.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.mywindsornow.com/wp-content/uploads/2016/10/CPRSave-slideshow-WNW-101616-1-150x94.jpg 150w, http://www.mywindsornow.com/wp-content/uploads/2016/10/CPRSave-slideshow-WNW-101616-1-325x203.jpg 325w, http://www.mywindsornow.com/wp-content/uploads/2016/10/CPRSave-slideshow-WNW-101616-1.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.mywindsornow.com/news/windsor-severance-fire-rescue-saves-womans-life-with-cardiocerebral-resuscitation/">Windsor Severance Fire Rescue saves woman’s life with cardiocerebral resuscitation</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->									</div><!-- END .row -->

								
																	<h2>Trending In: News</h2>
									<div class="row">
										<div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.mywindsornow.com/news/windsor-high-school-will-induct-five-alumnus-and-instructors-into-2017-athletic-hall-of-fame/"><img src="http://media.swiftcom.com/assets/Shared/Images/RelatedImages/1.jpg" width="144" height="93" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.mywindsornow.com/news/windsor-high-school-will-induct-five-alumnus-and-instructors-into-2017-athletic-hall-of-fame/">Windsor High School will induct five alumnus and instructors into 2017 Athletic Hall of Fame</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.mywindsornow.com/news/windsor-police-say-high-school-student-breaks-wrist-while-resisting-arrest/"><img src="http://media.swiftcom.com/assets/Shared/Images/RelatedImages/2.jpg" width="144" height="93" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.mywindsornow.com/news/windsor-police-say-high-school-student-breaks-wrist-while-resisting-arrest/">Windsor police say high school student breaks arm while resisting arrest</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.mywindsornow.com/news/smuckers-chooses-weld-county-for-340-million-investment-in-uncrustables-manufacturing-plant/"><img src="http://media.swiftcom.com/assets/Shared/Images/RelatedImages/8.jpg" width="144" height="93" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.mywindsornow.com/news/smuckers-chooses-weld-county-for-340-million-investment-in-uncrustables-manufacturing-plant/">Smucker’s chooses Weld County for $340 million investment in Uncrustables manufacturing plant</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.mywindsornow.com/news/ice-freezing-rain-prompt-national-weather-service-to-issue-winter-weather-advisory-for-greeley/"><img width="150" height="86" src="http://www.mywindsornow.com/wp-content/uploads/2017/02/WinterWeather-GDT-020217-WNW-1-150x86.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.mywindsornow.com/wp-content/uploads/2017/02/WinterWeather-GDT-020217-WNW-1-150x86.jpg 150w, http://www.mywindsornow.com/wp-content/uploads/2017/02/WinterWeather-GDT-020217-WNW-1-325x186.jpg 325w, http://www.mywindsornow.com/wp-content/uploads/2017/02/WinterWeather-GDT-020217-WNW-1.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.mywindsornow.com/news/ice-freezing-rain-prompt-national-weather-service-to-issue-winter-weather-advisory-for-greeley/">Three people die in separate weather-related crashes as Weld County roads get slick</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 -->									</div><!-- END .row -->

								
							</div><!-- END #single-post-script -->

							<div id="single-tout-bottom">
								<div class="tout-sdk tout-below-article"></div><!-- bottom tout player -->
							</div><!-- END #single-tout-bottom -->

						</article>
					</div><!-- END .col-md-8 -->

					<div class="col-md-4">
						<aside id="tiles">
    <div class="tile tile-c2 banner border nocontent" style="height:250px;">
        <div class="heading"><h2>Top Jobs</h2></div>
        <div style="padding: 10px 15px 0 15px;" class="nocontent">
      <div id='tile-topjob-content'>
<div id='tile-topjob-carousel' class='tile-carousel swipe'>
<div class="swipe-wrap">
<div>
<a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12606671"><img class="tilec2image" src="http://apps3.mywindsornow.com/utils/c2/imagesthumb/12606671_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12606671">Driver / Transportation</a></div>
<div class="tilec2admeta">
Bartlesville, OK  74006 - Jan 23, 2017 - ad id: 12606671
</div>
<div class="tilec2description"></div>
</div><div>
<a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12620583"><img class="tilec2image" src="http://apps3.mywindsornow.com/utils/c2/imagesthumb/6987765_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12620583">Class B CDL Driver / Equipment ...</a></div>
<div class="tilec2admeta">
Longmont, CO  80504 - Jan 24, 2017 - ad id: 12620583
</div>
<div class="tilec2description">Put yourself in the drivers seat! Brand X Hydrovac Services is hiring a ...</div>
</div><div>
<a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12611032"><img class="tilec2image" src="http://apps3.mywindsornow.com/utils/c2/imagesthumb/12611032_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12611032">Owner Operator / Owner / Operator</a></div>
<div class="tilec2admeta">
Loveland, CO  80435 - Jan 22, 2017 - ad id: 12611032
</div>
<div class="tilec2description">RECRUITING EVENT FOR OWNER OPERATORS Gibson Energy is expanding and looking ...</div>
</div><div>
<a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12610644"><img class="tilec2image" src="http://apps3.mywindsornow.com/utils/c2/imagesthumb/6987766_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12610644">Administrative Assistant (...</a></div>
<div class="tilec2admeta">
Greeley, CO  80631 - Jan 18, 2017 - ad id: 12610644
</div>
<div class="tilec2description">WE ARE HIRING A DIVERSE AND HARDWORKING INDIVIDUAL. ADMINISTRATIVE ASSISTANT...</div>
</div><div>
<a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12602941"><img class="tilec2image" src="http://apps3.mywindsornow.com/utils/c2/imagesthumb/12602941_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12602941">Graphic Designer</a></div>
<div class="tilec2admeta">
Greeley, CO  80631 - Jan 31, 2017 - ad id: 12602941
</div>
<div class="tilec2description">To apply and see more details please visit www.swiftcom.com/careers and ...</div>
</div><div>
<a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12627590"><img class="tilec2image" src="http://apps3.mywindsornow.com/utils/c2/imagesthumb/6206877_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12627590">Detention Deputy / Flagger / Laborer...</a></div>
<div class="tilec2admeta">
Greeley, CO  80631 - Jan 27, 2017 - ad id: 12627590
</div>
<div class="tilec2description">Detention Deputy - $23.39/hr testing Wed. Feb 8th @ 4pm Flagger/Laborer ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12620976">HIRE JOB FAIR</a></div>
<div class="tilec2admeta">
Greeley, CO  80634 - Jan 24, 2017 - ad id: 12620976
</div>
<div class="tilec2description">Live Job &amp; Resource Fair Thursday, Feb. 9, 2017 2-3p Veterans Only ...</div>
</div><div>
<a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12619483"><img class="tilec2image" src="http://apps3.mywindsornow.com/utils/c2/imagesthumb/7056253_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12619483">Security Officers / Security</a></div>
<div class="tilec2admeta">
Greeley, CO  80631 - Jan 24, 2017 - ad id: 12619483
</div>
<div class="tilec2description">Security Officers Wanted in Greeley. FT/PT shifts, Paid training. Call 970-...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12613810">Public Works Employee</a></div>
<div class="tilec2admeta">
LaSalle, CO  80645 - Jan 19, 2017 - ad id: 12613810
</div>
<div class="tilec2description">This is a full time position with benefits, paying $40,000 per year with a 1...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12601819">Journeyman Electrician</a></div>
<div class="tilec2admeta">
Platteville, CO  80651 - Jan 12, 2017 - ad id: 12601819
</div>
<div class="tilec2description">Journeyman Electrician Electrical Contractor looking for full-time ...</div>
</div><div>
<a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12619847"><img class="tilec2image" src="http://apps3.mywindsornow.com/utils/c2/imagesthumb/12619847_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12619847">Owner Operator / Class A CDL / ...</a></div>
<div class="tilec2admeta">
Greeley, CO  80632 - Jan 27, 2017 - ad id: 12619847
</div>
<div class="tilec2description">BE YOUR OWN BOSS Gibson Energy is expanding our Lease Purchase Program! If ...</div>
</div><div>
<a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12610353"><img class="tilec2image" src="http://apps3.mywindsornow.com/utils/c2/imagesthumb/12610353_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12610353">Full-Time Positions Fire Fighter ...</a></div>
<div class="tilec2admeta">
Greeley, CO  80631 - Jan 22, 2017 - ad id: 12610353
</div>
<div class="tilec2description">This is an existing 'Build Later' ad. To edit the text select the Get Ad ...</div>
</div><div>
<a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12619888"><img class="tilec2image" src="http://apps3.mywindsornow.com/utils/c2/imagesthumb/7033988_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12619888">Concrete Carpenters / Concrete / ...</a></div>
<div class="tilec2admeta">
Greeley, CO  80634 - Jan 24, 2017 - ad id: 12619888
</div>
<div class="tilec2description">Structures, Inc. has immediate openings for Qualified Concrete Carpenters ...</div>
</div><div>
<a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12633848"><img class="tilec2image" src="http://apps3.mywindsornow.com/utils/c2/imagesthumb/6987765_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12633848">Class A CDL Drivers</a></div>
<div class="tilec2admeta">
Greeley, CO  80634 - Jan 31, 2017 - ad id: 12633848
</div>
<div class="tilec2description">Zito Trucking is hiring Class A CDL drivers w/ tanker. 2 years experience ...</div>
</div><div>
<a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12635369"><img class="tilec2image" src="http://apps3.mywindsornow.com/utils/c2/imagesthumb/6987767_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12635369">Medical / Business office / Patient ...</a></div>
<div class="tilec2admeta">
Greeley, CO  80634 - Feb  1, 2017 - ad id: 12635369
</div>
<div class="tilec2description">PATIENT ACCOUNTS Full time opening at our West location. Primary duties ...</div>
</div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div>
    </div><!-- END .nocontent -->
  </div><!-- END .tile -->

  <div class="tile tile-tout banner nocontent" style="height:250px;">
 		<div class="tout-sdk tout-right-rail-embed" style="margin-top: -15px;"></div>
 </div><!-- END .tile -->

 
<div class="tile tile-ad banner">
  <!-- position: tile-top | id: 300x250-top | ad unit: GPC_WindsorNow/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-top" data-adunit="GPC_WindsorNow/ROS/news" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

<div class="tile tile-ad banner">
  <!-- position: tile-middle | id: 300x250-middle | ad unit: GPC_WindsorNow/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-middle" data-adunit="GPC_WindsorNow/ROS/news" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

<div class="tile tile-poll border">
  <div class="heading">
    <h2>Poll</h2>
  </div><!-- END .heading -->
  <div class="nocontent">
    <!--Checking Cookie:4612 --><script>
function getCookie(c_name)
{
var i,x,y,ARRcookies=document.cookie.split(";");
for (i=0;i<ARRcookies.length;i++)
  {
  x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
  y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
  x=x.replace(/^\s+|\s+$/g,"");
  if (x==c_name)
    {
    return unescape(y);
    }
  }
}

function setCookie()
{
var exdate=new Date();
exdate.setDate(exdate.getDate() + 1);
var c_value=escape(1) + ((1==null) ? "" : "; expires="+exdate.toUTCString());
document.cookie="AdvancedPoll_4612=" + c_value;
}

function voteSubmit() {
	var pollCookie = getCookie("AdvancedPoll_4612");
	if(pollCookie!=1)
	{
	document.getElementById("votebutton").style.visibility = 'hidden';
	document.getElementById("pollform").submit();
	}
}
</script>
<div class="pollwidget">
<div class="pollcontent" id="notvoted">
<form name="pollform" id="pollform" method="post" action="http://apps.mywindsornow.com/utils/polling/poll_results.php?poll_ident=4612"><div class="pollWidgetTable"><div class="pollQuestion" style="padding-bottom:9px;"><span class="section_copy_lrg" style="border:none;">What do you think about the severance energy park?</span></div><div class="pollAnswerContainer"><div class="voteButton"><input type="radio" name="option_id" value="1" style=" border-style: none;"></div><div class="pollOption">I like it.</div></div><div class="pollAnswerContainer"><div class="voteButton"><input type="radio" name="option_id" value="2" style=" border-style: none;"></div><div class="pollOption">I don&#039;t like it.</div></div><div class="pollAnswerContainer"><div class="voteButton"><input type="radio" name="option_id" value="3" style=" border-style: none;"></div><div class="pollOption">I don&#039;t know.</div></div><div id="buttonSubmitLink"><div><input type="hidden" name="action" value="vote"><input type="hidden" name="poll_ident" value="4612">&nbsp;<button type="button" id="votebutton" name="votebutton" class="submit" onclick="javascript:voteSubmit();">VOTE</button>&nbsp;&nbsp;&nbsp;<span class="totalvotes"><a href="http://apps.mywindsornow.com/utils/polling/poll_results.php?action=results&amp;poll_ident=4612" class="link_viewmore">VIEW RESULTS</a></div></div></div></form></div>
</div>


  </div><!-- END .nocontent -->
</div><!-- END .tile -->
  <div class="tile tile-weather banner border" style="height:px;">
        <div class="heading"><h2>Weather</h2></div>
        <div class="nocontent">
      <div id="tile-weather">
		<div id="tile-weather-temp">20&deg; F</div>
	<div id="tile-weather-conditions">
		<div id="tile-weather-weather"> Light Snow</div>
		<div id="tile-weather-wind">Wind 10 mph ESE</div>
	</div>
		<div id="tile-weather-forecast">
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/mix40.png" alt="Chance Wintry Mix"/></div>
			<div class="tile-weather-forecast-day">Thu</div>
			<div class="tile-weather-forecast-temp">33&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/sct.png" alt="Partly Sunny"/></div>
			<div class="tile-weather-forecast-day">Fri</div>
			<div class="tile-weather-forecast-temp">36&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/few.png" alt="Mostly Sunny"/></div>
			<div class="tile-weather-forecast-day">Sat</div>
			<div class="tile-weather-forecast-temp">60&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="" alt=""/></div>
			<div class="tile-weather-forecast-day">Sun</div>
			<div class="tile-weather-forecast-temp">58&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="" alt=""/></div>
			<div class="tile-weather-forecast-day">Mon</div>
			<div class="tile-weather-forecast-temp">59&deg; F</div>
		</div>
			</div>
	                    <div class="tile-weather-forecast-link"><a href="/News/Weather/" class="snowLink">Full Forecast </a></div>
        	</div>    </div><!-- END .nocontent -->
  </div><!-- END .tile -->

 <div class="tile tile-banner banner border nocontent " style="height: ">
       <div class="heading">
      <h2>2015 BEER CLUB CARD</h2>
    </div><!-- END .heading -->
    <a href="http://www.stealtodaysdeal.com/deal/greeley-windsor/beer-club-card-multi" >
      <img src="http://www.mywindsornow.com/wp-content/uploads/2016/10/2015-BEER-CLUB-CARD.gif" width="300" height="220">
    </a>
     </div><!-- END .tile -->
</aside>
					</div><!-- END .col-md-4 -->

				</div><!-- END .row -->
			</div><!-- END #single -->
		</main>

	



</div><!-- END .container -->
<!-- END MAIN CONTENT  -->

<footer>
  <div class="container">

    
    <div id="footer-nav">
      <div class="row">

        <!-- divs are on a single line to take advantage of :empty -->
  			<div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164"><a href="http://www.greeleytribune.com/News">Area News</a></li>
<li id="menu-item-165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165"><a href="http://www.greeleytribune.com/News">GreeleyTribune.com</a></li>
<li id="menu-item-166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166"><a href="http://www.greeleytribune.com/News/Obituaries">Obituaries</a></li>
<li id="menu-item-167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167"><a href="http://www.greeleytribune.com/News/Local">Local</a></li>
<li id="menu-item-168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168"><a href="http://www.greeleytribune.com/News/Crime">Crime</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169"><a href="http://www.greeleytribune.com/News/Weather">Weather</a></li>
<li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="http://www.greeleytribune.com/News/Business">Business</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://www.greeleytribune.com/News/Opinion">Opinion</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a href="http://www.greeleytribune.com/News/NewsBriefs">News Briefs</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173"><a href="http://www.greeleytribune.com/Sports">Area Sports</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174"><a href="http://www.greeleytribune.com/Sports/GreeleySports">Greeley Sports</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a href="http://www.greeleytribune.com/Entertainment">Area Entertainment</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176"><a href="http://www.greeleytribune.com/Entertainment/ActivitiesEvents">Activities &#038; Events</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177"><a href="http://www.greeleytribune.com/Entertainment/Calendar/">Calendar</a></li>
<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="http://www.greeleytribune.com/Entertainment/EntertainmentBriefs">Entertainment Briefs</a></li>
</ul></div><div id="footer-special-pages" class="visible-sm-block"></div><!-- placeholder for col 6 on tablet --></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179"><a href="http://www.greeleytribune.com/Marketplace">Area Marketplace</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180"><a href="http://apps.greeleytribune.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=7">Jobs</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181"><a href="http://apps.greeleytribune.com/utils/contests/index2.php">Contests</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182"><a href="http://apps.greeleytribune.com/utils/c2/app/v2/index.php?do=directory">Classifieds</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="http://apps.greeleytribune.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=2">Autos</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://apps.greeleytribune.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=5&#038;new=1">Real Estate</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185"><a href="http://apps.greeleytribune.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=11">Rentals</a></li>
<li id="menu-item-186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a href="http://www.stealtodaysdeal.com/">Deals</a></li>
<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187"><a href="http://www.greeleytribune.com/coupons">Coupons</a></li>
<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://apps.greeleytribune.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=13">Service Directory</a></li>
<li id="menu-item-189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189"><a href="http://apps.greeleytribune.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=16&#038;new=1">Pets</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190"><a href="http://apps.greeleytribune.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=1">Merchandise</a></li>
<li id="menu-item-191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191"><a href="http://apps.greeleytribune.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=15&#038;new=1">Legals</a></li>
<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://www.greeleytribune.com/Marketplace/FarmAndRanch">Farm &#038; Ranch</a></li>
<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a href="http://apps.greeleytribune.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=3&#038;new=1">Recreation</a></li>
<li id="menu-item-194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194"><a href="http://apps.greeleytribune.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=4&#038;new=1">Announcements</a></li>
<li id="menu-item-195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195"><a href="http://greeleytribune.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-5-container"><ul id="menu-footer-column-5" class="menu"><li id="menu-item-196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196"><a>Reader Tools</a></li>
<li id="menu-item-197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197"><a href="http://www.greeleytribune.com/ContactUs/">Contact Us</a></li>
<li id="menu-item-198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198"><a href="http://apps.greeleytribune.com/utils/forms/index2.php">Contribute</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199"><a href="http://accounts.swiftcom.com/util/?type=subscribe&#038;pub=GreeleyTribune">Subscribe</a></li>
<li id="menu-item-200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200"><a href="http://www.greeleytribune.com/Advertise/">Advertise</a></li>
<li id="menu-item-201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201"><a href="http://www.greeleytribune.com/Search/">Archives</a></li>
<li id="menu-item-202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202"><a href="http://yellowpages.greeleytribune.com/greeley+co.z.html">Local.com</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203"><a>Area News Neighbors</a></li>
<li id="menu-item-204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204"><a href="http://www.vaildaily.com/">Vail &#8211; Colorado</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://www.aspentimes.com/">Aspen &#8211; Colorado</a></li>
<li id="menu-item-206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206"><a href="http://www.skyhidailynews.com/">Winter Park &#8211; Colorado</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="http://www.summitdaily.com/">Breckenridge &#8211; Colorado</a></li>
<li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="http://www.snowmasssun.com/">Snowmass &#8211; Colorado</a></li>
<li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a href="http://www.citizentelegram.com/">Rifle &#8211; Colorado</a></li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210"><a href="http://www.eaglevalleyenterprise.com/">Eagle Valley &#8211; Colorado</a></li>
<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="http://www.thefencepost.com/">Colorado Ag News &#8211; Fence Post</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="http://www.greeleytribune.com/">Greeley &#8211; Colorado</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://www.postindependent.com/">Glenwood Springs &#8211; Colorado</a></li>
</ul></div></div><!-- END .col-sm-2 -->

      </div><!-- END .row -->
    </div><!-- END #footer-nav -->

    
    <div id="secondary-footer-nav">
      <div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="http://www.mywindsornow.com/about-us/">About Us</a></li>
<li id="menu-item-219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219"><a href="http://www.mywindsornow.com/wp-content/uploads/2016/10/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li>
<li id="menu-item-220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220"><a href="http://www.mywindsornow.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221"><a href="http://www.mywindsornow.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://www.ap.org/termsandconditions">AP Terms of Use</a></li>
</ul></div>      <p>&copy;2005 - 2017 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p>
    </div><!-- END #secondary-footer-nav -->

  </div><!-- END .container -->
</footer>

</div><!-- END #wrapper -->

    <script>
      !function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("6721a8");
    </script>
<script>
        $(function(){
          setTimeout(fpCheck,5000);

          function fpCheck() {
            var info;
            var pattern = 'div[id^="div-gpt-ad-"]';
            info = 'l d:'+jQuery(pattern).length + ' | ';
            info += 'h:'+jQuery(pattern).height() + ' | ';
            info += 'd:'+jQuery(pattern).css('display') + ' | ';
            info += 'v:'+jQuery(pattern).css('visibility');
            if (isABActive || (jQuery(pattern).length > 0 &&
              ( jQuery(pattern).height() < 10 ||
              jQuery(pattern).css('display') != 'block' ||
              jQuery(pattern).hasClass('display-none') ||
              jQuery(pattern).css('visibility') != 'visible')) )  {
              jQuery.ajax({
                type: 'GET',
                url:"http://apps3.vaildaily.com/utils/abreporting/api.php",
                dataType: 'jsonp',
                success:function(json){},
                error:function(){}
              });
            }
          }
        });
        </script>
    <script>
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
    	_sf_async_config.sections = 'MyWindsorNow.com,';
    	_sf_async_config.authors = '';
      _sf_async_config.title = 'Music calendar, 02.02.2017 through 02.08.2017 | MyWindsorNow.com';

      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
      })();
    </script><script>
      _qevents.push({qacct:"p-2duLM9fnXpieA"});
    </script>
    <noscript>
      <img src="http://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <script type='text/javascript' src='http://www.mywindsornow.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mywindsornow.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap.js?ver=3.3.6'></script>
<script type='text/javascript' src='http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/js/vendor/masonry.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-recliner.js?ver=0.2.3'></script>
<script type='text/javascript' src='http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/js/vendor/tap.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/js/vendor/swipe.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox.js?ver=2.1.5'></script>
<script type='text/javascript'>
$(".fancybox").fancybox({ helpers: { title: { type: 'outside' },  overlay: { css: { 'background' : 'rgba(0, 0, 0, 0.9)' } } } });
</script>
<script type='text/javascript' src='http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox-media.js?ver=1.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fbComments = {"ajaxurl":"http:\/\/www.mywindsornow.com\/wp-admin\/admin-ajax.php","fbNonce":"a27cb5f052"};
var moreBriefs = {"ajaxurl":"http:\/\/www.mywindsornow.com\/wp-admin\/admin-ajax.php","briefsNonce":"3a77b58e5a"};
var carouselStories = {"ajaxurl":"http:\/\/www.mywindsornow.com\/wp-admin\/admin-ajax.php","carouselNonce":"0dc046f61e","sortID":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/js/main.js?ver=012717'></script>
<script type='text/javascript' src='http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script>
<script type='text/javascript'>
$.dfp({dfpID : "5195"});
</script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script>
<script type='text/javascript' src='http://www.mywindsornow.com/wp-includes/js/wp-embed.min.js?ver=911605940312c2c019251a98475eb13a'></script>
<script>var loggedIn = 'no'
        ga('set', {
          'dimension1': 'News',
          'dimension2': 'None',
          'dimension3': 'News/None',
          'dimension5': loggedIn,
          'dimension6': 'Nicole Durham',
          'dimension7': '0',
          'dimension8': '2017-02-01',
          'dimension9': '25866632',
          'dimension10': ''
        });
        ga('newTracker.set', {
          'dimension1': 'News',
          'dimension2': 'None',
          'dimension3': 'News/None',
          'dimension5': loggedIn,
          'dimension6': 'Nicole Durham',
          'dimension7': '0',
          'dimension8': '2017-02-01',
          'dimension9': '25866632',
          'dimension10': ''
        });
      ga('send','pageview');
      ga('newTracker.send', 'pageview');
    </script></body>
</html>
