<!doctype html>
<html lang="en">
<head>
	<html lang="en-US">
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="robots" content="noodp"/>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

	
	<!-- fav and touch icons -->
	<link rel="shortcut icon" href="http://www.mywindsornow.com/wp-content/themes/windsor-now-theme/assets/img/favicon.ico"/>
	<link rel="apple-touch-icon" href="http://www.mywindsornow.com/wp-content/themes/windsor-now-theme/assets/img/apple-touch-icon-144.png" />

	<meta name="apple-mobile-web-app-title" content="MyWindsorNow.com"/>

	<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Windsor Now &raquo; Feed" href="http://www.mywindsornow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Windsor Now &raquo; Comments Feed" href="http://www.mywindsornow.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mywindsornow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=8327704910400b27b4c0a1f5b1d02fa3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.mywindsornow.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/css/vendor/bootstrap-swift.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/css/vendor/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/css/vendor/fancybox.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='swift-main-css'  href='http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/css/styles-main.css?ver=121616' type='text/css' media='all' />
<link rel='stylesheet' id='swift-child-css'  href='http://www.mywindsornow.com/wp-content/themes/windsor-now-theme/assets/css/styles-main.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/js/vendor/breakpoints.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria.js?ver=1.4.2'></script>
<link rel='https://api.w.org/' href='http://www.mywindsornow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mywindsornow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mywindsornow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='United Way’s homelessness project receives more than $150,000 in grants' href='http://www.mywindsornow.com/news/united-ways-homelessness-project-receives-more-than-150000-in-grants/' />
<link rel='next' title='Experts: Many crimes in Greeley, across the country go unreported' href='http://www.mywindsornow.com/news/experts-many-crimes-in-greeley-across-the-country-go-unreported/' />

<link rel="canonical" href="http://www.mywindsornow.com/news/weld-county-woman-creates-workout-based-on-birthday-hopes-to-prove-age-is-just-a-number/" />
<link rel='shortlink' href='http://www.mywindsornow.com/?p=32546' />
<link rel="alternate" type="application/json+oembed" href="http://www.mywindsornow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mywindsornow.com%2Fnews%2Fweld-county-woman-creates-workout-based-on-birthday-hopes-to-prove-age-is-just-a-number%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mywindsornow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mywindsornow.com%2Fnews%2Fweld-county-woman-creates-workout-based-on-birthday-hopes-to-prove-age-is-just-a-number%2F&#038;format=xml" />
    <meta property="tout:article:id" content="25288846"/>
    <meta property="tout:article:author" content="Kelly Ragan"/>
    <meta property="tout:article:pubdate" content="2016-12-22T22:33:01+00:00"/>
<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-23', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script><script>
        (function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);
        </script><noscript>
        <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" />
      </noscript>
      <script>var isABActive=true;</script>
      <script src="http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/js/ad-block.js"></script><script>
    	var _qevents = _qevents || [];
    	(function() {
    	var elem = document.createElement('script');
    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    	elem.async = true;
    	elem.type = "text/javascript";
    	var scpt = document.getElementsByTagName('script')[0];
    	scpt.parentNode.insertBefore(elem, scpt);
    	})();
    </script><meta name="google-site-verification" content="ZWwHkaQMzTWu2QheMgfIjns4zMrO6VNBgTK80BbTepY" /><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="134036690108069" /><meta name="pubdate" content="20161222"><title>Weld County woman creates workout based on birthday, hopes to prove age is just a number | MyWindsorNow.com</title><meta name="description" content="She planned it that way, making sure to finish with the bike so she had more control over the time. McCay-Smith said she’s in better shape now than she" /><meta property="og:title" content="Weld County woman creates workout based on birthday, hopes to prove age is just a number | MyWindsorNow.com"/><meta property="og:description" content="She planned it that way, making sure to finish with the bike so she had more control over the time. McCay-Smith said she’s in better shape now than she"/><meta property="og:url" content="http://www.mywindsornow.com/news/weld-county-woman-creates-workout-based-on-birthday-hopes-to-prove-age-is-just-a-number/"/><meta property="og:image" content="http://www.mywindsornow.com/wp-content/uploads/2016/12/AdventureBirthdayWorkout-GDT-122316-1.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="twitter:card" content="summary"/><meta property="twitter:site" content="@WindsorNow"/>
</head>

<body class="single single-post postid-32546 single-format-standard cat-main-carousel cat-news">


					<script type="text/javascript">
						(function() {
						  var ARTICLE_URL = window.location.href;
						  var CONTENT_ID = 'everything';
						  document.write(
						    '<scr'+'ipt '+
						    'src="//survey.g.doubleclick.net/survey?site=_96409157'+
						    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
						    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
						    '&amp;random='+(new Date).getTime()+
						    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
						})();
					</script>
				
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=134036690108069";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script><!-- position: peelback | id: 1x1 | ad unit: GPC_WindsorNow/ROS/news-->        <div id="div-gpt-ad-1x1" data-adunit="GPC_WindsorNow/ROS/news" class="adunit"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align: center;height:0;"></div><!-- position: modal | id: 1x3 | ad unit: GPC_WindsorNow/ROS/news-->        <div id="div-gpt-ad-1x3" data-adunit="GPC_WindsorNow/ROS/news" class="adunit"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align: center;height:0;"></div>
<div id="wrapper">

<!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]-->


<!-- TICKER -->
<div id="ticker" class="nocontent">
	<div class="container">
		<div class="row">

			<div class="col-md-12">
								<div class="hidden-xs">
					<label>Trending:</label>
					<ul id="ticker-stories">
			    	<li><a href="http://www.mywindsornow.com/news/windsor-police-17-year-old-windsor-high-school-students-death-appears-to-be-suicide/">Windsor police: 17-year-old Windsor High School student’s death appears to be suicide</a></li><li><a href="http://www.mywindsornow.com/news/windsor-high-school-marching-band-impresses-at-pearl-harbor-commemoration/">Windsor High School marching band impresses at Pearl Harbor commemoration</a></li><li><a href="http://www.mywindsornow.com/news/group-gathers-outside-sen-cory-gardners-greeleys-office-to-send-message-about-saving-affordable-care-act/">Group gathers outside Sen. Cory Gardner’s Greeley’s office to send message about saving Affordable Care Act</a></li><li><a href="http://www.mywindsornow.com/news/this-weeks-law-and-order-features-suspicious-art-and-runaway-dogs/">This week’s Law and Order features suspicious art and runaway dogs</a></li><li><a href="http://www.mywindsornow.com/news/windsor-charter-academy-hosts-mental-health-safety-day-wednesday-for-local-parents/">Windsor Charter Academy hosts Mental Health Safety Day on Wednesday for local parents</a></li>					</ul>
				</div><!-- END .hidden-xs -->
			</div><!-- END .col-md-12 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</div><!-- END #ticker -->
<!-- END TICKER -->


<!-- HEADER -->
<header>
<div class="container">
		<div class="row">

			<div class="col-sm-8">
				<a id="header-logo" href="http://www.mywindsornow.com">
					<h1>Serving Windsor and Weld County, CO</h1>
				</a>
				<button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button>
			</div><!-- END .col-sm-8 -->

			<div class="col-sm-4">
				<div id="header-ad">
					<!-- position: search | id: 234x60-search | ad unit: GPC_WindsorNow/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-234x60-search" data-adunit="GPC_WindsorNow/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align: center;"></div>
      </div>				</div><!-- END #header-ad -->
			</div><!-- END .col-sm-4 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</header>
<!-- END HEADER -->


<!-- NAV -->
<nav class="navbar navbar-default hidden-xs">
	<div class="container" style="position:relative;">

		<div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown current-menu-parent"><a href="http://www.mywindsornow.com/" class="dropdown-toggle" data-toggle="dropdown">News</a>
<ul class="dropdown-menu">
	<li id="menu-item-160" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.greeleytribune.com/News/Obituaries">Obituaries</a></li>	<li id="menu-item-161" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.greeleytribune.com/News/Opinion">Opinion</a></li>	<li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.greeleytribune.com/News/Weather">Weather</a></li><!--.dropdown-->
</ul>
</li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-29068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29068"><a href="http://apps.mywindsornow.com/utils/c2/app/v2/index.php?do=directory">Classifieds</a></li>
<li id="menu-item-29069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29069"><a href="http://apps.mywindsornow.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=7">Jobs</a></li>
<li id="menu-item-29070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29070"><a href="http://apps.mywindsornow.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=5">Real Estate</a></li>
<li id="menu-item-29071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29071"><a href="http://apps.mywindsornow.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=2">Autos</a></li>
<li id="menu-item-29072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29072"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=wn">Place Ad</a></li>
</ul></div>
	</div><!-- END .container -->
</nav>

<div class="container">

	<div id="breadcrumb-container">
				<div id="breadcrumb-bar">
			<div class="row">
				<div class="col-md-5 col-md-offset-7 col-sm-12">

					<ul id="breadcrumb-social">
						<li>
						  <a href="https://www.facebook.com/MyWindsorNow" class="facebook dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
						<li>
						  <a href="https://twitter.com/WindsorNow" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
			</ul>
					<div class="ham-toggle collapse">
							<form id="breadcrumb-search" role="search" method="get" class="search-form" action="http://www.mywindsornow.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="sort" value="metatags-pubdate:r:20160924,metatags-pubdate" /><button type="submit" class="btn search-submit">&#xf002;</button></form>					</div><!-- END .ham-toggle-->

				</div><!-- END .col-md-5-->
			</div><!-- END .row -->
		</div><!-- END #breadcrumb-bar -->
		
		<div class="ham-toggle collapse">
			<nav id="mobile-menu" class="visible-xs-block">
				<ul>
					<li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158"><a href="http://www.mywindsornow.com/">News</a>
<ul class="sub-menu">
	<li id="menu-item-160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160"><a href="http://www.greeleytribune.com/News/Obituaries">Obituaries</a></li>
	<li id="menu-item-161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161"><a href="http://www.greeleytribune.com/News/Opinion">Opinion</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163"><a href="http://www.greeleytribune.com/News/Weather">Weather</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29068"><a href="http://apps.mywindsornow.com/utils/c2/app/v2/index.php?do=directory">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29069"><a href="http://apps.mywindsornow.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=7">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29070"><a href="http://apps.mywindsornow.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=5">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29071"><a href="http://apps.mywindsornow.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=2">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29072"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=wn">Place Ad</a></li>
<li id="menu-item-29073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29073"><a href="http://apps.mywindsornow.com/utils/forms/index2.php">Submit Your News</a></li>
				</ul>
			</nav>
		</div><!-- END .ham-toggle -->
	</div><!-- END #breadcrumb-container -->

</div><!-- END .container -->
<!-- END NAV -->


<!-- MAIN CONTENT -->
<div class="container">

		

	
		<!-- TOP AD BAR -->
		<div id="ad-bar-top" class="ad-bar hidden-xs">
			<div class="row">

			<div class="col-md-12">
				<div class="ad-bar-wrapper">
					<!-- position: leaderboard | id: 728x90-leaderboard | ad unit: GPC_WindsorNow/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-728x90-leaderboard" data-adunit="GPC_WindsorNow/ROS/news" class="adunit ad-disclaimer"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div>				</div><!-- END .ad-bar-wrapper -->
			</div><!-- END .col-md-12 -->

			</div><!-- END .row -->
		</div><!-- END #ad-bar -->
		<!-- END TOP AD BAR -->

		<main>
			<div id="single">
				<div class="row">

					<div class="col-md-8 no-padding-right">
						<article>

							<div id="single-byline">
								<div class="row">
																			<div class="col-sm-6 hidden-xs">
											<div id="single-author"><strong><address>Kelly Ragan<br>kragan@greeleytribune.com<br></address></strong></div><!-- END #single-author -->										</div><!-- END .col-sm-6 -->
									
									<div class="col-sm-3">
										<div id="single-meta">
											<p>Back to: <a href="http://www.mywindsornow.com/news"><strong><em><span class="op-kicker">News</span></em></strong></a><span class="hidden-xs"><br/></span>
												 <time datetime="2016-12-22">December 22, 2016 <span class="visible-xs-inline-block">|</span></time><br/>
												 <span class="hidden-xs"><a href="http://www.mywindsornow.com/category/news/feed/" class="rss">Follow News</a></span>
											</p>
										</div><!-- END #single-meta -->
									</div><!-- END .col-sm-4 -->

									<div class="col-sm-3 hidden-xs">
										<div id="single-submit">
											<a href="http://www.mywindsornow.com/contribute/">Submit <em>Your</em> News</a>
										</div><!-- END #single-submit -->
									</div><!-- END .col-sm-3 -->

								</div><!-- END .row -->
							</div><!-- END #single-byline -->

							<h1>Weld County woman creates workout based on birthday, hopes to prove age is just a number</h1>

							
							<div id="print-byline" class="visible-print-block">
								<div id="single-author"><strong><address>Kelly Ragan<br>kragan@greeleytribune.com<br></address></strong></div><!-- END #single-author -->								<p>December 22, 2016</p>
							</div>

							<div id="single-tabs">
								<ul class="nav nav-tabs">
  								<li role="presentation" class="active article"><a>Article</a></li>
  								<li role="presentation" class="comments"><a>Comments (<span class="fb-comments-count" data-href="http://www.mywindsornow.com/news/weld-county-woman-creates-workout-based-on-birthday-hopes-to-prove-age-is-just-a-number/"></span>)</a></li>
								</ul>
							</div><!-- END #single-tabs -->

							<div id="single-social">
								<div class="row">

									<div class="col-md-8">
										<script type="text/javascript">
			                var addthis_config = {
			                  ui_click: true,
			                  services_compact: 'facebook,twitter,google_plusone,stumbleupon,reddit,favorites',
			                  services_exclude: 'email',
			                  data_track_clickback: false,
			                  data_ga_property: 'UA-4028663-10',
			                  data_ga_social: true
			                }
			              </script>
										<!-- addthis js enqueued in CoreTheme -->

			              <div class="addthis_toolbox addthis_default_style">
											<div class="share-button"><a fb:share:layout="horizontal" class="addthis_button_facebook_share at300b"></a></div>
											<div class="share-button"><a class="addthis_button_tweet at300b"></a></div>
											<div class="share-button pin"><a pi:pinit:layout="horizontal" class="addthis_button_pinterest_pinit at300b"></a></div>
											<div class="share-button hidden-xs"><a class="addthis_counter addthis_pill_style"></a></div>
										</div>
									</div><!-- END .col-md-8 -->

									<div class="col-md-4">
										<div id="single-utility">
											<ul>
												<li><a href="#" class="text-smaller"></a></li>
												<li><a href="#" class="text-larger"></a></li>
												<li><a href="#" class="addthis_button_email at300b email-this"></a></li>
												<li><a href="#" class="addthis_button_print at300b print-this"></a></li>
											</ul>
										</div><!-- END #single-utility -->

									</div><!-- END .col-md-4 -->

								</div><!-- END .row -->
							</div><!-- END #single-social -->

							<div class="p402_premium"><!-- used to hide content for Google Surveys -->

								<div class="tout-sdk tout-top-article p402_hide"></div><!-- top tout player -->

								<div class="galleria p402_hide"></div><script>var data = [{ image: 'http://www.mywindsornow.com/wp-content/uploads/2016/12/AdventureBirthdayWorkout-GDT-122316-1-620x413.jpg', thumb: 'http://www.mywindsornow.com/wp-content/uploads/2016/12/AdventureBirthdayWorkout-GDT-122316-1-150x100.jpg', title: 'ALYSON MCCLARAN/amcclaran@greeleytribune.com |', description: 'Kirsten McCay-Smith rides a stationary bike Tuesday at the Poudre Valley Medical Fitness, 1870 Marina Dr., in Windsor. McCay-Smith creates birthday challenge workouts to coincide with her age, this year she ran, biked and swam for four hours and forty-four minutes.'},{ image: 'http://www.mywindsornow.com/wp-content/uploads/2016/12/AdventureBirthdayWorkout-GDT-122316-1-1-413x620.jpg', thumb: 'http://www.mywindsornow.com/wp-content/uploads/2016/12/AdventureBirthdayWorkout-GDT-122316-1-1-100x150.jpg', title: 'ALYSON MCCLARAN/amcclaran@greeleytribune.com |', description: 'Kirsten McCay-Smith likes to switch up her equipment to keep herself entertained while spending hours in the pool. A few of the activities include using a snorkel, kickboard and hand paddles. McCay-Smith currently coaches swimming at Severance Middle School.'},{ image: 'http://www.mywindsornow.com/wp-content/uploads/2016/12/AdventureBirthdayWorkout-GDT-122316-1-2-620x436.jpg', thumb: 'http://www.mywindsornow.com/wp-content/uploads/2016/12/AdventureBirthdayWorkout-GDT-122316-1-2-150x105.jpg', title: 'ALYSON MCCLARAN/amcclaran@greeleytribune.com |', description: 'Kirsten McCay-Smith has ran 62 marathons in 31 states with a goal to run a marathon in all 50 states.'},{ image: 'http://www.mywindsornow.com/wp-content/uploads/2016/12/AdventureBirthdayWorkout-GDT-122316-1-3-579x620.jpg', thumb: 'http://www.mywindsornow.com/wp-content/uploads/2016/12/AdventureBirthdayWorkout-GDT-122316-1-3-140x150.jpg', title: 'ALYSON MCCLARAN/amcclaran@greeleytribune.com |', description: 'Last year McCay âSmith swam 43 100s in the pool for her 43rd birthday which equates to over two and a half miles.'},];Galleria.loadTheme('http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/js/vendor/galleria/themes/classic/galleria.classic.min.js');Galleria.run('.galleria', { dataSource: data });</script>
								<div id="single-media" class="p402_hide"><div id="single-factbox"><p class="GDT-GDT BREAKOUT Head">For more </p>
<p class="GDT-GDT BREAKOUT Text">Follow Kirsten McCay-Smith’s blog at <a href="http://www.foodfitnessfinancefun.com" target="_blank">http://www.foodfitnessfinancefun.com/</a> </p>
</div></div><!-- END #single-media -->

								<div id="single-content">
									<p class="GDT-GDT STORY Text">She planned it that way, making sure to finish with the bike so she had more control over the time. </p>
<p class="GDT-GDT STORY Text">McCay-Smith said she’s in better shape now than she was in her 20s. </p>
<p class="GDT-GDT STORY Text">“You can’t use age as an excuse anymore,” McCay-Smith said. “As I get older, I hope it shows age is just a number.” </p>
<p class="GDT-GDT STORY Text">This past year, she did 43 100s in the pool to celebrate. </p><blockquote id="article-blockquote" class="p402_hide"><p><p>“I always try to beat my  record.”— Kirsten  McCay-Smith</p>
</p></blockquote>
<p class="GDT-GDT STORY Text">McCay-Smith loves to create difficult challenges and meet those goals. </p>
<p class="GDT-GDT STORY Text">She got her degree in exercise and sports science and spent 15 years as a personal trainer and fitness instructor. She’d spend time coming up with challenges for people to keep the workouts lively and different, but so many people just weren’t excited about it. </p>
<p class="GDT-GDT STORY Text">She got burned out but found a new niche in online coaching. It allows people who are excited about fitness to come to her. For the most part, she offers online coaching to athletes ranging from students to adult enthusiasts. </p>
<p class="GDT-GDT STORY Text">She coached swimming at Windsor Middle School for eight years before she moved. When she moved back to Johnstown, she started coaching the Severance Middle School swim team. </p>
<p class="GDT-GDT STORY Text">McCay-Smith shares most of her fitness challenges on social media and her blog. She knows most people won’t go to the same lengths she does, but she hopes to inspire others to challenge themselves.</p>
<p class="GDT-GDT STORY Text">“I want other people to get ideas from what I do,” McCay-Smith said. </p>
<p class="GDT-GDT STORY Text">She has friends who will do 20 100s in the pool if she does 100, she said. </p>
<p class="GDT-GDT STORY Text">Sometimes people are motivated by the social factor, and they’ll get to the gym at 5 a.m. to be with friends and work out, McCay-Smith said.</p>
<p class="GDT-GDT STORY Text">For her, though, challenges push her forward. </p>
<p class="GDT-GDT STORY Text">“I always try to beat my record,” McCay-Smith said. And she usually does. </p>
<p class="GDT-GDT STORY Text">McCay-Smith and her friends will challenge themselves to go a week without sugar, another week drinking more water or another week with no artificial flavors. She also likes what she calls a streak challenge, like running or working out without missing a day.</p>
<p class="GDT-GDT STORY Text">She also hopes to run a marathon in every state. So far, she’s run 62 marathons in 31 states. </p>
<p class="GDT-GDT STORY Text">McCay-Smith also loves to talk food and nutrition. </p>
<p class="GDT-GDT STORY Text">She’s a vegan. People always ask her where she gets her protein. She’ll tell them she never has to go out of her way to get what she needs if she’s eating a balanced meal.</p>
<p class="GDT-GDT STORY Text">Ever since she’s given up dairy, she recovers faster too, she said.</p>
<p class="GDT-GDT STORY Text">She’s not yet sure what her next birthday workout will be. Turning 45 sounds like a big deal, so she wants to push herself. For now, it depends on where in the week it falls. Whatever it is, she hopes she’s able to inspire others to join the fun. </p>
<p class="GDT-GDT STORY Text"/>
<p class="GDT-GDT STORY Text column tag">— Kelly Ragan covers features and health for The Greeley Tribune. Have a tip? Want to share your adventure? Call (970) 392-4424 or email <a href="mailto:kragan@greeleytribune.com">kragan@greeleytribune.com</a></p>
								</div><!-- END #single-content -->

								<div class="clearfix"></div>

								<div id="single-comments"></div><!-- END #single-comments -->

							</div><!-- END .p402_premium -->

							<!-- required for google survey -->
							<script type="text/javascript">
							  try { _402_Show(); } catch(e) {}
							</script>

							<div id="single-author-mobile" class="visible-xs-block"></div><!-- END #single-author-mobile -->

							<div id="single-join">
								<a>
									<h4>Join the Conversation</h4>
									<p class="cta">View and add comments &raquo;</p>
									<p class="account">A Facebook account is required</p>
								</a>
							</div><!-- END #single-join-->

							<div id="single-post-script" class="nocontent">

								
									<h2>Stories You May Be Interested In</h2>
									<div class="row">
										
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.mywindsornow.com/news/weld-county-council-butts-heads-with-county-commissioner-nails-down-audit-bidding/"><img src="http://media.swiftcom.com/assets/Shared/Images/RelatedImages/20.jpg" width="144" height="93" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.mywindsornow.com/news/weld-county-council-butts-heads-with-county-commissioner-nails-down-audit-bidding/">Weld County Council butts heads with county commissioner, nails down audit bidding</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.mywindsornow.com/news/windsor-police-17-year-old-windsor-high-school-students-death-appears-to-be-suicide/"><img width="150" height="90" src="http://www.mywindsornow.com/wp-content/uploads/2016/12/WindsorDeath-GDT-121616-2-150x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Windsor police investigate the scene of a death north of the Windsor High School football field behind the high school." srcset="http://www.mywindsornow.com/wp-content/uploads/2016/12/WindsorDeath-GDT-121616-2-150x90.jpg 150w, http://www.mywindsornow.com/wp-content/uploads/2016/12/WindsorDeath-GDT-121616-2-325x196.jpg 325w, http://www.mywindsornow.com/wp-content/uploads/2016/12/WindsorDeath-GDT-121616-2.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.mywindsornow.com/news/windsor-police-17-year-old-windsor-high-school-students-death-appears-to-be-suicide/">Windsor police: 17-year-old Windsor High School student’s death appears to be suicide</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.mywindsornow.com/news/group-gathers-outside-sen-cory-gardners-greeleys-office-to-send-message-about-saving-affordable-care-act/"><img src="http://media.swiftcom.com/assets/Shared/Images/RelatedImages/10.jpg" width="144" height="93" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.mywindsornow.com/news/group-gathers-outside-sen-cory-gardners-greeleys-office-to-send-message-about-saving-affordable-care-act/">Group gathers outside Sen. Cory Gardner’s Greeley’s office to send message about saving Affordable Care Act</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.mywindsornow.com/news/barenaked-ladies-tobymac-set-to-perform-at-the-greeley-stampede/"><img src="http://media.swiftcom.com/assets/Shared/Images/RelatedImages/20.jpg" width="144" height="93" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.mywindsornow.com/news/barenaked-ladies-tobymac-set-to-perform-at-the-greeley-stampede/">Barenaked Ladies, TobyMac set to perform at the Greeley Stampede</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->									</div><!-- END .row -->

								
																	<h2>Trending In: News</h2>
									<div class="row">
										<div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.mywindsornow.com/news/windsor-police-17-year-old-windsor-high-school-students-death-appears-to-be-suicide/"><img width="150" height="90" src="http://www.mywindsornow.com/wp-content/uploads/2016/12/WindsorDeath-GDT-121616-2-150x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Windsor police investigate the scene of a death north of the Windsor High School football field behind the high school." srcset="http://www.mywindsornow.com/wp-content/uploads/2016/12/WindsorDeath-GDT-121616-2-150x90.jpg 150w, http://www.mywindsornow.com/wp-content/uploads/2016/12/WindsorDeath-GDT-121616-2-325x196.jpg 325w, http://www.mywindsornow.com/wp-content/uploads/2016/12/WindsorDeath-GDT-121616-2.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.mywindsornow.com/news/windsor-police-17-year-old-windsor-high-school-students-death-appears-to-be-suicide/">Windsor police: 17-year-old Windsor High School student’s death appears to be suicide</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.mywindsornow.com/news/windsor-high-school-marching-band-impresses-at-pearl-harbor-commemoration/"><img width="150" height="90" src="http://www.mywindsornow.com/wp-content/uploads/2016/12/PearlHarborBand-WNW-121816-150x90.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="The Windsor Marching Band poses in Hawaii earlier this month while there to play the commemoration of the 75th anniversary of the attack on Pearl Harbor." srcset="http://www.mywindsornow.com/wp-content/uploads/2016/12/PearlHarborBand-WNW-121816-150x90.jpg 150w, http://www.mywindsornow.com/wp-content/uploads/2016/12/PearlHarborBand-WNW-121816-325x194.jpg 325w, http://www.mywindsornow.com/wp-content/uploads/2016/12/PearlHarborBand-WNW-121816.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.mywindsornow.com/news/windsor-high-school-marching-band-impresses-at-pearl-harbor-commemoration/">Windsor High School marching band impresses at Pearl Harbor commemoration</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.mywindsornow.com/news/group-gathers-outside-sen-cory-gardners-greeleys-office-to-send-message-about-saving-affordable-care-act/"><img src="http://media.swiftcom.com/assets/Shared/Images/RelatedImages/5.jpg" width="144" height="93" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.mywindsornow.com/news/group-gathers-outside-sen-cory-gardners-greeleys-office-to-send-message-about-saving-affordable-care-act/">Group gathers outside Sen. Cory Gardner’s Greeley’s office to send message about saving Affordable Care Act</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.mywindsornow.com/news/this-weeks-law-and-order-features-suspicious-art-and-runaway-dogs/"><img src="http://media.swiftcom.com/assets/Shared/Images/RelatedImages/26.jpg" width="144" height="93" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.mywindsornow.com/news/this-weeks-law-and-order-features-suspicious-art-and-runaway-dogs/">This week’s Law and Order features suspicious art and runaway dogs</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 -->									</div><!-- END .row -->

								
							</div><!-- END #single-post-script -->

							<div id="single-tout-bottom">
								<div class="tout-sdk tout-below-article"></div><!-- bottom tout player -->
							</div><!-- END #single-tout-bottom -->

						</article>
					</div><!-- END .col-md-8 -->

					<div class="col-md-4">
						<aside id="tiles">
    <div class="tile tile-c2 banner border nocontent" style="height:250px;">
        <div class="heading"><h2>Top Jobs</h2></div>
        <div style="padding: 10px 15px 0 15px;" class="nocontent">
      <div id='tile-topjob-content'>
<div id='tile-topjob-carousel' class='tile-carousel swipe'>
<div class="swipe-wrap">
<div>
<a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12514268"><img class="tilec2image" src="http://apps3.mywindsornow.com/utils/c2/imagesthumb/7024503_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12514268">Cardinal Glass CG NOW ACCEPTING ...</a></div>
<div class="tilec2admeta">
Loveland, CO  80537 - Nov 28, 2016 - ad id: 12514268
</div>
<div class="tilec2description">Cardinal Glass CG NOW ACCEPTING APPLICATIONS Full Time Positions ...</div>
</div><div>
<a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12549660"><img class="tilec2image" src="http://apps3.mywindsornow.com/utils/c2/imagesthumb/6206877_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12549660">Booking Tech Grounds Tech ...</a></div>
<div class="tilec2admeta">
Greeley, CO  80631 - Dec 15, 2016 - ad id: 12549660
</div>
<div class="tilec2description">Booking Tech Grounds Tech Accounting Supv (Human Services) HVAC Bldg Mnt...</div>
</div><div>
<a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12561008"><img class="tilec2image" src="http://apps3.mywindsornow.com/utils/c2/imagesthumb/6987765_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12561008">TBK Bank is accepting applications ...</a></div>
<div class="tilec2admeta">
LaSalle, CO  80645 - Dec 22, 2016 - ad id: 12561008
</div>
<div class="tilec2description">TBK Bank is accepting applications for a full-time Personal Banker position ...</div>
</div><div>
<a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12517006"><img class="tilec2image" src="http://apps3.mywindsornow.com/utils/c2/imagesthumb/7034766_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12517006">Northern Plains Trucking located in...</a></div>
<div class="tilec2admeta">
Greeley, CO  80631 - Nov 29, 2016 - ad id: 12517006
</div>
<div class="tilec2description">Northern Plains Trucking located in Greeley, CO is now hiring for the ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12540578">Part-time (32 hours per week) Public...</a></div>
<div class="tilec2admeta">
Gilcrest, CO  80623 - Dec 14, 2016 - ad id: 12540578
</div>
<div class="tilec2description">Part-time (32 hours per week) Public Works Worker. Position provides full ...</div>
</div><div>
<a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12547713"><img class="tilec2image" src="http://apps3.mywindsornow.com/utils/c2/imagesthumb/7012375_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12547713">$100 BONUS for overnight shifts! ...</a></div>
<div class="tilec2admeta">
Greeley, CO  80631 - Dec 14, 2016 - ad id: 12547713
</div>
<div class="tilec2description">$100 BONUS for overnight shifts! STARTEK is now hiring full time day, ...</div>
</div><div>
<a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12524545"><img class="tilec2image" src="http://apps3.mywindsornow.com/utils/c2/imagesthumb/6987766_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12524545">The Advertising Services Assistant ...</a></div>
<div class="tilec2admeta">
Greeley, CO  80631 - Dec  1, 2016 - ad id: 12524545
</div>
<div class="tilec2description">The Advertising Services Assistant works directly with multiple Account ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12558580">Account Manager CSD, LLC a data ...</a></div>
<div class="tilec2admeta">
Greeley, CO  80631 - Dec 21, 2016 - ad id: 12558580
</div>
<div class="tilec2description">Account Manager CSD, LLC a data management and software development ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12538270">To apply and see more details please...</a></div>
<div class="tilec2admeta">
Greeley, CO  80631 - Dec 16, 2016 - ad id: 12538270
</div>
<div class="tilec2description">To apply and see more details please visit www.swiftcom.com/careers and ...</div>
</div><div>
<a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12524927"><img class="tilec2image" src="http://apps3.mywindsornow.com/utils/c2/imagesthumb/6987767_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12524927">Temporary Medical Receptionist ...</a></div>
<div class="tilec2admeta">
Greeley, CO  80634 - Dec  1, 2016 - ad id: 12524927
</div>
<div class="tilec2description">Temporary Medical Receptionist Busy family practice hiring for temporary ...</div>
</div><div>
<a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12520779"><img class="tilec2image" src="http://apps3.mywindsornow.com/utils/c2/imagesthumb/12520779_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12520779">Do you have a natural ability to ...</a></div>
<div class="tilec2admeta">
Greeley Tribune, CO  80631 - Dec  4, 2016 - ad id: 12520779
</div>
<div class="tilec2description">Do you have a natural ability to build relationships? Account Manager The ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12555410">Truck Driver Class A- Frac Sand, OTR...</a></div>
<div class="tilec2admeta">
Greeley, CO  80631 - Dec 19, 2016 - ad id: 12555410
</div>
<div class="tilec2description">Truck Driver Class A- Frac Sand, OTR, &amp; Walmart Dedicated Truck Driver...</div>
</div><div>
<a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12513520"><img class="tilec2image" src="http://apps3.mywindsornow.com/utils/c2/imagesthumb/6987767_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12513520">Academy for Dental Assisting Careers...</a></div>
<div class="tilec2admeta">
Greeley, CO  80634 - Nov 30, 2016 - ad id: 12513520
</div>
<div class="tilec2description">Academy for Dental Assisting Careers Greeley January 7th class 8 Saturdays ...</div>
</div><div>
<a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12559773"><img class="tilec2image" src="http://apps3.mywindsornow.com/utils/c2/imagesthumb/6206877_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12559773">Booking Tech Child Protection ...</a></div>
<div class="tilec2admeta">
Greeley, CO  80631 - Dec 21, 2016 - ad id: 12559773
</div>
<div class="tilec2description">Booking Tech Child Protection Intake Caseworker Child Protection Perm ...</div>
</div><div>
<a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12523895"><img class="tilec2image" src="http://apps3.mywindsornow.com/utils/c2/imagesthumb/6987765_t.jpg"/></a><div class="tilec2title"><a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=adDetail&adId=12523895">Electrical Contractor seeking ...</a></div>
<div class="tilec2admeta">
Platteville, CO  80651 - Dec  9, 2016 - ad id: 12523895
</div>
<div class="tilec2description">Electrical Contractor seeking Electricians. Entry level to Journeyman, full-...</div>
</div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div>
    </div><!-- END .nocontent -->
  </div><!-- END .tile -->

  <div class="tile tile-tout banner nocontent" style="height:250px;">
 		<div class="tout-sdk tout-right-rail-embed" style="margin-top: -15px;"></div>
 </div><!-- END .tile -->

 
<div class="tile tile-ad banner">
  <!-- position: tile-top | id: 300x250-top | ad unit: GPC_WindsorNow/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-top" data-adunit="GPC_WindsorNow/ROS/news" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

<div class="tile tile-ad banner">
  <!-- position: tile-middle | id: 300x250-middle | ad unit: GPC_WindsorNow/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-middle" data-adunit="GPC_WindsorNow/ROS/news" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

<div class="tile tile-poll border">
  <div class="heading">
    <h2>Poll</h2>
  </div><!-- END .heading -->
  <div class="nocontent">
    <!--Checking Cookie:4612 --><script>
function getCookie(c_name)
{
var i,x,y,ARRcookies=document.cookie.split(";");
for (i=0;i<ARRcookies.length;i++)
  {
  x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
  y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
  x=x.replace(/^\s+|\s+$/g,"");
  if (x==c_name)
    {
    return unescape(y);
    }
  }
}

function setCookie()
{
var exdate=new Date();
exdate.setDate(exdate.getDate() + 1);
var c_value=escape(1) + ((1==null) ? "" : "; expires="+exdate.toUTCString());
document.cookie="AdvancedPoll_4612=" + c_value;
}

function voteSubmit() {
	var pollCookie = getCookie("AdvancedPoll_4612");
	if(pollCookie!=1)
	{
	document.getElementById("votebutton").style.visibility = 'hidden';
	document.getElementById("pollform").submit();
	}
}
</script>
<div class="pollwidget">
<div class="pollcontent" id="notvoted">
<form name="pollform" id="pollform" method="post" action="http://apps.mywindsornow.com/utils/polling/poll_results.php?poll_ident=4612"><div class="pollWidgetTable"><div class="pollQuestion" style="padding-bottom:9px;"><span class="section_copy_lrg" style="border:none;">What do you think about the severance energy park?</span></div><div class="pollAnswerContainer"><div class="voteButton"><input type="radio" name="option_id" value="1" style=" border-style: none;"></div><div class="pollOption">I like it.</div></div><div class="pollAnswerContainer"><div class="voteButton"><input type="radio" name="option_id" value="2" style=" border-style: none;"></div><div class="pollOption">I don&#039;t like it.</div></div><div class="pollAnswerContainer"><div class="voteButton"><input type="radio" name="option_id" value="3" style=" border-style: none;"></div><div class="pollOption">I don&#039;t know.</div></div><div id="buttonSubmitLink"><div><input type="hidden" name="action" value="vote"><input type="hidden" name="poll_ident" value="4612">&nbsp;<button type="button" id="votebutton" name="votebutton" class="submit" onclick="javascript:voteSubmit();">VOTE</button>&nbsp;&nbsp;&nbsp;<span class="totalvotes"><a href="http://apps.mywindsornow.com/utils/polling/poll_results.php?action=results&amp;poll_ident=4612" class="link_viewmore">VIEW RESULTS</a></div></div></div></form></div>
</div>


  </div><!-- END .nocontent -->
</div><!-- END .tile -->
  <div class="tile tile-weather banner border" style="height:px;">
        <div class="heading"><h2>Weather</h2></div>
        <div class="nocontent">
      <div id="tile-weather">
		<div id="tile-weather-temp">22&deg; F</div>
	<div id="tile-weather-conditions">
		<div id="tile-weather-weather"> Freezing Fog</div>
		<div id="tile-weather-wind">Wind 0 mph North</div>
	</div>
		<div id="tile-weather-forecast">
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/few.png" alt="Mostly Sunny"/></div>
			<div class="tile-weather-forecast-day">Fri</div>
			<div class="tile-weather-forecast-temp">39&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/sct.png" alt="Partly Sunny"/></div>
			<div class="tile-weather-forecast-day">Sat</div>
			<div class="tile-weather-forecast-temp">38&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/sn30.png" alt="Chance Snow"/></div>
			<div class="tile-weather-forecast-day">Sun</div>
			<div class="tile-weather-forecast-temp">37&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/few.png" alt="Mostly Sunny"/></div>
			<div class="tile-weather-forecast-day">Mon</div>
			<div class="tile-weather-forecast-temp">32&deg; F</div>
		</div>
				<div class="tile-weather-forecast-day">
			<div class="tile-weather-forecast-icon"><img src="http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/few.png" alt="Mostly Sunny"/></div>
			<div class="tile-weather-forecast-day">Tue</div>
			<div class="tile-weather-forecast-temp">36&deg; F</div>
		</div>
			</div>
	                    <div class="tile-weather-forecast-link"><a href="/News/Weather/" class="snowLink">Full Forecast </a></div>
        	</div>    </div><!-- END .nocontent -->
  </div><!-- END .tile -->

 <div class="tile tile-banner banner border nocontent " style="height: ">
       <div class="heading">
      <h2>2015 BEER CLUB CARD</h2>
    </div><!-- END .heading -->
    <a href="http://www.stealtodaysdeal.com/deal/greeley-windsor/beer-club-card-multi" >
      <img src="http://www.mywindsornow.com/wp-content/uploads/2016/10/2015-BEER-CLUB-CARD.gif" width="300" height="220">
    </a>
     </div><!-- END .tile -->
</aside>
					</div><!-- END .col-md-4 -->

				</div><!-- END .row -->
			</div><!-- END #single -->
		</main>

	



</div><!-- END .container -->
<!-- END MAIN CONTENT  -->

<footer>
  <div class="container">

    
    <div id="footer-nav">
      <div class="row">

        <!-- divs are on a single line to take advantage of :empty -->
  			<div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164"><a href="http://www.greeleytribune.com/News">Area News</a></li>
<li id="menu-item-165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165"><a href="http://www.greeleytribune.com/News">GreeleyTribune.com</a></li>
<li id="menu-item-166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166"><a href="http://www.greeleytribune.com/News/Obituaries">Obituaries</a></li>
<li id="menu-item-167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167"><a href="http://www.greeleytribune.com/News/Local">Local</a></li>
<li id="menu-item-168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168"><a href="http://www.greeleytribune.com/News/Crime">Crime</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169"><a href="http://www.greeleytribune.com/News/Weather">Weather</a></li>
<li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="http://www.greeleytribune.com/News/Business">Business</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://www.greeleytribune.com/News/Opinion">Opinion</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a href="http://www.greeleytribune.com/News/NewsBriefs">News Briefs</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173"><a href="http://www.greeleytribune.com/Sports">Area Sports</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174"><a href="http://www.greeleytribune.com/Sports/GreeleySports">Greeley Sports</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a href="http://www.greeleytribune.com/Entertainment">Area Entertainment</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176"><a href="http://www.greeleytribune.com/Entertainment/ActivitiesEvents">Activities &#038; Events</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177"><a href="http://www.greeleytribune.com/Entertainment/Calendar/">Calendar</a></li>
<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="http://www.greeleytribune.com/Entertainment/EntertainmentBriefs">Entertainment Briefs</a></li>
</ul></div><div id="footer-special-pages" class="visible-sm-block"></div><!-- placeholder for col 6 on tablet --></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179"><a href="http://www.greeleytribune.com/Marketplace">Area Marketplace</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180"><a href="http://apps.greeleytribune.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=7">Jobs</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181"><a href="http://apps.greeleytribune.com/utils/contests/index2.php">Contests</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182"><a href="http://apps.greeleytribune.com/utils/c2/app/v2/index.php?do=directory">Classifieds</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="http://apps.greeleytribune.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=2">Autos</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://apps.greeleytribune.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=5&#038;new=1">Real Estate</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185"><a href="http://apps.greeleytribune.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=11">Rentals</a></li>
<li id="menu-item-186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a href="http://www.stealtodaysdeal.com/">Deals</a></li>
<li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187"><a href="http://www.greeleytribune.com/coupons">Coupons</a></li>
<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://apps.greeleytribune.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=13">Service Directory</a></li>
<li id="menu-item-189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189"><a href="http://apps.greeleytribune.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=16&#038;new=1">Pets</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190"><a href="http://apps.greeleytribune.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=1">Merchandise</a></li>
<li id="menu-item-191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191"><a href="http://apps.greeleytribune.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=15&#038;new=1">Legals</a></li>
<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://www.greeleytribune.com/Marketplace/FarmAndRanch">Farm &#038; Ranch</a></li>
<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a href="http://apps.greeleytribune.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=3&#038;new=1">Recreation</a></li>
<li id="menu-item-194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194"><a href="http://apps.greeleytribune.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=4&#038;new=1">Announcements</a></li>
<li id="menu-item-195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195"><a href="http://greeleytribune.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-5-container"><ul id="menu-footer-column-5" class="menu"><li id="menu-item-196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196"><a>Reader Tools</a></li>
<li id="menu-item-197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197"><a href="http://www.greeleytribune.com/ContactUs/">Contact Us</a></li>
<li id="menu-item-198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198"><a href="http://apps.greeleytribune.com/utils/forms/index2.php">Contribute</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199"><a href="http://accounts.swiftcom.com/util/?type=subscribe&#038;pub=GreeleyTribune">Subscribe</a></li>
<li id="menu-item-200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200"><a href="http://www.greeleytribune.com/Advertise/">Advertise</a></li>
<li id="menu-item-201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201"><a href="http://www.greeleytribune.com/Search/">Archives</a></li>
<li id="menu-item-202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202"><a href="http://yellowpages.greeleytribune.com/greeley+co.z.html">Local.com</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203"><a>Area News Neighbors</a></li>
<li id="menu-item-204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204"><a href="http://www.vaildaily.com/">Vail &#8211; Colorado</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://www.aspentimes.com/">Aspen &#8211; Colorado</a></li>
<li id="menu-item-206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206"><a href="http://www.skyhidailynews.com/">Winter Park &#8211; Colorado</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="http://www.summitdaily.com/">Breckenridge &#8211; Colorado</a></li>
<li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="http://www.snowmasssun.com/">Snowmass &#8211; Colorado</a></li>
<li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a href="http://www.citizentelegram.com/">Rifle &#8211; Colorado</a></li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210"><a href="http://www.eaglevalleyenterprise.com/">Eagle Valley &#8211; Colorado</a></li>
<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="http://www.thefencepost.com/">Colorado Ag News &#8211; Fence Post</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="http://www.greeleytribune.com/">Greeley &#8211; Colorado</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://www.postindependent.com/">Glenwood Springs &#8211; Colorado</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="http://www.gjfreepress.com/">Grand Junction &#8211; Colorado</a></li>
</ul></div></div><!-- END .col-sm-2 -->

      </div><!-- END .row -->
    </div><!-- END #footer-nav -->

    
    <div id="secondary-footer-nav">
      <div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="http://www.mywindsornow.com/about-us/">About Us</a></li>
<li id="menu-item-219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219"><a href="http://www.mywindsornow.com/wp-content/uploads/2016/10/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li>
<li id="menu-item-220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220"><a href="http://www.mywindsornow.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221"><a href="http://www.mywindsornow.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://www.ap.org/termsandconditions">AP Terms of Use</a></li>
</ul></div>      <p>&copy;2005 - 2016 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p>
    </div><!-- END #secondary-footer-nav -->

  </div><!-- END .container -->
</footer>

</div><!-- END #wrapper -->

    <script>
      !function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("6721a8");
    </script>
<script>
        $(function(){
          setTimeout(fpCheck,5000);

          function fpCheck() {
            var info;
            var pattern = 'div[id^="div-gpt-ad-"]';
            info = 'l d:'+jQuery(pattern).length + ' | ';
            info += 'h:'+jQuery(pattern).height() + ' | ';
            info += 'd:'+jQuery(pattern).css('display') + ' | ';
            info += 'v:'+jQuery(pattern).css('visibility');
            if (isABActive || (jQuery(pattern).length > 0 &&
              ( jQuery(pattern).height() < 10 ||
              jQuery(pattern).css('display') != 'block' ||
              jQuery(pattern).hasClass('display-none') ||
              jQuery(pattern).css('visibility') != 'visible')) )  {
              jQuery.ajax({
                type: 'GET',
                url:"http://apps3.vaildaily.com/utils/abreporting/api.php",
                dataType: 'jsonp',
                success:function(json){},
                error:function(){}
              });
            }
          }
        });
        </script><script>
      var _sf_async_config={};
      _sf_async_config.uid = 57640;
    	_sf_async_config.domain = 'swiftcom.com';
    	_sf_async_config.useCanonical = true;
    	_sf_async_config.sections = 'MyWindsorNow.com,news';
    	_sf_async_config.authors = 'kelly.ragan';
      _sf_async_config.title = 'Weld County woman creates workout based on birthday, hopes to prove age is just a number | MyWindsorNow.com';

      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
      })();
    </script><script>
      _qevents.push({qacct:"p-2duLM9fnXpieA"});
    </script>
    <noscript>
      <img src="http://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <script type='text/javascript' src='http://www.mywindsornow.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.mywindsornow.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mywindsornow.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap.js?ver=3.3.6'></script>
<script type='text/javascript' src='http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/js/vendor/masonry.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-recliner.js?ver=0.2.3'></script>
<script type='text/javascript' src='http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/js/vendor/tap.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/js/vendor/swipe.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fbComments = {"ajaxurl":"http:\/\/www.mywindsornow.com\/wp-admin\/admin-ajax.php","fbNonce":"8cfcd6c6a6"};
var moreBriefs = {"ajaxurl":"http:\/\/www.mywindsornow.com\/wp-admin\/admin-ajax.php","briefsNonce":"3c68dbd3ad"};
var carouselStories = {"ajaxurl":"http:\/\/www.mywindsornow.com\/wp-admin\/admin-ajax.php","carouselNonce":"1119cb4ce7","sortID":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/js/main.js?ver=121616'></script>
<script type='text/javascript' src='http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script>
<script type='text/javascript'>
$.dfp({dfpID : "5195"});
</script>
<script type='text/javascript' src='http://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox.js?ver=2.1.5'></script>
<script type='text/javascript'>
$(".fancybox").fancybox({ helpers: { title: { type: 'outside' },  overlay: { css: { 'background' : 'rgba(0, 0, 0, 0.9)' } } } });
</script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script>
<script type='text/javascript' src='http://www.mywindsornow.com/wp-includes/js/wp-embed.min.js?ver=8327704910400b27b4c0a1f5b1d02fa3'></script>
<script>var loggedIn = 'no'
        ga('set', {
          'dimension1': 'News',
          'dimension2': 'None',
          'dimension3': 'News/None',
          'dimension5': loggedIn,
          'dimension6': 'kelly.ragan',
          'dimension7': '0',
          'dimension8': '2016-12-22',
          'dimension9': '25288846',
          'dimension10': ''
        });
        ga('newTracker.set', {
          'dimension1': 'News',
          'dimension2': 'None',
          'dimension3': 'News/None',
          'dimension5': loggedIn,
          'dimension6': 'kelly.ragan',
          'dimension7': '0',
          'dimension8': '2016-12-22',
          'dimension9': '25288846',
          'dimension10': ''
        });
      ga('send','pageview');
      ga('newTracker.send', 'pageview');
    </script></body>
</html>
