<!doctype html><html lang="en"><head><link rel="stylesheet" href="https://www.mywindsornow.com/wp-content/cache/min/1/0519d7939856db8d6a680179abebefa7.css" data-minify="1"/><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.mywindsornow.com/wp-content/themes/windsor-now-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.mywindsornow.com/wp-content/themes/windsor-now-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="MyWindsorNow.com"/><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="Windsor Now &raquo; Feed" href="https://www.mywindsornow.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Windsor Now &raquo; Comments Feed" href="https://www.mywindsornow.com/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls
.pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url('https://www.mywindsornow.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');border:1px
solid #c8c8c8}</style> <script type='text/javascript' src='https://www.mywindsornow.com/wp-content/cache/min/1/b65f1c615573351f29a37f1a3f9e42a7.js' data-minify="1"></script> <script type='text/javascript' src='https://www.mywindsornow.com/wp-content/cache/min/1/6ec3c8a355aee9683c0d20bf33563ab6.js' data-minify="1"></script> <script type='text/javascript' src='https://www.mywindsornow.com/wp-content/cache/min/1/1431972534b38cb663ebf1bee5856466.js' data-minify="1"></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/AgjBbKH4.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.mywindsornow.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.mywindsornow.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.mywindsornow.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Bill Barrett gains top 3 acreage position in oil, gas merger' href='https://www.mywindsornow.com/news/bill-barrett-gains-top-3-acreage-position-in-oil-gas-merger/' /><link rel="canonical" href="https://www.mywindsornow.com/news/wrestling-team-wins-first-dual-of-season-over-berthoud/" /><link rel='shortlink' href='https://www.mywindsornow.com/?p=51957' /><link rel="alternate" type="application/json+oembed" href="https://www.mywindsornow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mywindsornow.com%2Fnews%2Fwrestling-team-wins-first-dual-of-season-over-berthoud%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.mywindsornow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mywindsornow.com%2Fnews%2Fwrestling-team-wins-first-dual-of-season-over-berthoud%2F&#038;format=xml" /><meta property="tout:article:id" content=""/><meta property="tout:article:author" content=""/><meta property="tout:article:pubdate" content="2017-12-07T23:35:13+00:00"/> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-23', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
    	(function() {
    	var elem = document.createElement('script');
    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    	elem.async = true;
    	elem.type = "text/javascript";
    	var scpt = document.getElementsByTagName('script')[0];
    	scpt.parentNode.insertBefore(elem, scpt);
    	})();</script><meta name="google-site-verification" content="ZWwHkaQMzTWu2QheMgfIjns4zMrO6VNBgTK80BbTepY" /><meta name="bt:id" content="51957_MyWindsorNow"><meta name="bt:type" content="post_MyWindsorNow"><meta name="bt:modDate" content="2017-11-09 15:30:00"><meta name="bt:pubDate" content="2017-12-07 23:35:13"><meta name="bt:category" content="Main Headline"><meta name="bt:category" content="News"><meta name="bt:keywords" content=""><meta name="bt:author" content=""><meta name="bt:expDate" content="2018-01-07 23:35:13"><meta name="bt:image" content="https://www.mywindsornow.com/wp-content/uploads/2016/10/facebook-thumbnail-1200.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="134036690108069" /><meta name="pubdate" content="20171207"><title>Wrestling team wins first dual of season over Berthoud | MyWindsorNow.com</title><meta name="description" content="WRESTLING Windsor 57, Berthoud 21: In Windsor, the Wizards (1-0) lost only four matches — two of which came by forfeit. Windsor had already scored 27 points by the time Berthoud won a match. Both Josh Willis and Ronny Minjarez picked up pins for the Wizards. 106 pounds — Jake Trusty (W) won by forfeit;&hellip;" /><meta property="og:title" content="Wrestling team wins first dual of season over Berthoud"/><meta property="og:description" content="WRESTLING Windsor 57, Berthoud 21: In Windsor, the Wizards (1-0) lost only four matches — two of which came by forfeit. Windsor had already scored 27 points by the time Berthoud won a match. Both Josh Willis and Ronny Minjarez picked up pins for the Wizards. 106 pounds — Jake Trusty (W) won by forfeit;&hellip;"/><meta property="og:url" content="https://www.mywindsornow.com/news/wrestling-team-wins-first-dual-of-season-over-berthoud/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@WindsorNow"/><meta property="og:image" content="https://www.mywindsornow.com/wp-content/uploads/2016/10/facebook-thumbnail-1200.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/MyWindsorNow" /><meta property="og:type" content="article" /><script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://www.mywindsornow.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script> </head><body class="post-template-default single single-post postid-51957 single-format-standard nccg cat-main-headline cat-news"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = true;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_96409157'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <div id="fb-root"></div> <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=134036690108069";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="GPC_WindsorNow/ROS/news" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="GPC_WindsorNow/ROS/news" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.mywindsornow.com/news/paths-to-the-present-windsor-hospital/">Paths to the Present: Windsor Hospital</a></li><li><a href="https://www.mywindsornow.com/news/windsor-premier-service-with-a-smile-windsor-server-brings-the-love-to-work-and-to-customers/">Windsor Premier: Service with a smile — Windsor server brings the love to work, and to customers</a></li><li><a href="https://www.mywindsornow.com/news/windsor-named-third-safest-city-in-colorado/">Windsor named third safest city in Colorado</a></li><li><a href="https://www.mywindsornow.com/news/a-womans-world-is-everywhere-windsor-business-owner-stands-up-for-local-businesses/">‘A woman’s world is everywhere’: Windsor business owner stands up for local businesses</a></li><li><a href="https://www.mywindsornow.com/news/windsor-town-board-seeking-municipal-adviser/">Windsor Town Board seeking municipal adviser</a></li></ul></div></div></div></div></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.mywindsornow.com"><h1>Serving Windsor and Weld County, CO</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="GPC_WindsorNow/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div> </header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="https://www.mywindsornow.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-160" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.greeleytribune.com/News/Obituaries">Obituaries</a></li><li id="menu-item-161" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.greeleytribune.com/News/Opinion">Opinion</a></li><li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.greeleytribune.com/News/Weather">Weather</a></li></ul></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-29068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29068"><a href="http://classifieds.mywindsornow.com/">Classifieds</a></li><li id="menu-item-29069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29069"><a href="http://classifieds.mywindsornow.com/category/Employment">Jobs</a></li><li id="menu-item-29070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29070"><a href="http://classifieds.mywindsornow.com/category/Real-Estate-For-Sale">Real Estate</a></li><li id="menu-item-29071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29071"><a href="http://classifieds.mywindsornow.com/category/Transportation">Autos</a></li><li id="menu-item-29072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29072"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=wn">Place Ad</a></li></ul></div></div> </nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li> <a href="https://www.facebook.com/MyWindsorNow" class="facebook dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-facebook fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://twitter.com/WindsorNow" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-twitter fa-stack-1x fa-inverse"></i> </span> </a></li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.mywindsornow.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2017-09-09" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit">&#xf002;</button></form></div></div></div></div><div class="ham-toggle collapse"> <nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-158"><a href="https://www.mywindsornow.com/">News</a><ul  class="sub-menu"><li id="menu-item-160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160"><a href="http://www.greeleytribune.com/News/Obituaries">Obituaries</a></li><li id="menu-item-161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161"><a href="http://www.greeleytribune.com/News/Opinion">Opinion</a></li><li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163"><a href="http://www.greeleytribune.com/News/Weather">Weather</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29068"><a href="http://classifieds.mywindsornow.com/">Classifieds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29069"><a href="http://classifieds.mywindsornow.com/category/Employment">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29070"><a href="http://classifieds.mywindsornow.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29071"><a href="http://classifieds.mywindsornow.com/category/Transportation">Autos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29072"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=wn">Place Ad</a></li><li id="menu-item-29073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29073"><a href="http://apps.mywindsornow.com/utils/forms/index2.php">Submit Your News</a></li></ul> </nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="GPC_WindsorNow/ROS/news" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align:center;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"> <article><h1>Wrestling team wins first dual of season over Berthoud</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"><strong><address></address></strong></div> <time>December 7, 2017</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="comments" data-type="comment"><i class="fa fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.mywindsornow.com/?p=51957"></span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fa fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fa fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"><strong><address></address></strong></div><p>December 7, 2017</p></div><div class="p402_premium"><div id="single-media" class="p402_hide"></div><div id="single-content"><p><strong>WRESTLING</strong><br /> Windsor 57, Berthoud 21: In Windsor, the Wizards (1-0) lost only four matches — two of which came by forfeit.<br /> Windsor had already scored 27 points by the time Berthoud won a match. Both Josh Willis and Ronny Minjarez picked up pins for the Wizards.<br /> 106 pounds — Jake Trusty (W) won by forfeit; 113 — Vincent Forton Munoz (W) MD Kolten Strait, 9-1; 120 — Vance Vombaur (W) TF LT Torres, 15-0; 126 — Dominick Serrano (W) won by forfeit; 132 — Ronny Minjarez (W) pinned Talyn Massie, 1:58; 138 — Austyn Binkly (B) pinned Dylan Wood, 3:25; 145 — Kyle Conlon (B) dec. Grant Crownhart, 9-2; 152 — Cody Eaton (W) won by forfeit; 160 — Josh Willis (W) pinned ; 195 — Josh Grasmick (W) won by forfeit; 220 — Dalton Brummer (W) won by forfeit; 285 — Connor Balliet (B) won by forfeit.</p></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div><div id="single-article-link"><p><a href="#" class="article-back"><i class="fa fa-arrow-left" aria-hidden="true"></i> Go back to article</a></p></div><div id="single-comments"></div></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-post-script" class="nocontent"><div class="recommendations"><h2>Recommended Stories For You</h2><div class="row auto-clear"><div id="bt-mywindsornow-recommendations"></div></div><hr></div><h2>Trending In: News</h2><div class="row auto-clear"><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.mywindsornow.com/news/paths-to-the-present-windsor-hospital/"><img width="150" height="105" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.mywindsornow.com/wp-content/uploads/2017/12/PathsToPresent-WNW-120617-150x105.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.mywindsornow.com/wp-content/uploads/2017/12/PathsToPresent-WNW-120617-150x105.jpg 150w, https://www.mywindsornow.com/wp-content/uploads/2017/12/PathsToPresent-WNW-120617-325x226.jpg 325w, https://www.mywindsornow.com/wp-content/uploads/2017/12/PathsToPresent-WNW-120617.jpg 620w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="105" src="https://www.mywindsornow.com/wp-content/uploads/2017/12/PathsToPresent-WNW-120617-150x105.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.mywindsornow.com/wp-content/uploads/2017/12/PathsToPresent-WNW-120617-150x105.jpg 150w, https://www.mywindsornow.com/wp-content/uploads/2017/12/PathsToPresent-WNW-120617-325x226.jpg 325w, https://www.mywindsornow.com/wp-content/uploads/2017/12/PathsToPresent-WNW-120617.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="caption"><p><a href="https://www.mywindsornow.com/news/paths-to-the-present-windsor-hospital/">Paths to the Present: Windsor Hospital</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.mywindsornow.com/news/windsor-premier-service-with-a-smile-windsor-server-brings-the-love-to-work-and-to-customers/"><img width="150" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.mywindsornow.com/wp-content/uploads/2017/12/PremierHowardAdams-WNW-120717-1-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.mywindsornow.com/wp-content/uploads/2017/12/PremierHowardAdams-WNW-120717-1-150x100.jpg 150w, https://www.mywindsornow.com/wp-content/uploads/2017/12/PremierHowardAdams-WNW-120717-1-325x217.jpg 325w, https://www.mywindsornow.com/wp-content/uploads/2017/12/PremierHowardAdams-WNW-120717-1.jpg 620w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="100" src="https://www.mywindsornow.com/wp-content/uploads/2017/12/PremierHowardAdams-WNW-120717-1-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.mywindsornow.com/wp-content/uploads/2017/12/PremierHowardAdams-WNW-120717-1-150x100.jpg 150w, https://www.mywindsornow.com/wp-content/uploads/2017/12/PremierHowardAdams-WNW-120717-1-325x217.jpg 325w, https://www.mywindsornow.com/wp-content/uploads/2017/12/PremierHowardAdams-WNW-120717-1.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="caption"><p><a href="https://www.mywindsornow.com/news/windsor-premier-service-with-a-smile-windsor-server-brings-the-love-to-work-and-to-customers/">Windsor Premier: Service with a smile — Windsor server brings the love to work, and to customers</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.mywindsornow.com/news/windsor-named-third-safest-city-in-colorado/"><img src="https://media.swiftcom.com/assets/Shared/Images/RelatedImages/13.jpg" width="144" height="93" /></a></div><div class="caption"><p><a href="https://www.mywindsornow.com/news/windsor-named-third-safest-city-in-colorado/">Windsor named third safest city in Colorado</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.mywindsornow.com/news/a-womans-world-is-everywhere-windsor-business-owner-stands-up-for-local-businesses/"><img width="150" height="100" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.mywindsornow.com/wp-content/uploads/2017/12/WomanInBusiness-slideshow-WNW-120617-1-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://www.mywindsornow.com/wp-content/uploads/2017/12/WomanInBusiness-slideshow-WNW-120617-1-150x100.jpg 150w, https://www.mywindsornow.com/wp-content/uploads/2017/12/WomanInBusiness-slideshow-WNW-120617-1-325x218.jpg 325w, https://www.mywindsornow.com/wp-content/uploads/2017/12/WomanInBusiness-slideshow-WNW-120617-1.jpg 620w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="100" src="https://www.mywindsornow.com/wp-content/uploads/2017/12/WomanInBusiness-slideshow-WNW-120617-1-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.mywindsornow.com/wp-content/uploads/2017/12/WomanInBusiness-slideshow-WNW-120617-1-150x100.jpg 150w, https://www.mywindsornow.com/wp-content/uploads/2017/12/WomanInBusiness-slideshow-WNW-120617-1-325x218.jpg 325w, https://www.mywindsornow.com/wp-content/uploads/2017/12/WomanInBusiness-slideshow-WNW-120617-1.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><div class="caption"><p><a href="https://www.mywindsornow.com/news/a-womans-world-is-everywhere-windsor-business-owner-stands-up-for-local-businesses/">‘A woman’s world is everywhere’: Windsor business owner stands up for local businesses</a></p></div></div></div></div></div> </article></div><div class="col-md-4"> <aside id="tiles"><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;"><div class="heading"><h2>Top Jobs</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-topjob-content'><div id='tile-topjob-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div> <a href="http://classifieds.mywindsornow.com/adredirect/1-0000155750"><div class="tilec2title"><a href="http://classifieds.mywindsornow.com/adredirect/1-0000155750">Operations Manager</a></div><div class="tilec2admeta"> Greeley, CO  80631 - Nov 29, 2017 - ad id: 1-0000155750</div><div class="tilec2description"></div></div><div> <a href="http://classifieds.mywindsornow.com/adredirect/12941794"><div class="tilec2title"><a href="http://classifieds.mywindsornow.com/adredirect/12941794">Advertising Account Manager / Sales...</a></div><div class="tilec2admeta"> Greeley, CO  80631 - Nov 30, 2017 - ad id: 12941794</div><div class="tilec2description">Looking for a new job? The Greeley Tribune is currently seeking ...</div></div><div> <a href="http://classifieds.mywindsornow.com/adredirect/1-0000158211"><div class="tilec2title"><a href="http://classifieds.mywindsornow.com/adredirect/1-0000158211">Order Management Administrator</a></div><div class="tilec2admeta"> Greeley, CO  80631 - Dec  1, 2017 - ad id: 1-0000158211</div><div class="tilec2description">Order Management Administrator Nalco Champion, an Ecolab Company, has an ...</div></div><div><div class="tilec2title"><a href="http://classifieds.mywindsornow.com/adredirect/1-0000161086">CDL- B Driver</a></div><div class="tilec2admeta"> Greeley, CO  80631 - Dec  7, 2017 - ad id: 1-0000161086</div><div class="tilec2description"> Weld Food Bank is seeking a full time, CDL-B driver. Responsible for ...</div></div><div><div class="tilec2title"><a href="http://classifieds.mywindsornow.com/adredirect/1-0000151907">Dental Assisting Careers</a></div><div class="tilec2admeta"> Greeley, CO  80634 - Nov 21, 2017 - ad id: 1-0000151907</div><div class="tilec2description"> Academy for Dental Assisting Careers Greeley January 6th class 8 ...</div></div><div><div class="tilec2title"><a href="http://classifieds.mywindsornow.com/adredirect/1-0000160172">CDL A Drivers</a></div><div class="tilec2admeta"> Greeley, CO  80631 - Dec  6, 2017 - ad id: 1-0000160172</div><div class="tilec2description"> Oilfield Service Company in Greeley Colorado seeks CDL A Drivers...</div></div><div> <a href="http://classifieds.mywindsornow.com/adredirect/1-0000155702"><div class="tilec2title"><a href="http://classifieds.mywindsornow.com/adredirect/1-0000155702">General</a></div><div class="tilec2admeta"> Greeley, CO  80634 - Nov 28, 2017 - ad id: 1-0000155702</div><div class="tilec2description">Weekends,openers & closers ALL Greeleylocations Stop in to apply or go to ...</div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.mywindsornow.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div></div></div><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="GPC_WindsorNow/ROS/news" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align:center;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-html banner border no-border gatrack " data-tile="" style="height: 185px;"><div class="nocontent"><div id="swift-jw-playlist"></div> <script type="text/javascript">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</script> </div></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="GPC_WindsorNow/ROS/news" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align:center;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile="2017 Reader\'s Choice"  style="height: "><div class="heading"><h2>2017 Reader's Choice</h2></div> <a href="https://issuu.com/greeleypublishingcompany/docs/lo_readers_choice_2017" target="_blank"> <img src="https://www.mywindsornow.com/wp-content/uploads/2017/09/readerschoice-1.jpg" width="300" height="220"> </a></div><div class="tile tile-html banner border  gatrack " data-tile="Poll" style="height: 250px;"><div class="heading"><h2>Poll</h2></div><div class="nocontent"><div id="polls-2" class="wp-polls"><form id="polls_form_2" class="wp-polls-form" action="/index.php" method="post"><p style="display: none;"><input type="hidden" id="poll_2_nonce" name="wp-polls-nonce" value="ae911cab7c" /></p><p style="display: none;"><input type="hidden" name="poll_id" value="2" /></p><p class="question">What do you think about the severance energy park?</p><div id="polls-2-ans" class="wp-polls-ans"><ul class="wp-polls-ul"><li><input type="radio" id="poll-answer-6" name="poll_2" value="6" /> <label for="poll-answer-6">I like it.</label></li><li><input type="radio" id="poll-answer-7" name="poll_2" value="7" /> <label for="poll-answer-7">I don't like it.</label></li><li><input type="radio" id="poll-answer-8" name="poll_2" value="8" /> <label for="poll-answer-8">I don't know.</label></li></ul><p><input type="button" name="vote" value="VOTE" class="btn-primary" onclick="poll_vote(2);" /><a href="#ViewPollResults" onclick="poll_result(2); return false;" class="view-results" title="View Results Of This Poll">View Results</a></p></div></form></div></div></div><div class="tile tile-cloud tile-weather banner border gatrack" data-tile="Weather" style="height:px;"><div class="heading"><h2>Weather</h2></div><div class="nocontent"><div id="tile-weather"><div id="tile-weather-temp">43&deg; F</div><div id="tile-weather-conditions"><div id="tile-weather-weather">Partly Cloudy</div><div id="tile-weather-wind">Wind 18 mph WNW</div></div><div id="tile-weather-forecast"><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/wind.png" alt="Breezy"/></div><div class="tile-weather-forecast-day">Fri</div><div class="tile-weather-forecast-temp">56&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/skc.png" alt="Sunny"/></div><div class="tile-weather-forecast-day">Sat</div><div class="tile-weather-forecast-temp">57&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/few.png" alt="Mostly Sunny"/></div><div class="tile-weather-forecast-day">Sun</div><div class="tile-weather-forecast-temp">57&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/few.png" alt="Mostly Sunny"/></div><div class="tile-weather-forecast-day">Mon</div><div class="tile-weather-forecast-temp">55&deg; F</div></div><div class="tile-weather-forecast-day"><div class="tile-weather-forecast-icon"><img src="https://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/img/tiles/weather/few.png" alt="Mostly Sunny"/></div><div class="tile-weather-forecast-day">Tue</div><div class="tile-weather-forecast-temp">59&deg; F</div></div></div><div class="tile-weather-forecast-link"><a href="/News/Weather/" class="snowLink">Full Forecast </a></div></div></div></div> </aside></div></div></div> </main></div><footer><div class="container"><div id="footer-nav"><div class="row"><div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164"><a href="http://www.greeleytribune.com/News">Area News</a></li><li id="menu-item-165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165"><a href="http://www.greeleytribune.com/News">GreeleyTribune.com</a></li><li id="menu-item-166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166"><a href="http://www.greeleytribune.com/News/Obituaries">Obituaries</a></li><li id="menu-item-167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167"><a href="http://www.greeleytribune.com/News/Local">Local</a></li><li id="menu-item-168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168"><a href="http://www.greeleytribune.com/News/Crime">Crime</a></li><li id="menu-item-169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169"><a href="http://www.greeleytribune.com/News/Weather">Weather</a></li><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="http://www.greeleytribune.com/News/Business">Business</a></li><li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://www.greeleytribune.com/News/Opinion">Opinion</a></li><li id="menu-item-172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a href="http://www.greeleytribune.com/News/NewsBriefs">News Briefs</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173"><a href="http://www.greeleytribune.com/Sports">Area Sports</a></li><li id="menu-item-174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174"><a href="http://www.greeleytribune.com/Sports/GreeleySports">Greeley Sports</a></li></ul></div></div><div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-175"><a href="http://www.greeleytribune.com/Entertainment">Area Entertainment</a></li><li id="menu-item-176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176"><a href="http://www.greeleytribune.com/Entertainment/ActivitiesEvents">Activities &#038; Events</a></li><li id="menu-item-177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177"><a href="http://www.greeleytribune.com/Entertainment/Calendar/">Calendar</a></li><li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="http://www.greeleytribune.com/Entertainment/EntertainmentBriefs">Entertainment Briefs</a></li></ul></div><div id="footer-special-pages" class="visible-sm-block"></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-4-container"><ul id="menu-footer-column-4" class="menu"><li id="menu-item-179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179"><a href="http://www.greeleytribune.com/Marketplace">Area Marketplace</a></li><li id="menu-item-180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180"><a href="http://classifieds.greeleytribune.com/category/Employment">Jobs</a></li><li id="menu-item-182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182"><a href="http://classifieds.greeleytribune.com/">Classifieds</a></li><li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a href="http://classifieds.greeleytribune.com/category/Transportation">Autos</a></li><li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://classifieds.greeleytribune.com/category/Real+Estate+For+Sale">Real Estate</a></li><li id="menu-item-185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185"><a href="http://classifieds.greeleytribune.com/category/Rentals">Rentals</a></li><li id="menu-item-186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186"><a href="http://www.stealtodaysdeal.com/">Deals</a></li><li id="menu-item-187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187"><a href="http://www.greeleytribune.com/coupons">Coupons</a></li><li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://classifieds.greeleytribune.com/category/Business+and+Service+Directory">Service Directory</a></li><li id="menu-item-189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189"><a href="http://classifieds.greeleytribune.com/category/Pets">Pets</a></li><li id="menu-item-190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190"><a href="http://classifieds.greeleytribune.com/category/Merchandise">Merchandise</a></li><li id="menu-item-191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191"><a href="http://classifieds.greeleytribune.com/category/Legals">Legals</a></li><li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://classifieds.greeleytribune.com/category/Livestock-Animals">Farm &#038; Ranch</a></li><li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a href="http://classifieds.greeleytribune.com/category/Recreation">Recreation</a></li><li id="menu-item-194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194"><a href="http://classifieds.greeleytribune.com/category/Announcements">Announcements</a></li><li id="menu-item-195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195"><a href="http://greeleytribune.mycapture.com/mycapture/index.asp">Buy Photos</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-5-container"><ul id="menu-footer-column-5" class="menu"><li id="menu-item-196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196"><a>Reader Tools</a></li><li id="menu-item-197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-197"><a href="http://www.greeleytribune.com/ContactUs/">Contact Us</a></li><li id="menu-item-198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198"><a href="http://www.greeleytribune.com/contribute/">Contribute</a></li><li id="menu-item-199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199"><a href="http://accounts.swiftcom.com/util/?type=subscribe&#038;pub=GreeleyTribune">Subscribe</a></li><li id="menu-item-200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200"><a href="http://www.swiftlocalsolutions.com/advertise-with-windsor-now">Advertise</a></li><li id="menu-item-201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201"><a href="http://www.greeleytribune.com/Search/">Archives</a></li><li id="menu-item-202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202"><a href="http://yellowpages.greeleytribune.com/greeley+co.z.html">Local.com</a></li></ul></div></div><div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203"><a>Area News Neighbors</a></li><li id="menu-item-204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204"><a href="http://www.vaildaily.com/">Vail &#8211; Colorado</a></li><li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://www.aspentimes.com/">Aspen &#8211; Colorado</a></li><li id="menu-item-206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206"><a href="http://www.skyhidailynews.com/">Winter Park &#8211; Colorado</a></li><li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="http://www.summitdaily.com/">Breckenridge &#8211; Colorado</a></li><li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="http://www.snowmasssun.com/">Snowmass &#8211; Colorado</a></li><li id="menu-item-209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209"><a href="http://www.citizentelegram.com/">Rifle &#8211; Colorado</a></li><li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210"><a href="http://www.eaglevalleyenterprise.com/">Eagle Valley &#8211; Colorado</a></li><li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a href="http://www.thefencepost.com/">Colorado Ag News &#8211; Fence Post</a></li><li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="http://www.greeleytribune.com/">Greeley &#8211; Colorado</a></li><li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://www.postindependent.com/">Glenwood Springs &#8211; Colorado</a></li></ul></div></div></div></div><div id="secondary-footer-nav"><div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.mywindsornow.com/about-us/">About Us</a></li><li id="menu-item-219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219"><a href="https://www.mywindsornow.com/wp-content/uploads/2016/10/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li><li id="menu-item-220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220"><a href="https://www.mywindsornow.com/terms-of-use/">Terms of Use</a></li><li id="menu-item-221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221"><a href="https://www.mywindsornow.com/privacy-policy/">Privacy Policy</a></li></ul></div><p>&copy;2005 - 2017 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p></div></div> </footer></div> <script>!function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("6721a8");</script> <div style="display:none;"> <script type="text/javascript">/*  */
          var google_conversion_id = 976796552;
          var google_custom_params = window.google_tag_params;
          var google_remarketing_only = true;
          /*  */</script> <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script> <noscript><div style="display:inline;"> <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/976796552/?value=0&amp;guid=ON&amp;script=0"/></div> </noscript></div><script>_qevents.push({qacct:"p-2duLM9fnXpieA"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
              //console.log(gaStr);
              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
          //console.log(gaStr);
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
						$( '.custom-images a' ).on( 'click touch', function(){
							var addThisType = $( this ).data( 'type' );
							ga( 'send', 'event', 'addthis', addThisType );
							ga( 'newTracker.send', 'event', 'addthis', addThisType );
						});
					});</script><script type='text/javascript'>/*  */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.mywindsornow.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/*  */</script> <script type='text/javascript' src='https://www.mywindsornow.com/wp-content/cache/min/1/4724e3ab2367cadc4f766b14b217cf12.js' data-minify="1"></script> <script type='text/javascript'>/*  */
var pollsL10n = {"ajax_url":"https:\/\/www.mywindsornow.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"};
/*  */</script> <script type='text/javascript' src='https://www.mywindsornow.com/wp-content/cache/min/1/722683adbbc2bf9c91453ae96e08d313.js' data-minify="1"></script> <script type='text/javascript' src='https://www.mywindsornow.com/wp-content/cache/min/1/c5e96918dcf86d7ed560fcf5bad695e8.js' data-minify="1"></script> <script type='text/javascript'>/*  */
var fbComments = {"ajaxurl":"https:\/\/www.mywindsornow.com\/wp-admin\/admin-ajax.php","fbNonce":"ab26201282"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.mywindsornow.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"3d75acf903"};
var moreBriefs = {"ajaxurl":"https:\/\/www.mywindsornow.com\/wp-admin\/admin-ajax.php","briefsNonce":"e7c6d62880"};
var carouselStories = {"ajaxurl":"https:\/\/www.mywindsornow.com\/wp-admin\/admin-ajax.php","carouselNonce":"09b62bc0a5","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.mywindsornow.com\/wp-admin\/admin-ajax.php","breakingNonce":"c0e50e5ea0"};
/*  */</script> <script type='text/javascript' src='https://www.mywindsornow.com/wp-content/cache/min/1/641e14d232d5a5e8d5b6da41f2316000.js' data-minify="1"></script> <script type='text/javascript' src='https://www.mywindsornow.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); } $(window).load(function() {	$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});	});</script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script type='text/javascript' src='https://www.mywindsornow.com/wp-includes/js/wp-embed.min.js?ver=fe0a54e39855af34df0d4bc20cfa4210'></script> <script>var loggedIn = 'no'
        ga('set', {
          'dimension1': 'News',
          'dimension2': 'None',
          'dimension3': 'News/None',
          'dimension5': loggedIn,
          'dimension6': '(none)',
          'dimension7': '',
          'dimension8': '2017-12-07',
          'dimension9': 'wp-51957',
          'dimension10': ''
        });
        ga('newTracker.set', {
          'dimension1': 'News',
          'dimension2': 'None',
          'dimension3': 'News/None',
          'dimension5': loggedIn,
          'dimension6': '(none)',
          'dimension7': '',
          'dimension8': '2017-12-07',
          'dimension9': 'wp-51957',
          'dimension10': ''
        });
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      ga('send','pageview');
      ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ''
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
    	_sf_async_config.sections = 'MyWindsorNow.com,news';
    	_sf_async_config.authors = '(none)';
      _sf_async_config.title = 'Wrestling team wins first dual of season over Berthoud | MyWindsorNow.com';
			var _cbq = window._cbq = (window._cbq || []);
    	_cbq.push(['_acct', chartbeatUser]);
      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
      })();</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1512730549 -->